banda radioamatoriale (patentati) > Kenwood

Kenwood mc85

(1/2) > >>

mauroSO74:
Buongiorno ho recuperato questo microfono e volevo un paio di info da chi lo ha già usato o lo sta utilizzando,ho visto che c’è il posto della batteria e la domanda era siccome lo utilizzerei su un kenwood 450 va messa la batteria o prende alimentazione dalla radio come fa m60a ? Un giusto settaggio tra mic level e comp del microfono? Chiaramente il compressore del 450 disinserito.
Speriamo di aver più fortuna con questo,mc60a che ho va sistemato in quanto in tx esce con tanto di quella rf noiosa
Grazie


Inviato dal mio iPhone utilizzando RogerKApp

pat0691:
Se ricordo bene, se lo usi con un apparato Kenwood, prende l'alimentazione dal connettore microfonico.
Togli la batteria e prova.

mauroSO74:

--- Citazione da: pat0691 - 27 Maggio 2020, 10:36:47 ---Se ricordo bene, se lo usi con un apparato Kenwood, prende l'alimentazione dal connettore microfonico.
Togli la batteria e prova.

--- Termina citazione ---
Grazie e come impostazioni su 450? Speriamo che non butti fuori rf come mc60 leggevo da alcune parti che anche questo ad
alcuni lo faceva


Inviato dal mio iPhone utilizzando RogerKApp

pat0691:
Io ho avuto sia l' MC-60 che l' MC-80 e non ho mai avuto alcun problema.
Non ti resta che provare.

HAWK:
L' MC60A è un top di microfono; tuttavia se in stazione gira anche un minimo di RF innesca da paura, a volte solo in TX a volte in TX e toccandolo.
Se non c'è RF che gira funziona benissimo da subito.

Dopo decenni a doppie cifre di uso e apportato tutte le modifiche, non ho mai avuto risultati decenti per eliminare tali inneschi.
Poi mesi addietro ho provato la modifica di un O.M. della zona 3 ed è sparito tutto, ho pubblicato tale modifica su questo forum.

Un po' di coraggio e prova la modifica, alla portata di tutti, se ci sono riuscito io ci riesce chiunque.

73'.

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa