banda radioamatoriale (patentati) > Kenwood

Kenwood ts940s problema sparizione numeri

(1/1)

umbrella80:
Buon pomeriggio a tutti, avrei un problema con il mio kenwood ts940s, da un paio di settimane quando accendo l'apparato le frequenze sul display appaiono per poi scomparire subito dopo, ma come muovo la manetta ricompaiono, che cavolo gli e preso?? inoltre leggendo in giro sui vari forum parlano di bollettino di servizio TS-940S di Kenwood ASB0900.JPG TS-940S PLL Sblocca 11-12-2002. Se qualcuno potrebbe darmi una mano o come posso risolvere questo inghippo,inoltre dovrei cambiare la pila interna dell'apparato perche scarica.

Grazie in anticipo a tutti

73 a tutti

IU2HAH Andrea

IK8 TEA:
IU2HAH Andrea
[/quote]

--- Citazione da: umbrella80 - 09 Gennaio 2019, 16:02:48 --- bollettino di servizio TS-940S di Kenwood ASB0900.JPG TS-940S PLL Sblocca 11-12-2002.
IU2HAH Andrea

--- Termina citazione ---

Andrea Buonasera.

Purtroppo per me il tuo apparato, considerato tra la fine degli anni '80 e negli anni '90 la Rolls Royce  tra le Radio della Kenwood, è stato a lungo soltanto nei miei sogni e poi mi sono dovuto accontentare del più modesto TS 440S-AT che mi ha comunque soddisfatto......"I sogni son desideri..nati in fondo al cuor......"

Non conosco le tue abilità con Saldatore, Stagno, Multimetro e Cacciaviti....ma....essendo un "accumulatore seriale" di Manuali e Data Sheets nel mio vasto archivio ho rintracciato per te alcuni bollettini del Servizio Assistenza Kenwood che ti allego tra cui anche quello che hai segnalato e che sono riferibili al tuo problema, a mio avviso, riconducibile ad incertezze e ritardi di aggancio e blocco del PLL.

Purtroppo nella letteratura della storia di Modifiche ed Interventi di riparazione sul TS 940S documentati e riportati sono stati segnalati anche casi di saldature fredde e connessioni incerte dei connettori sulla scheda del PLL che col tempo possono per ossidazioni provocare un fenomeno simile a quello che hai osservato.

Ciò detto, ti consiglio di procurarti anche copia del "Service Manual" per una maggiore completezza d'informazione e che non posso allegarti poiché di dimensioni eccessive per i limiti imposti nel Forum alle dimensioni agli allegati da trasmettere.

Gradisci un cordiale saluto e con l'occasione un augurio di Buon Anno 2019 e di successo nella soluzione del tuo problema.


Massimo IK8 TEA

umbrella80:
Perfetto!!!!! grazie mille adesso con calma e pazienza lo rimettiamo in sesto...e una grande radio e sono molto contento di esserne il secondo possessore!!!quando mi e stata data era immacolata e lo è ancora anzi di piu!!!

73 a te

ci sentiamo presto!!

p.s. cmq su qrz troverai la mia email magari ci possiamo sentire anche li

TomZAK:
Ciao, non so se hai risolto, io avevo un problema simile, risolto pienamente (dopo un anno di tribolazioni).
Scheda ICDC sotto l'altoparlante con saldature andate, rifai quelle e 940 ritorna alla grande.
Ciao

cirgaro:
Ciao sono anche io un felice possessore di un 940s , fantastica radio con anche altoparlante di linea esterno , avevo il tuo stesso problema risolto semplicemente con il cambio pila , io posseggo anche altre radio piu moderne tipo icom 7300 , 991a , ma il 940s si difende alla grandissima e inoltre queste radio di ultima generazione non penso che fra 25 anni sono ancora funzionanti ciao

inviato SM-A105FN using rogerKapp mobile

Navigazione

[0] Indice dei post

Vai alla versione completa