Galaxy Saturn problemi al frequenzimetro

Aperto da fluster, 08 Novembre 2023, 10:54:31

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

fluster

Buongiorno a tutti. 
Ho recuperato un bellissimo Saturn praticamente nuovo ma lasciato spento per tantissimi anni.
No funzionava nulla, il vco non agganciava i canali ma dopo il riallineamento pian pianino tutto a ripreso a funzionare.
L'unica cosa che non va e non so come procedere è la riparazione del frequenzimetro. 
Il difetto è questo: in tutte le bande BCDE segna correttamente mentre in banda A la frequenza è sballata, tipo 31 mhz. Credevo che il problema era ancora legato al VCO ma invece ho avuto la possibilità di provare un frequenzimetro di un altro Galaxy ed il problema è proprio il frequenzimetro.
Ho controllato le tensioni, cambiato il zener da 2,4 , sostituito gli elettrolitici ma il problema persiste.
Chiedo se a qualcun altro è successo un guasto del genere prima di mettermi a controllare pezzo per pezzo ... [emoji54]

Grazie

Fluster


AZ6108

Citazione di: fluster il 08 Novembre 2023, 10:54:31L'unica cosa che non va e non so come procedere è la riparazione del frequenzimetro.
Il difetto è questo: in tutte le bande BCDE segna correttamente mentre in banda A la frequenza è sballata, tipo 31 mhz.

qui trovi il service manual



che contiene anche le procedure di allineamento ed i valori da misurare ad apparato allineato, con questi dovresti riuscire a capire dove sta il problema

Violence is the last refuge of the Incompetent
Salvor Hardin

fluster

Citazione di: AZ6108 il 08 Novembre 2023, 11:02:35qui trovi il service manual



che contiene anche le procedure di allineamento ed i valori da misurare ad apparato allineato, con questi dovresti riuscire a capire dove sta il problema


Ciao, grazie il service l'avevo visto. Il problema e che questo service manual non menziona il riallineamento del frequenzimetro, però ci sono le tensioni ai componenti ..... in effetti. 
Provo a cominciare da qua.

Ciao

AZ6108

Citazione di: fluster il 08 Novembre 2023, 11:10:38Ciao, grazie il service l'avevo visto. Il problema e che questo service manual non menziona il riallineamento del frequenzimetro, però ci sono le tensioni ai componenti ..... in effetti.
Provo a cominciare da qua.

Le tensioni ed ANCHE le frequenze del VCO, dai un'occhiata allo schema ed in particolare ai collegamenti al "frequenzimetro", il sospetto è che qualche componente relativo alla "banda A" (o anche lo switch di commutazione bande) possa avere dei problemi
Violence is the last refuge of the Incompetent
Salvor Hardin


fluster

Citazione di: AZ6108 il 08 Novembre 2023, 11:26:14Le tensioni ed ANCHE le frequenze del VCO, dai un'occhiata allo schema ed in particolare ai collegamenti al "frequenzimetro", il sospetto è che qualche componente relativo alla "banda A" (o anche lo switch di commutazione bande) possa avere dei problemi

Rigrazie ... No, il commutatore è a posto, perchè ho provato un altro frequenzimetro di un altra radio ed è tutto a posto.
Con il suo frequenzimetro solo in banda A ho il problema e solo in ricezione, in TX segna correttamente. La radio invece è stabile sia in Rx ed in Tx (monitorandola con un altra...) ...un rompicapo  [emoji4]