banda cittadina (27 mhz) > riparazione radio CB

Intek Handycom 50S - trasmette male ..

(1/1)

Cristiano0074:
Buonasera a tutti, sono un nuovo iscritto, in questi giorni dopo anni ed anni che non usavo piu il CB ho rispolverato il mio Portatile Intek 50S spinto da un amico che ha acquistato un Alan 42 cosi per provare in questi giorni, rispolverato il mio e acceso abbiamo provato da vicino gli apparecchi, e se il suo è perfetto in tutto (è nuovo!!) il mio è ottimo in ricezione ma quando trasmetto si sente la voce come se fosse filtrata e non si capisce niente, in pratica un gracchio leggero e basta, purtroppo non ho un antenna esterna, ce l'avevo fino al 2006 poi tolta e quindi non ho modo neppure di rintracciare qualche atra stazione cb per chiedere come si sente il mio .. cosa potrebbe essere??
Purtroppo avevo messo via tutto, Cb e alimentatore esterno, l' antenna mi pare avevo una stellar con 8 radiali, ma purtroppo iniziarono a staccarsi i radiali e alla fine la feci togliere dal tetto, era un antennona che quando tirava vento si sentiva il sibilo in tutta la casa ...
Grazie per le risposte.

acquario58:
inizia a controllare l'alimentazione se è corretta...

Antenna:
Io invece ti direi: vai più lontano !!!

Il 50S é solo AM!!

Due radio in AM vicine “saturano” da matti!!!

Spiegata in modo grezzo lo so, ma prova a mettere il 50s a 1W , e poi allontanati !!!
Ovviamente il 42 deve essere in AM anche lui

Alla peggio prova anche a togliere l’antenna al 42, mentre trasmetti con il 50S.(abbassi ovviamente il segnale ricevuto come se fossi più lontano)


Inviato dal mio iPhone utilizzando RogerKApp

listener:
Penso anche io come prima cosa andrebbero provati a distanza maggiore, probabilmente il nuovo cb è più sensibile e satura, oppure il tuo è troppo potente.

Navigazione

[0] Indice dei post

Vai alla versione completa