Autore Topic: Mic 48V + mixer + Kenwood Ts 440 = problema in trasmissione  (Letto 508 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline IT9IBL

  • Radio Operatore
  • *******
  • Post: 30
  • Applausi 0
    • Mostra profilo
  • Nominativo: IT9IBL
Mic 48V + mixer + Kenwood Ts 440 = problema in trasmissione
« il: 03 Settembre 2020, 22:02:14 »
Ciao a tutti,
da qualche tempo non riesco più a far funzionare la catena in oggetto.

Il microfono a condensatore è collegato con cavo cannon al mixer (unico canale impegnato). Il segnale a BF esce dal mixer attraverso un cavo jack, l'uscita master LEFT del mixer è collegata poi al connettore del microfono insieme al comando del PTT. Questo sistema funzionava perfettamente. Poi, all'improvviso, è accaduto che pigiando il PTT, lo s-meter schizzasse al massimo della trasmissione. Il segnale è solo rumore.

Preciso che, temendo potesse trattarsi di un ritorno di radiofrequenza, ho utilizzato tutti i sistemi suggeriti dagli utenti di questo forum in passato:
-trasformatori 600ohm 1:1
-ferriti a clip
-barra equipotenziale a cui sono collegati tutti i dispositivi radio (non il mixer).

Preciso che uso il master RIGHT del mixer con la radio VHF e il sistema funziona benissimo.

Ho fatto le seguenti prove prima di scrivere qui:

Scollegato il sistema audio della VHF;
Tolto tutte le radio e altri dispositivi dai dintorni del Kenwood ts-440;
Prove con antenne differenti per timore del ritorno di RF;

Alla fine, dato per vinto, ho voluto fare questa prova: mixer scollegato da tutte le radio. Ho inserito le cuffie nell'uscita master del mixer e il forte rumore arriva in cuffia, anche se non vi è alcun legame mixer-radio.
Non so più a cosa pensare. Spero umilmente nel vostro aiuto!
Grazie e buona serata,
73! Riccardo


Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 10781
  • Applausi 367
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:Mic 48V + mixer + Kenwood Ts 440 = problema in trasmissione
« Risposta #1 il: 03 Settembre 2020, 23:21:11 »
inizia  eliminando tutto quanto ..collegando solo il 440...con antenna...mic originale e alimentazione...funziona regolarmente oppure presenta lo stesso problema?

Offline IT9IBL

  • Radio Operatore
  • *******
  • Post: 30
  • Applausi 0
    • Mostra profilo
  • Nominativo: IT9IBL
Re:Mic 48V + mixer + Kenwood Ts 440 = problema in trasmissione
« Risposta #2 il: 03 Settembre 2020, 23:39:33 »
inizia  eliminando tutto quanto ..collegando solo il 440...con antenna...mic originale e alimentazione...funziona regolarmente oppure presenta lo stesso problema?

Tutto funzionante perfettamente.


inviato iPhone using rogerKapp mobile


Offline Ricciolino

  • 1RGK420
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1088
  • Applausi 34
  • Sesso: Maschio
  • IU0NHF - 1RGK420
    • Mostra profilo
Re:Mic 48V + mixer + Kenwood Ts 440 = problema in trasmissione
« Risposta #3 il: 04 Settembre 2020, 10:49:51 »
provato con un microfono senza phantom (48v) ?
cb "Ricciolino" Op. Davide | 1RGK420 | IU0NHF

Offline IT9IBL

  • Radio Operatore
  • *******
  • Post: 30
  • Applausi 0
    • Mostra profilo
  • Nominativo: IT9IBL
Re:Mic 48V + mixer + Kenwood Ts 440 = problema in trasmissione
« Risposta #4 il: 04 Settembre 2020, 11:33:41 »
Il problema permane anche con il mic staccato


Offline Ricciolino

  • 1RGK420
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1088
  • Applausi 34
  • Sesso: Maschio
  • IU0NHF - 1RGK420
    • Mostra profilo
Re:Mic 48V + mixer + Kenwood Ts 440 = problema in trasmissione
« Risposta #5 il: 04 Settembre 2020, 12:23:20 »
beh, se il mixer, con nessun ingresso e tutti i volumi IN a zero, dà rumore in uscita, forse ha qualche problema lui... ma in questo caso posso essere di poco aiuto, mi spiace.
cb "Ricciolino" Op. Davide | 1RGK420 | IU0NHF

Offline IT9IBL

  • Radio Operatore
  • *******
  • Post: 30
  • Applausi 0
    • Mostra profilo
  • Nominativo: IT9IBL
Re:Mic 48V + mixer + Kenwood Ts 440 = problema in trasmissione
« Risposta #6 il: 04 Settembre 2020, 15:19:45 »
beh, se il mixer, con nessun ingresso e tutti i volumi IN a zero, dà rumore in uscita, forse ha qualche problema lui... ma in questo caso posso essere di poco aiuto, mi spiace.

Grazie intanto a tutti per la partecipazione. Ricciolino, quel che dici è convincente, ma come spieghi il fatto che con la trasmissione in vhf è tutto ok? Non ci sto capendo più nulla. Forse dovrei provare con un altro mixer.


inviato iPhone using rogerKapp mobile


Offline Ricciolino

  • 1RGK420
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1088
  • Applausi 34
  • Sesso: Maschio
  • IU0NHF - 1RGK420
    • Mostra profilo
Re:Mic 48V + mixer + Kenwood Ts 440 = problema in trasmissione
« Risposta #7 il: 04 Settembre 2020, 15:26:38 »
mmm, aspetta, mi sto confondendo un pò che intendi con "con la trasmissione in vhf è tutto ok?" , non avevi problemi?

rileggendo il primo post, leggo che (se capisco bene) i problemi li hai collegando il microfono al master left del mixer,
mentre non dà nessun problema se il microfono è collegato al master right, giusto? oppure ho capito male?
cb "Ricciolino" Op. Davide | 1RGK420 | IU0NHF

Offline IT9IBL

  • Radio Operatore
  • *******
  • Post: 30
  • Applausi 0
    • Mostra profilo
  • Nominativo: IT9IBL
Re:Mic 48V + mixer + Kenwood Ts 440 = problema in trasmissione
« Risposta #8 il: 04 Settembre 2020, 16:18:47 »
mmm, aspetta, mi sto confondendo un pò che intendi con "con la trasmissione in vhf è tutto ok?" , non avevi problemi?

rileggendo il primo post, leggo che (se capisco bene) i problemi li hai collegando il microfono al master left del mixer,
mentre non dà nessun problema se il microfono è collegato al master right, giusto? oppure ho capito male?
No no, è indifferente. Se anche inverto le uscite è lo stesso. Il sistema in vhf funziona sempre.


Offline Ricciolino

  • 1RGK420
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1088
  • Applausi 34
  • Sesso: Maschio
  • IU0NHF - 1RGK420
    • Mostra profilo
Re:Mic 48V + mixer + Kenwood Ts 440 = problema in trasmissione
« Risposta #9 il: 04 Settembre 2020, 16:40:31 »
Cerco di ricapitolare, che sono duro di comprendonio, abbi pazienza  [emoji2]

Ciao a tutti,
da qualche tempo non riesco più a far funzionare la catena in oggetto.

Il microfono a condensatore è collegato con cavo cannon al mixer (unico canale impegnato). Il segnale a BF esce dal mixer attraverso un cavo jack, l'uscita master LEFT del mixer è collegata poi al connettore del microfono insieme al comando del PTT. Questo sistema funzionava perfettamente. Poi, all'improvviso, è accaduto che pigiando il PTT, lo s-meter schizzasse al massimo della trasmissione. Il segnale è solo rumore.

Preciso che, temendo potesse trattarsi di un ritorno di radiofrequenza, ho utilizzato tutti i sistemi suggeriti dagli utenti di questo forum in passato:
-trasformatori 600ohm 1:1
-ferriti a clip
-barra equipotenziale a cui sono collegati tutti i dispositivi radio (non il mixer).

Preciso che uso il master RIGHT del mixer con la radio VHF e il sistema funziona benissimo.

Ho fatto le seguenti prove prima di scrivere qui:

Scollegato il sistema audio della VHF;
Tolto tutte le radio e altri dispositivi dai dintorni del Kenwood ts-440;
Prove con antenne differenti per timore del ritorno di RF;

Alla fine, dato per vinto, ho voluto fare questa prova: mixer scollegato da tutte le radio. Ho inserito le cuffie nell'uscita master del mixer e il forte rumore arriva in cuffia, anche se non vi è alcun legame mixer-radio.
Non so più a cosa pensare. Spero umilmente nel vostro aiuto!
Grazie e buona serata,
73! Riccardo

Messe in grassetto le parti salienti, ne desumo che :
- se usi microfono-mixer-master LEFT-radio , senti solo rumore
- se usi microfono-mixer-master RIGHT-radio , funziona a dovere
- se provi microfono-mixer-cuffie sulle uscite master, senti rumore

le cuffie sull' uscita master del mixer non l'ho mai provate, ma se è un mixer passivo non dovrebbero esserci troppi problemi;
normalmente però dovresti avere due uscite con jack mono, una per ogni master: se provi a collegare una sola delle uscite ad una cassa amplificata (come dovrebbe essere), mi aspetto che si senta il rumore solo collegando il master left, a cui deve per forza essere successo qualcosa, direi...
cb "Ricciolino" Op. Davide | 1RGK420 | IU0NHF

Offline IT9IBL

  • Radio Operatore
  • *******
  • Post: 30
  • Applausi 0
    • Mostra profilo
  • Nominativo: IT9IBL
Re:Mic 48V + mixer + Kenwood Ts 440 = problema in trasmissione
« Risposta #10 il: 04 Settembre 2020, 18:10:41 »
No aspetta, ripeto con più chiarezza:

un microfono a condensatore collegato a uno dei canali (quale non ha importanza perché il problema sussiste lo stesso);
due radio una hf e l'altra vhf entrambe collegate alle uscite del mixer con trasformatore 1:1 600ohm. Anche se inverto le uscite del mixer o stacco il cavo della radio vhf, in hf il problema vi è sempre.


Offline Ricciolino

  • 1RGK420
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 1088
  • Applausi 34
  • Sesso: Maschio
  • IU0NHF - 1RGK420
    • Mostra profilo
Re:Mic 48V + mixer + Kenwood Ts 440 = problema in trasmissione
« Risposta #11 il: 07 Settembre 2020, 08:51:40 »
ah ok, ora ho capito, grazie :) sinceramente però non saprei indicare molto per indagare la questione, mi spiace... mi viene solo in mente che, funzionando a dovere con l' apparato vhf, forse lo stadio d'ingresso dell' hf è più sensibile, magari per come è costruito...
cb "Ricciolino" Op. Davide | 1RGK420 | IU0NHF