News:

[emoji295] [emoji295] PUBBLCITA' MOSTRATA SOLO AI VISITATORI, REGISTRATI PER NON VEDERLA [emoji295] [emoji295] [emoji295]

Menu principale

wsjt-x v2.5.3 e superiori

Aperto da flash1, 13 Luglio 2023, 12:36:15

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

flash1

Buongiorno a tutti operatori di FT8 , 
rilevo da qualche giorno un'anomalia sul software di cui sopra, mi spiego senza motivo mi si è inserita la modalita split contrassegnata da s nel cerchietto verde in alto a sx il primo approccio è stato file- impostazioni- radio - allego immagini poi non otteneno risultati ho disinstallato il programma e reinstallato nulla di fatto, rimane in questa impostazione la radio funziona regolarmente tramite interfaccia microham, test cat positivo test tx positivo , tutto ok meno che non riesco a togliere questo benedetto split.. [emoji4] qualcuno può aiutarmi non sono grande esperto e chiedo lumi. un cordiale saluto ix1dit.
 
[


AZ6108

#1
Ciao Sandro, già visto qui ?

https://k0pir.us/wsjt-x-split-operation/

P.S. mancano le immagini...
355/113 is not PI but a darn nice approximation (52163/16604 is even better)

flash1

#2
hai ragione non riesco ad inviare lo screenshot  [emoji18] in impostazioni radio ho : cat - front mic- modo nessuno- operazioni in split nessuno che peraltro non avevo assolutamente toccato per questo non mispiego questa anomalia..
[

AZ6108

Citazione di: flash1 il 13 Luglio 2023, 12:47:48hai ragione non riesco ad inviare lo screenshot  [emoji18] in impostazioni radio ho : cat - front mic- modo nessuno- operazioni in split nessuno che peraltro non avevo assolutamente toccato per questo non mispiego questa anomalia..

Per la videata, ti basta premere i tasti "windows-shift-s", selezionare l'area rettangolare da copiare usando il mouse e poi salvare l'immagine e caricarla qui cliccando su "trascina e rilascia qui i tuoi file" visibile in basso nella pagina del forum, quando scrivi una risposta

Per il resto, se le impostazioni di WSJT-X relative alla modalità split sono a posto, potrebbe essere un problema relativo alla configurazione danneggiata, in tal caso, prova quanto segue

Chiudi WSJT-X

Avvia windows explorer, quindi nella barra del percorso immetti %LOCALAPPDATA%\WSJT-X

La cartella che vedrai contiene i files con le impostazioni di confgurazione utente ed i log, seleziona tutti i files, quindi fai "taglia" ed incolla i files in una cartella temporanea, a questo punto la cartella di cui sopra sarà vuota

Avvia WSJT-X, non avendo le impostazioni, sarà necessario riconfigurare lo stesso, procedi

Una volta completata la (ri)configurazione, verifica se la modalità "split" stia funzionando correttamente, in caso contrario oppure in caso ci fossero problemi, potrai sempre recuperare i files spostati nella cartella temporanea e ritornare alla situazione attuale

Perdonami per non poterti aiutare di più, ma sono passato da tempo a JTDX, che personalmente preferisco, per cui vado "a memoria"






355/113 is not PI but a darn nice approximation (52163/16604 is even better)


flash1

[