banda cittadina (27 mhz) > LafaYette

Problema Luci Petrusse

(1/2) > >>

TITANO:
Salve a tutti.
Ho un problema col petrusse 2002...Quando spengo sia la radio e l'alimentatore ,ho notato che le LUCI ON-AIR e Il piccolino di accensione rosso,,restano un tantino accese come se ci fosse ancora corrente..La radio e' alimentata con alimentatore Switching esterno da 32 ampere,,ma ho provato anche con un altro alimentatore da 12 ampere pero' di tipo stabilizzato,ma niente il problema me lo fa sempre..Cosa puo' essere. ? Grz per interventi e aiuti....Titano

TITANO:
Come vedete nella prima foto la luce ON AIR quando e spento resta un po accesa,mentre nella seconda foto e quando la radio e' accesa,,,nella terza la luce di accensione un poco accesa da spento ,,,e nella 4 foto quando e accesa....

HAWK:
Probabilmente dei condensatori rimangono carichi, scaricandosi lentamente...allo spegnimento dell'alimentazione.
Quindi danno energia residua.
Devi capire se sono quelli della radio o dell'alimentatore.

73'.

TITANO:
Buongiorno hawk.....
Infatti mi ero gia fatto un idea pure io che fosse un problema di condensatori ,forse da sostituire...Devo cercare solo di trovare un po di tempo ,per aprire la radio e verificare,visto che ultimamente sono molto impegnato...

HAWK:
Prova a staccare il cavo dell'alimentatore anche se acceso.
Se si spegne subito, sono quelli dell'alimentatore che sono lenti a scaricarsi.

O scopri ambe due.

I condensatori o capacità, sono come un recipiente, si riempie e dona energia, poi dovrebbe svuotarsi in mancanza di energia entrante.

Ma alcuni sono lenti...nel travaso e scarica.

73'.

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa