ROGERK.net - Radioamatori, CB & PMR forum

forum radioamatori => discussione libera => Topic aperto da: gadget - 19 Aprile 2021, 08:12:46

Titolo: Ft991a stranezze in 15 m
Inserito da: gadget - 19 Aprile 2021, 08:12:46
Buongiorno a tutti... Spero di essere nel "posto giusto"...
Da un paio d'anni ho uno Yaesu FT991a di cui mi ritengo soddisfatto.
Causa (o grazie) alle restrizioni del periodo ed, ahimè, alla carenza di lavoro, come molti, ultimamente mi sono dedicato un po'di più alla radio.
Ciò ha comportato ovviamente lo sfruttamento maggiore della radio anche su bande che finora non avevo utilizzato anche per la precedente carenza di antenne.
Vengo al dunque...
In 15 m ho notato, sia in fonia che con modi digitali, in tutti i modi di emissione, in trasmissione, la radio sembra presentare un'uscita anomala sul connettore  dell'antenna V/U che al momento è connessa ad un carico fittizio in quanto inutilizzata.
Quando vado in trasmissione a qualsiasi potenza, in totale assenza di onde stazionarie sull'antenna usata per i 15mt, il rispetto frapposto fra uscita V/U e carico fittizio segnala un'uscita con ROS infinito...
Preciso che la radio è aggiornata al firmware in teoria più recente...
È successo a qualcuno?
Ringrazio anticipatamente.

73 de IV3GQK Alessandro


inviato CPH1907 using  rogerKapp mobile  (http://rogerkapp.rogerk.net)

Titolo: Re:Ft991a stranezze in 15 m
Inserito da: gadget - 19 Aprile 2021, 08:19:14
Buongiorno a tutti... Spero di essere nel "posto giusto"...
Da un paio d'anni ho uno Yaesu FT991a di cui mi ritengo soddisfatto.
Causa (o grazie) alle restrizioni del periodo ed, ahimè, alla carenza di lavoro, come molti, ultimamente mi sono dedicato un po'di più alla radio.
Ciò ha comportato ovviamente lo sfruttamento maggiore della radio anche su bande che finora non avevo utilizzato anche per la precedente carenza di antenne.
Vengo al dunque...
In 15 m ho notato, sia in fonia che con modi digitali, in tutti i modi di emissione, in trasmissione, la radio sembra presentare un'uscita anomala sul connettore  dell'antenna V/U che al momento è connessa ad un carico fittizio in quanto inutilizzata.
Quando vado in trasmissione a qualsiasi potenza, in totale assenza di onde stazionarie sull'antenna usata per i 15mt, il rispetto frapposto fra uscita V/U e carico fittizio segnala un'uscita con ROS infinito...
Preciso che la radio è aggiornata al firmware in teoria più recente...
È successo a qualcuno?
Ringrazio anticipatamente.

73 de IV3GQK Alessandro


inviato CPH1907 using  rogerKapp mobile  (http://rogerkapp.rogerk.net)
Il correttore ha fatto danni.. "il rispetto frapposto.."= il rosmetro frapposto..

inviato CPH1907 using  rogerKapp mobile  (http://rogerkapp.rogerk.net)

Titolo: Re:Ft991a stranezze in 15 m
Inserito da: aquiladellanotte - 19 Aprile 2021, 12:39:13
L'897 ha un problema noto simile. Quando si trasmette in v-uhf viene erogata una potenza seppur minima in hf, innescando l'accordatore

inviato Redmi Note 8 Pro using  rogerKapp mobile  (http://rogerkapp.rogerk.net)

Titolo: Re:Ft991a stranezze in 15 m
Inserito da: HAWK - 19 Aprile 2021, 12:46:29
L'897 ha un problema noto simile. Quando si trasmette in v-uhf viene erogata una potenza seppur minima in hf, innescando l'accordatore

inviato Redmi Note 8 Pro using rogerKapp mobile  (http://rogerkapp.rogerk.net)



Avevo notato, molti anni fa...
Aprendolo e mettendo due ferriti a clip sui cavi V/U...sotto scocca sul davanti non lo faceva più...in rete trovai la soluzione con foto.
FT897D/i.
73'.
Titolo: Re:Ft991a stranezze in 15 m
Inserito da: gadget - 19 Aprile 2021, 18:39:01
Avevo notato, molti anni fa...
Aprendolo e mettendo due ferriti a clip sui cavi V/U...sotto scocca sul davanti non lo faceva più...in rete trovai la soluzione con foto.
FT897D/i.
73'.
In effetti potrei provare a vedere se questa soluzione può aiutarmi. Grazie

inviato CPH1907 using  rogerKapp mobile  (http://rogerkapp.rogerk.net)