banda radioamatoriale (patentati) > Icom

Icom 7300 e rm hla 300 plus

(1/3) > >>

mauroSO74:
73 a tutti,ho collegato un hla 300 plus al mio 7300 collegando il ptt del lineare alla porta send del 7300 con un cavetto ovviamente tenendo ssb delay del lineare in off però mi sono accorto che a volte se premo la portante in ssb e non parlo quando la rilascio il lineare resta con la luce tx accesa e ovviamente il ricevitore in silenzioso come se trasmettesse poi con due o tre premute di microfono si sblocca quindi presumo che si incanti il relè del lineare,la cosa strana è che non lo fa sempre e mi chiedo da cosa possa dipendere.La mia configurazione è 7300-hla 300plus -rosmetro ldg at 600pro 2
At 600 è collegato al 7300 tramite il cavetto icom dove prende alimentazione e il comando tune
Il problema si presenta che tenga attivo il 600 pro o che lo metta in Bypass
Grazie a tutti per eventuale aiuto o consiglio


Inviato dal mio iPhone utilizzando RogerKApp

pesciolino73:
ciao Mauro, prova ad andare in tx senza usare il collegamento con il relay....
se funziona regolarmente   potrebbe essere il  relay difettoso...

mauroSO74:
Ciao grazie della risposta allora il problema si presenta sporadicamente cioè in ssb vado in portante senza modulare poi dopo 3/5 secondi mollo la portante e il tx del lineare resta innescato mentre la radio non è in trasmissione ma ricezione attenuata se invece tengo la portante e iniziò a parlare anche dopo dieci secondi quando mollo la portante il rele del ampli sgancia perfettamente e all’ istante invece staccando il cavetto rca e mettendo on ssb delay del lineare questa cosa non succede schiaccio e mollo tranquillamente senza parlare che lui sgancia nel immediato,ho letto in giro che sarebbe da inserire un interfaccia tra il send del 7300 e il ptt del ampli


Inviato dal mio iPhone utilizzando RogerKApp

pesciolino73:
Io ho le tue stesse condizioni e non uso nessuna interfaccia.
Prova con un altro cavetto relay
73

mauroSO74:
Intendi cavetto rca? Ne ho provato un altro lo fa molto meno ma lo fa provo con un monocavo rca a doppia schermatura


Inviato dal mio iPhone utilizzando RogerKApp

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa