banda cittadina (27 mhz) > Midland

alan68s

(1/2) > >>

IW0BKV:
Riekkemeeeee...scusate eh....ma son proprio arrugginito......azz...la vecchiezza :P

la spia AWI deve essere spenta quando si preme il Mic e su questo siamo d'accordo....ma...mentre kiakkero...è normale ke si accenda o c'è qualke cosuccina che non va ?

Prometto che cambio cmnq l'antenna come da molti di voi consigliato....però questo quesito non trova risposta nella mia memoria ormai offuscata..hehehe

grazie a tuttiiiiiiii

cimabue:
regola il trimmer del circuitino AWI, che si trova sotto al filtro anti TVI di fianco ai finali

bin10:
Regolare il trimmer per fare in modo che non si accenda non mi sembra la soluzione ideale,
c'è qualcosa che non và come dovrebbe e per non correre rischi con il finale di trasmissione meglio perdere un pò di tempo a verificare le condizzioni della linea di trasmissione e dell'antenna.Hai provato a vedere se su carico fittizzio dà lo stesso problema? Prova! Se il test da esito negativo allora significa che il CB è OK e devi verificare come ho detto prima le condizzioni della linea di trasmissione e dell'antenna. ;-)

SkynyrdQuadro GENERAL LEE 01:
Sicuramente è l'antenna che non è tarata...o quache PL fatto male, o addirittura un pò svitato...
Controlla controlla che il problema lo trovi!!
Assolutamente da non fare la regolazione del trimmer dell'AWI!!!!!!
Se hai le stazionarie ok e AWI si accende lo stesso quando parli, vuol dire che è la radio che ha qualche problema...

Doktor:

--- Citazione da: "SkynyrdQuadro" ---Sicuramente è l'antenna che non è tarata...o quache PL fatto male, o addirittura un pò svitato...
Controlla controlla che il problema lo trovi!!
Assolutamente da non fare la regolazione del trimmer dell'AWI!!!!!!
Se hai le stazionarie ok e AWI si accende lo stesso quando parli, vuol dire che è la radio che ha qualche problema...
--- Termina citazione ---


concordo con quando scritto sopra , a meno che il circuito AWI abbia qualche problema , l'accensione del led significa che il ROS va fuori dal limite di sicurezza , la prova con il carico fittizio Ti dà la certezza, se non si accende vuol dire che ci sono problemi sulla linea d'antenna, che non vuol dire SOLO antenna , ma anche bocchettoni, cavo , supporto antenna

Doktor

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa