banda cittadina (27 mhz) > riparazione radio CB

Alan 68s old con rumore tipo QRM santiago 2....

<< < (2/5) > >>

Rommel:

--- Citazione da: The Washer - 27 Aprile 2020, 22:11:03 ---Ciao Luciano,oggi ho provato senza antenna e lo fa solo se collego l'antenna...
Al tempo stesso ho riprovato anche con gli altri e nessun problema...

--- Termina citazione ---

Salve a tutti.

Il motivo è semplice, quello che ha più rumore di fondo è più sensibile, quindi:

1) potrebbe essere tarato meglio degli altri a parità di circuito;
2) nonostante siano apparentemente identici e tarati tutti per il massimo di sensibilità, quello rumoroso potrebbe avere qualche piccola differenza nel circuito o nei componenti utilizzati. Questa piccola differenza potrebbe essere la causa della maggiore sensibilità oppure potrebbe causare un diverso intervento del controllo automatico di guadagno (CAG in italiano AGC in altre lingue).

Alcuni dei miei apparati (diversi dall'alan 68) più o meno dello stesso periodo, quando tarati per la massima sensibilità hanno un rumore di fondo che raggiunge un segnale anche di 5 o 6, ma con un piccolo accorgimento possono essere utilizzati ugualmente senza problemi, con delle piccole variazioni alle regolazioni, ma senza starare il circuito di ricezione per farlo diventare più sordo.

Saluti a tutti da Alberto

ik2nbu Arnaldo:
Quoto ROMMEL al 100 %   

Arnaldo ik2nbu

kevin98:

--- Citazione da: Rommel - 27 Aprile 2020, 23:19:55 ---Salve a tutti.

Il motivo è semplice, quello che ha più rumore di fondo è più sensibile, quindi:

1) potrebbe essere tarato meglio degli altri a parità di circuito;
2) nonostante siano apparentemente identici e tarati tutti per il massimo di sensibilità, quello rumoroso potrebbe avere qualche piccola differenza nel circuito o nei componenti utilizzati. Questa piccola differenza potrebbe essere la causa della maggiore sensibilità oppure potrebbe causare un diverso intervento del controllo automatico di guadagno (CAG in italiano AGC in altre lingue).

Alcuni dei miei apparati (diversi dall'alan 68) più o meno dello stesso periodo, quando tarati per la massima sensibilità hanno un rumore di fondo che raggiunge un segnale anche di 5 o 6, ma con un piccolo accorgimento possono essere utilizzati ugualmente senza problemi, con delle piccole variazioni alle regolazioni, ma senza starare il circuito di ricezione per farlo diventare più sordo.

Saluti a tutti da Alberto

--- Termina citazione ---
Salve, ho un alan 48 di un amico tra le mani, ho questo problema del qrm che arriva ad un segnale circa 4 o 5, se abbasso l'rf gain il rumore naturalmente scende. Il problema ovviamente si presenta anche su carico fittizio, ho controllato tutta la catena RX ed è a posto, tutto funziona come deve e la catena RX è perfettamente allineata solo che questo rumore è prorpio inaccettabile, puoi dirmi a cosa ti riferisci quando dici "con qualche piccolo accorgimento si risolve" perché dato che è un mio amico voglio risolverli il problema, anche perché ha iniziato a farlo da poco prima non lo faceva. Ti ringrazio

inviato LYA-L29 using rogerKapp mobile

Rommel:

--- Citazione da: kevin98 - 14 Maggio 2021, 00:41:48 ---Salve, ho un alan 48 di un amico tra le mani, ho questo problema del qrm che arriva ad un segnale circa 4 o 5, se abbasso l'rf gain il rumore naturalmente scende. Il problema ovviamente si presenta anche su carico fittizio, ho controllato tutta la catena RX ed è a posto, tutto funziona come deve e la catena RX è perfettamente allineata solo che questo rumore è prorpio inaccettabile, puoi dirmi a cosa ti riferisci quando dici "con qualche piccolo accorgimento si risolve" perché dato che è un mio amico voglio risolverli il problema, anche perché ha iniziato a farlo da poco prima non lo faceva. Ti ringrazio

inviato LYA-L29 using rogerKapp mobile



--- Termina citazione ---
Salve a tutti.

Ho risposto al tuo messaggio privato prima di vedere questo post, quindi ora so che  non ti riferivi alla scheda PCMA001s  o simili ma ad un Alan 48.

A parte il carico fittizio, la domanda è:

Hai il QRM a 4 o 5 anche scollegando il bocchettone posteriore dell'antenna?

Perché se cosi fosse il problema non sarebbe lo stesso trattato sui post precedenti.

Facci sapere.

Saluti da Alberto

kevin98:
Mi ero dimenticato di allegarti anche il testo del post , comunque sai che adesso non ricordo se ho fatto questa prova, comunque nel pomeriggio la faccio e ti dico

inviato LYA-L29 using rogerKapp mobile

Navigazione

[0] Indice dei post

[#] Pagina successiva

[*] Pagina precedente

Vai alla versione completa