Autore Topic: problema con alan 68  (Letto 2341 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Online amedeofalco1

  • Radio Operatore
  • *******
  • Post: 275
  • Applausi 1
    • Mostra profilo
problema con alan 68
« il: 08 Ottobre 2006, 21:45:40 »
ragazzi salve a tutti ho un problema con un alan 68 praticamente funzionava benissimo adesso è da un paio di giorni che la modulazione esce pianissimo ho cambiato prima il trasformatore di modulazione e poi anche il ta 7212 ap senza ottenere alcun risultato, c'è qualcuno che sa dirmi dove intervenire?????? vi ringrazio anticipatamente sapendo che siete veramente delle persone moooolto disponibili ciao ciao


Online amedeofalco1

  • Radio Operatore
  • *******
  • Post: 275
  • Applausi 1
    • Mostra profilo
problema con alan 68
« Risposta #1 il: 08 Ottobre 2006, 21:47:06 »
scusate mi sono confuso quello che ho sostitiuto è il ta 7217 ap non 7212

Offline esteban

  • Radio Operatore
  • *******
  • Post: 522
  • Applausi 2
    • Mostra profilo
    • E-mail
problema con alan 68
« Risposta #2 il: 20 Ottobre 2006, 14:10:09 »
Lo squelch funziona???

Online amedeofalco1

  • Radio Operatore
  • *******
  • Post: 275
  • Applausi 1
    • Mostra profilo
problema con alan 68
« Risposta #3 il: 21 Ottobre 2006, 01:12:21 »
adesso che mi ci fai pensare lo squelch non funziona, ma per caso è la causa del mio problema???? grazie


Offline r5000

  • Radio Operatore
  • *******
  • Post: 16940
  • Applausi 454
  • qth bergamo
    • Mostra profilo
    • E-mail
problema con alan 68
« Risposta #4 il: 21 Ottobre 2006, 02:12:22 »
Citazione da: "amedeofalco1"
adesso che mi ci fai pensare lo squelch non funziona, ma per caso è la causa del mio problema???? grazie
73 a tutti non mi è mai capitato che lo squelch interferisca con la trasmissione,secondo me vai per gradi seguendo un ragionamento logico,controlla prima il microfono  commuta in pa e ascolta con un'altoparlante collegato alla presa pa , se l'audio è forte e pulito la bassa frequenza (kia trasformatore) è in ordine, per provare la trasmissione usa un'altro cb e ascolta senza collegare antenne al cb in ricezione in modo che riceve poco segnale e non si satura riproducendo al meglio la tua modulazione, prova anche in fm e controlla anche l'alimentatore che potrebbe aver problemi sotto carico e quindi solo in trasmissione, controlla poi se il difetto si presenta su tutti i canali perchè capita spesso che una staratura del circuito di di trasmissione fa difetti "strani" su alcuni  canali . ultimo consiglio misura e controlla le onde stazionarie (ros)con un rosmetro sicuro perchè l'indicatore awi  a volte non segna correttamente ma hai le stazionarie alte con conseguente cattiva modulazione

Offline esteban

  • Radio Operatore
  • *******
  • Post: 522
  • Applausi 2
    • Mostra profilo
    • E-mail
problema con alan 68
« Risposta #5 il: 21 Ottobre 2006, 11:35:45 »
Si,sembra strano ma e' cosi',chiude la bf cortocircuitandola.Icomponenti sono veramente pochi, la resistenza che si altera di valore e' r214 da 100 kohm ,controlla il Q202 che non sia in corto o in perdita. Fammi sapere se risolvi ciao

Online amedeofalco1

  • Radio Operatore
  • *******
  • Post: 275
  • Applausi 1
    • Mostra profilo
problema con alan 68
« Risposta #6 il: 21 Ottobre 2006, 21:07:44 »
ho risolto il problema era c214 però ho notato che il cb non riceve praticamente il segnale arriva all's-meter ,ma dall'altoparlante non esce nulla cosa può essere ps grazie siete gentilissimi ragazzi!!!!


Offline esteban

  • Radio Operatore
  • *******
  • Post: 522
  • Applausi 2
    • Mostra profilo
    • E-mail
problema con alan 68
« Risposta #7 il: 21 Ottobre 2006, 22:18:54 »
Adesso lo squelch funziona??

Prova a distaccare Q202 dal circuito e  vedi se ritorna la bf

 Controlla fili sui commutatori cb/pa, am/fm verifica il potenziometro del volume .

 Aggiornami ciao