News:

[emoji295] [emoji295] PUBBLCITA' MOSTRATA SOLO AI VISITATORI, REGISTRATI PER NON VEDERLA [emoji295] [emoji295] [emoji295]

Menu principale

Lincoln President HElP!

Aperto da Pantografo56, 08 Aprile 2023, 16:10:03

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

Pantografo56

Se è vero che a caval donato non si guarda in bocca, un mio caro paziente mi ha regalato tutta la sua attrezzatura CB un bel president lincoln con annesso lineare valvolare microfono alimentatore e rosmetro. Non entro nei particolari dei perché e dei per come ma, tanto per rallegrare questo santo sabato ho deciso di metterlo in funzione e, come per prassi, arrivano i problemi ed eccomi qui!

L apparato esteticamente è nuovo, non ha niente di niente il problema è a radio è praticamente muta lo speaker non recita nessun segnale di fruscio e l s meter non segna un benché di niente. Dovrei cercare un centro di assistenza per le dovute diagnosi del caso ma prima di fare questo volevo chiedere a voi, veterani della frequenza, esperti del mondo dei condensatori, da cosa potrebbe dipendere questo increscioso problema. Il signore mi ha fatto presente che l apparato è stato fermo un bel po' di tempo ma non mi ha denunciato nessun tipo di problematiche annesse... Da cosa potrebbe dipendere questa insensibilità alla ricezione/mutismo imperterrito di questa storica e rispettabile ricetrasmittente?

Saluti e augurissimi a tutti voi e famiglie annesse 


AZ6108

hai la possibilità di postare uno schema leggibile ?
Presa di terra :
manciata di terriccio che, cosparsa sulle apparecchiature elettroniche, ne migliora il funzionamento


acquario58

#3
inizia a controllare :potrebbe essere il ponticello mancante sulla presa multifunzione posteriore, l'altoparlante non funzionante oppure mancante (nelle versioni con scheda 40-45 mt)..dopo queste verifiche ti puoi immergere nella circuiteria e componentistica varia presente


1vr005

Nella cartella "manuali schemi" ho trovato questi.


AZ6108

Citazione di: acquario58 il 08 Aprile 2023, 18:46:41inizia a controllare :potrebbe essere il ponticello mancante sulla presa multifunzione posteriore, l'altoparlante non funzionante oppure mancante (nelle versioni con scheda 40-45 mt)..dopo queste verifiche ti puoi immergere nella circuiteria e componentistica varia presente


dubito sia il ponticello o l'altoparlante, ha scritto che lo S meter non si muove...
Presa di terra :
manciata di terriccio che, cosparsa sulle apparecchiature elettroniche, ne migliora il funzionamento


acquario58

Citazione di: AZ6108 il 08 Aprile 2023, 18:53:30dubito sia il ponticello o l'altoparlante, ha scritto che lo S meter non si muove...
ha scritto che non sente alcun segnale audio...oltre a non esserci segnale sullo smeter..molte volte le cause possono essere le più semplici e non è difficile che possa essere quello che ho elencato compreso anche i potenziometri ( volume e Sq.)......in quello che mi compete inizierei a sentire il respiro e poi passo ad altro...poi ognuno fa come crede che sia meglio.....


AZ6108

Presa di terra :
manciata di terriccio che, cosparsa sulle apparecchiature elettroniche, ne migliora il funzionamento