banda radioamatoriale (patentati) > riparazione ricetrasmittenti radioamatoriali

Kenwood TS-140S - Problemi: non trasmette più

<< < (2/6) > >>

Giangio:
No, le luci del tx non si abbassano.
l'alimentatore è uno switching da 30A. 
Il valore di ros che leggo è di 1:1,4.
Il valore di watt è 0,5.
Il rosmetero/wattmetro è uno Zetagi HP500.
L'antenna è un dipolo filare con balun.

AZ6108:

--- Citazione da: Giangio - 15 Gennaio 2022, 13:35:13 ---No, le luci del tx non si abbassano.
l'alimentatore è uno switching da 30A.
Il valore di ros che leggo è di 1:1,4.
Il valore di watt è 0,5.
Il rosmetero/wattmetro è uno Zetagi HP500.
L'antenna è un dipolo filare con balun.

--- Termina citazione ---

quindi si possono escludere alimentatore ed antenna, a questo punto direi che il problema sia dovuto all'apparato, quei 3,3A in trasmissione mi fanno pensare che possano essere saltati i finali o, comunque, qualcosa nello stadio di potenza

Giangio:
Ok, adesso però mi serve un consiglio su dove portare a riparare l'RTX qui a Roma.
Conoscete onesti riparatori? Sempre se ne valga la pena...

HAWK:
In Roma, ci sono alcuni riparatori, negozianti e con laboratorio privato, radioamatori molto bravi e onesti...alcuni famosi.
Tu hai la licenza ?

Nel caso ti do i nominativi, su QRZ ci sono.

Giangio:
Non ancora, ho fatto domanda per essere sottoposto ad esame ma qui a Roma non si sa quando potremo sostenerli, nè in che forma (se in presenza oppure online).

Navigazione

[0] Indice dei post

[#] Pagina successiva

[*] Pagina precedente

Vai alla versione completa