Autore Topic: Kenwood ts430  (Letto 368 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Smemail74

  • Riparatore Elettronico
  • Radio Operatore
  • *******
  • Post: 227
  • Applausi 6
  • Sesso: Maschio
  • Marco Roma IW0G 1FRI29 1TW090
    • Mostra profilo
Kenwood ts430
« il: 09 Novembre 2021, 09:08:51 »
Buongiorno
Sono in possesso di un vecchio Kenwood TS430, apparentemente funziona ma ci sono alcune cosette da sistemare.
Non funzionava in rx in FM ma risolto con rifasatura decoder FM.
in tx è lievemente spostato ma quello non mi preoccupa.
n USB- LSB è abbastanza centrato, poca roba ma il difetto piu grande è che quando si scalda o cmq dopo un po che è acceso se si rimane in usb o lsb va bene ma se si passa in fm opp am e poi si ripassa in usb e lsb sul display scompare la frequenza e compare uno ZERO e ovviamente scompare ricezione.
Questo lo fa solo nelle bande 14 - 21- 24- 28 mhz.

Ora qua devo capire su quale scheda soffermarmi o dove restringere la cerchia per localizzare quale componente va in perdita....

Voi sapete indirizzarmi?


Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 11191
  • Applausi 384
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:Kenwood ts430
« Risposta #1 il: 09 Novembre 2021, 16:25:58 »
Il tuo 430 è completo della sua scheda Optional x FM?

Offline Smemail74

  • Riparatore Elettronico
  • Radio Operatore
  • *******
  • Post: 227
  • Applausi 6
  • Sesso: Maschio
  • Marco Roma IW0G 1FRI29 1TW090
    • Mostra profilo
Re:Kenwood ts430
« Risposta #2 il: 09 Novembre 2021, 16:37:27 »
YESS... infatti aveva anche probl di rx fm ma quello lo ho risolto