Autore Topic: <Valvole spompe ?  (Letto 1200 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Sammyno

  • Radio Operatore
  • *******
  • Post: 22
  • Applausi 0
    • Mostra profilo
<Valvole spompe ?
« il: 06 Novembre 2021, 16:46:15 »
Salve , mi è capitato tra le mani un FL2100 con un problemino nel commutatore  d'uscita, una volta rappezzato il contatto sbruciacchiato l'ho provato e data la mia inesperienza sulle valvole, non capisco se sono spompate o ha qualche altro problema, Lui, il nonnino degli amplificatori, si comporta così:
80 e 40 M, 10 W ingresso 150 uscita
20 m leggermente meno rendimento, ma si accorda ancora facilmente.
15 M con 10 w ingresso 100 uscita, dip d'accordo poco vistoso, consumo al limite della banda rossa.

11 e 10 m l'accordo fa diversi dip, se lascio il ros in ingresso basso, non eroga potenza, assorbe ma dà pochissimo in uscita (con 10 IN ho 20 OUT), se disaccordo parzialmente il PLATE per avere potenza, il ros in ingresso va alle stelle, la potenza sale ma con un consumo elevato, se esagero con l'ingresso si friggono le resistenze di smorzamento nelle placche.
Insomma, se accordato assorbe in  placca ma non eroga RF.

La domanda è: E' questo il comportamento delle valvole quando si esauriscono?
Grazie a Rogerk e a chi mi vorrà aiutare.


Offline i5wnn

  • Radio Operatore
  • *******
  • Post: 734
  • Applausi 35
    • Mostra profilo
Re:&lt;Valvole spompe ?
« Risposta #1 il: 06 Novembre 2021, 17:19:32 »
Salve , mi è capitato tra le mani un FL2100 con un problemino nel commutatore  d'uscita, una volta rappezzato il contatto sbruciacchiato l'ho provato e data la mia inesperienza sulle valvole, non capisco se sono spompate o ha qualche altro problema, Lui, il nonnino degli amplificatori, si comporta così:
80 e 40 M, 10 W ingresso 150 uscita
20 m leggermente meno rendimento, ma si accorda ancora facilmente.
15 M con 10 w ingresso 100 uscita, dip d'accordo poco vistoso, consumo al limite della banda rossa.

11 e 10 m l'accordo fa diversi dip, se lascio il ros in ingresso basso, non eroga potenza, assorbe ma dà pochissimo in uscita (con 10 IN ho 20 OUT), se disaccordo parzialmente il PLATE per avere potenza, il ros in ingresso va alle stelle, la potenza sale ma con un consumo elevato, se esagero con l'ingresso si friggono le resistenze di smorzamento nelle placche.
Insomma, se accordato assorbe in  placca ma non eroga RF.

La domanda è: E' questo il comportamento delle valvole quando si esauriscono?
Grazie a Rogerk e a chi mi vorrà aiutare.
Tutto può essere ma Prima verifica l'accordo sul pgrco di ingresso e controlla tutti i condensatori. A volte (spesso) quei bei condensatori ceramici si crepano con il calore e vanno sostituiti. Controllali tutti e verifica la capacità. Controlla bene anche la capacità sull'anodica delle valvole e eventuali sfiacvolature sul choke che a volte deve essere riavvolto causa bruciature nascoste. Ricorda il pilotaggio non deve eccedere i 50 w circa per avere circa 500 w out non di più. Occhio anche alle autooscillazioni frequenti su quel trabiccolo

inviato ANE-LX1 using rogerKapp mobile


Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 11286
  • Applausi 391
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:<Valvole spompe ?
« Risposta #2 il: 06 Novembre 2021, 17:43:12 »
il relè che hai rappezzato....funziona come quando era buono?

Offline Sammyno

  • Radio Operatore
  • *******
  • Post: 22
  • Applausi 0
    • Mostra profilo
Re:&lt;Valvole spompe ?
« Risposta #3 il: 06 Novembre 2021, 17:45:55 »
Giá, dimenticavo di menzionare che il terzo avvolgimento dell'impedenza d'alimentazione è molto abbronzato, colore cioccolato, ma essendo il terzo credevo non influenzasse i 10m ,. Metto in conto anche la riavvolgitura, sigh...  TNX 5wnn

inviato Lenovo TB-8505XS using rogerKapp mobile



Offline i5wnn

  • Radio Operatore
  • *******
  • Post: 734
  • Applausi 35
    • Mostra profilo
Re:&lt;Valvole spompe ?
« Risposta #4 il: 07 Novembre 2021, 08:54:50 »
Giá, dimenticavo di menzionare che il terzo avvolgimento dell'impedenza d'alimentazione è molto abbronzato, colore cioccolato, ma essendo il terzo credevo non influenzasse i 10m ,. Metto in conto anche la riavvolgitura, sigh...  TNX 5wnn

inviato Lenovo TB-8505XS using rogerKapp mobile
Ci sarebbe da fare anche la modifica del duplicator di tensione del bias e susseguente taratura come prescritto in una nota tecnica da mamma yaesu

inviato ANE-LX1 using rogerKapp mobile


Offline Sammyno

  • Radio Operatore
  • *******
  • Post: 22
  • Applausi 0
    • Mostra profilo
Re:&lt;Valvole spompe ?
« Risposta #5 il: 07 Novembre 2021, 10:23:58 »
Prima di modificare qualcosa meglio farlo funzionare bene.
Però non ho ancora saputo come si comportano le valvole quando si esauriscono e dopo deciderò in che avventura infilarmi. Hi

inviato Lenovo TB-8505XS using rogerKapp mobile


Offline Cb Planar

  • Radio Operatore
  • *******
  • Post: 12
  • Applausi 2
    • Mostra profilo
Re:<Valvole spompe ?
« Risposta #6 il: 07 Novembre 2021, 12:39:15 »
Se sulle frequenze basse riesci ad ottenere 150W out con 10W input le valvole sono buone.
Sulla banda dei 10m se  hai diversi dip sull'accordo significa che l'amplificatore autoscilla,la conferma e' data dalla bruciatura delle resistenze sulla placca delle valvole e dalla bobina anodica bruciacchiata.


Offline Sammyno

  • Radio Operatore
  • *******
  • Post: 22
  • Applausi 0
    • Mostra profilo
Re:&lt;Valvole spompe ?
« Risposta #7 il: 07 Novembre 2021, 13:43:18 »
Good, grazie

inviato Lenovo TB-8505XS using rogerKapp mobile


Online trodaf_4912

  • Radio Operatore
  • *******
  • Post: 851
  • Applausi 110
  • Sesso: Maschio
    • Mostra profilo
Re:<Valvole spompe ?
« Risposta #8 il: 07 Novembre 2021, 13:47:42 »
Se il choke di anodica fosse deteriorato allora non esibirebbe una Z elevata sulle bande basse e la RF non sarebbe bloccata e la potenza di uscita sarebbe bassa. Io la vedo cosi'.
73'
L'ignoranza e' peggio dell'atomica potenza


Offline Sammyno

  • Radio Operatore
  • *******
  • Post: 22
  • Applausi 0
    • Mostra profilo
Re:&lt;Valvole spompe ?
« Risposta #9 il: 07 Novembre 2021, 16:41:37 »
Ho smontato il bobinone, infatti nella parte che non era visibile c'è il segno di una fiammata e probabilmente ci sono 5 spire cortocircuitare.
Per il fatto della potenza nelle basse, il resto della bobina sembra sana, quindi l'impedenza sarà sufficiente. 
Ho misurato e sono 145 uH. 
Prossimo passo riavvolgere.  73

inviato Lenovo TB-8505XS using rogerKapp mobile


Online trodaf_4912

  • Radio Operatore
  • *******
  • Post: 851
  • Applausi 110
  • Sesso: Maschio
    • Mostra profilo
Re:<Valvole spompe ?
« Risposta #10 il: 07 Novembre 2021, 16:53:47 »
5 spire non sono niente, piuttosto quando la riavvolgi usa il filo dello stesso diametro e poni attenzione alla geometria dell'avvoglimento per evitare che aumenti la capacita' interspira e non si abbassi la frequenza di autorisonanza. Controlla anche i variabili che non abbiano subito scariche tra le lamelle.
L'ignoranza e' peggio dell'atomica potenza

Offline i5wnn

  • Radio Operatore
  • *******
  • Post: 734
  • Applausi 35
    • Mostra profilo
Re:&lt;Valvole spompe ?
« Risposta #11 il: 07 Novembre 2021, 17:03:15 »
5 spire non sono niente, piuttosto quando la riavvolgi usa il filo dello stesso diametro e poni attenzione alla geometria dell'avvoglimento per evitare che aumenti la capacita' interspira e non si abbassi la frequenza di autorisonanza. Controlla anche i variabili che non abbiano subito scariche tra le lamelle.
Pare che le autooscillazioni siano dovute al fatto che quando la yaesu copiò il progetto (non è farina del suo sacco) fece il telaio in due pezzi invece che uno solo causando dei cattivi contatti di massa. Cerca sul sito di pa0fri

inviato ANE-LX1 using rogerKapp mobile


Online trodaf_4912

  • Radio Operatore
  • *******
  • Post: 851
  • Applausi 110
  • Sesso: Maschio
    • Mostra profilo
Re:<Valvole spompe ?
« Risposta #12 il: 07 Novembre 2021, 18:31:47 »
Io lo ho usato per almeno 5 anni ma di autooscillazioni mai .
« Ultima modifica: 07 Novembre 2021, 20:56:07 da trodaf_4912 »
L'ignoranza e' peggio dell'atomica potenza


Offline i5wnn

  • Radio Operatore
  • *******
  • Post: 734
  • Applausi 35
    • Mostra profilo
Re:&lt;Valvole spompe ?
« Risposta #13 il: 08 Novembre 2021, 10:35:56 »
Io lo ho usato per almeno 5 anni ma di autooscillazioni mai .
Quando avvengono si brucia spesso il choke ma se non le hai mai avute meglio così

inviato ANE-LX1 using rogerKapp mobile