banda cittadina (27 mhz) > Amplificatori lineari

Rm kl 60 guasto

<< < (2/4) > >>

AZ6108:

--- Citazione da: ri- - 15 Aprile 2022, 10:42:20 ---(magari mettendoci in trimmer da 20K in parallelo)
Occhio che se esageri con la Vgate (quindi se abbassi troppo il valore di R3) il nuovo mosfet salta al volo.

--- Termina citazione ---

il che suggerirebbe di mettere una resistenza in serie al trimmer e, magari, di usare un trimmer multigiri in modo da poterlo aggiustare "di fino" e da avere, grazie alla resistenza in serie, un range accettabile

ri-"ottone":
Cmq IK2NBU,
visto il costo dei 4 MOS + spedizione....
Ne ho riparati parecchi (in particolar modo KL-203 e CTE 747 che ne montano 4) e con gli IRF520 ne vieni sempre fuori benone, al pari dell'originale. A patto che risetti il bias col trucco di @AZ6108 (trimmer in parallelo alla resistenza R3) dato che con la Vgate originale che viene fornita ai mosfet della RM-Italy, non hanno guadagno e lavorano interdetti a riposo (classe C).


--- Citazione da: AZ6108 - 15 Aprile 2022, 10:48:48 ---il che suggerirebbe di mettere una resistenza in serie al trimmer e, magari, di usare un trimmer multigiri in modo da poterlo aggiustare "di fino" e da avere, grazie alla resistenza in serie, un range accettabile

--- Termina citazione ---
Se si ha il vizio di girare troppo e in fretta, oppure di montare il trimmer dal lato di minima resistenza, senza dubbio va fatta così!

AZ6108:

--- Citazione da: ri- - 15 Aprile 2022, 11:03:14 ---A patto che risetti il bias col trucco di @AZ6108 (trimmer in parallelo alla resistenza R3)

--- Termina citazione ---

per chiarire, l'idea è quella sotto, con un trimmer multigiri ed una resistenza in serie che permetta di avere un valore minimo accettabile

trodaf_4912:
Questo e' lo schema :



Scusate la mia ignoranza abissale, ma mi  chiedo perche' occorre portare sul terminale di antenna la tensione di alimentazione attraverso la resistenza R5 quando l'amplificatore e' in stato di ON ma non in trasmissione e cioe' con RL1 in stato di OFF.

ri-"ottone":

--- Citazione da: trodaf_4912 - 15 Aprile 2022, 11:10:48 ---Scusate la mia ignoranza abissale, ma mi  chiedo perche' occorre portare sul terminale di antenna la tensione di alimentazione attraverso la resistenza R5 quando l'amplificatore e' in stato di ON ma non in trasmissione e cioe' con RL1 in stato di OFF.

--- Termina citazione ---
Probabilmente perchè hanno voluto eliminare un relè o altro tipo di commutazione per risparmio (credo...)
Del resto attraverso R5, anche se l'antenna fosse cortocircuitata e con buona massa, la corrente dissipata sarebbe bassissima.
Il massimo del risparmio... tuttavia almeno un bias lo hanno inserito, rispetto ad altri omologhi "lineari".

Navigazione

[0] Indice dei post

[#] Pagina successiva

[*] Pagina precedente

Vai alla versione completa