Autore Topic: Midland Alan 68 non riceve e non trasmette ma esce in potenza...  (Letto 350 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline The Washer

  • Radio Operatore
  • *******
  • Post: 38
  • Applausi 0
    • Mostra profilo
  • Nominativo: maverick
Ciao a tutti!
Mi trovo con un Midland Alan 68 abbastanza recente che si accende, sembra funzionare tutto, con un wattmetro collegato al bochettone dell'antenna, in tx esce una portante di 4.5W e sembra modulare in presenza di fischi o parlato, ma se mi sintonizzo con un altro apparato sullo stesso canale, non si sente trasmettere... stessa cosa se modulo da un apparato, sul 68 non sento alcuna trasmissione se non il qrm di sottofondo... cosa posso controllare? Ho visto che dentro monta un emulatore, che sia quello che fa danno? Si può testare in qualche modo?

Ringrazio chiunque mi darà delle dritte...


Offline g 65

  • Radio Operatore
  • *******
  • Post: 125
  • Applausi 0
    • Mostra profilo
    • E-mail
Re:Midland Alan 68 non riceve e non trasmette ma esce in potenza...
« Risposta #1 il: 06 Aprile 2021, 20:22:32 »
Penso sia proprio lui....ė un Po un casino..se hai un altro apparecchio che tieni come ricambi lo puoi prendere e montarcelo.......l integrato ė lc 7120....proverei a controllare le tensioni o il mixer ma al 90 % ė lui...poi altri amici magari che hanno avuto questa esperienza ,ti possono aiutare di più....

Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 10905
  • Applausi 369
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:Midland Alan 68 non riceve e non trasmette ma esce in potenza...
« Risposta #2 il: 06 Aprile 2021, 21:52:04 »
verifica tramite un altro apparato con 200 ch..oppure con un frequenzimetro su quale frequenza esce..prima di intervenire a caso...
a me erano arrivati 2 Alan 68...che avevano..frequenze non standard intorno ai 26 mhz.erano stati .volutamente modificati x motivi di lavoro...x evitare disturbi e comunicazioni non inerenti a loro utilizzo......


Offline The Washer

  • Radio Operatore
  • *******
  • Post: 38
  • Applausi 0
    • Mostra profilo
  • Nominativo: maverick
Re:Midland Alan 68 non riceve e non trasmette ma esce in potenza...
« Risposta #3 il: 06 Aprile 2021, 23:07:40 »
Penso sia proprio lui....ė un Po un casino..se hai un altro apparecchio che tieni come ricambi lo puoi prendere e montarcelo.......l integrato ė lc 7120....proverei a controllare le tensioni o il mixer ma al 90 % ė lui...poi altri amici magari che hanno avuto questa esperienza ,ti possono aiutare di più....

Non ho alcun apparato da cui prelevare il pezzo... 😥

Offline The Washer

  • Radio Operatore
  • *******
  • Post: 38
  • Applausi 0
    • Mostra profilo
  • Nominativo: maverick
Re:Midland Alan 68 non riceve e non trasmette ma esce in potenza...
« Risposta #4 il: 06 Aprile 2021, 23:10:17 »
verifica tramite un altro apparato con 200 ch..oppure con un frequenzimetro su quale frequenza esce..prima di intervenire a caso...
a me erano arrivati 2 Alan 68...che avevano..frequenze non standard intorno ai 26 mhz.erano stati .volutamente modificati x motivi di lavoro...x evitare disturbi e comunicazioni non inerenti a loro utilizzo......
Ho già provato sulle classiche frequenze dei canali sopra e sotto senza risultati, ma non ho provato sulle restanti... Sono anche senza frequenzimetro... Il quarzo dietro al selettore canali da quanto dovrebbe essere? Quello montato non ha alcuna sigla... Giusto per provare a sostituirlo...


Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 10905
  • Applausi 369
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:Midland Alan 68 non riceve e non trasmette ma esce in potenza...
« Risposta #5 il: 06 Aprile 2021, 23:26:03 »
Il quarzo Originale montato sulla scheda fissata sul telaio a sx...è da 14.960....

Offline LuckyLuciano®

  • 1RGK075
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 18815
  • Applausi 135
  • Sesso: Maschio
  • Cb Luciano TIGRE- Paesano 100%
    • Mostra profilo
    • http://www.elaborare.com
Re:Midland Alan 68 non riceve e non trasmette ma esce in potenza...
« Risposta #6 il: 07 Aprile 2021, 11:31:18 »
Ciao a tutti!
Mi trovo con un Midland Alan 68 abbastanza recente che si accende, sembra funzionare tutto, con un wattmetro collegato al bochettone dell'antenna, in tx esce una portante di 4.5W e sembra modulare in presenza di fischi o parlato, ma se mi sintonizzo con un altro apparato sullo stesso canale, non si sente trasmettere... stessa cosa se modulo da un apparato, sul 68 non sento alcuna trasmissione se non il qrm di sottofondo... cosa posso controllare? Ho visto che dentro monta un emulatore, che sia quello che fa danno? Si può testare in qualche modo?

Ringrazio chiunque mi darà delle dritte...

E' un difetto comune.
Moltissimi emulatori di quel tipo dopo qualche tempo iniziano a fare le bizze trasmettendo e ricevendo su frequenze casuali. Cosa che potresti verificare avendo un frequenzimetro.
Quindi ti consiglio di sostituire l'emulatore con un LC7120 originale.
Problema risolto in poco tempo.
Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™


Offline The Washer

  • Radio Operatore
  • *******
  • Post: 38
  • Applausi 0
    • Mostra profilo
  • Nominativo: maverick
Re:Midland Alan 68 non riceve e non trasmette ma esce in potenza...
« Risposta #7 il: 07 Aprile 2021, 20:27:45 »
Grazie Luciano! In effetti era proprio quello, ne ho trovato un altro per fare dei test e adesso va... Cosa strana che usciva in portante e modulazione sui 25.695 :)

Offline LuckyLuciano®

  • 1RGK075
  • RGK dx Group
  • Radio Operatore
  • *******
  • Post: 18815
  • Applausi 135
  • Sesso: Maschio
  • Cb Luciano TIGRE- Paesano 100%
    • Mostra profilo
    • http://www.elaborare.com
Re:Midland Alan 68 non riceve e non trasmette ma esce in potenza...
« Risposta #8 il: 07 Aprile 2021, 20:46:01 »
Grazie Luciano! In effetti era proprio quello, ne ho trovato un altro per fare dei test e adesso va... Cosa strana che usciva in portante e modulazione sui 25.695 :)

si è un classico.
Alcuni si riescono a riparare (perdendoci solo tempo visto che mai nessuno te lo ripagherà) e altri invece non ripartono proprio più ed è necessario sostituirlo
Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™