Autore Topic: problema kenwood ts 850s: potenza bassa in uscita  (Letto 3164 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Andrea HF

  • Radio Operatore
  • *******
  • Post: 98
  • Applausi 0
    • Mostra profilo
    • E-mail
  • Nominativo: Andrea
problema kenwood ts 850s: potenza bassa in uscita
« il: 11 Aprile 2018, 15:17:51 »
ho questa radio da poco e non mi spiego perchè la potenza resti sempre bassa nonostante la regolazione della manopola power.
il fatto strano è che la radio funziona perfettamente, sento tutti e ho fatto anche alcuni dx ma con i soli 20w che riesce a fornirmi, ora però vorrei capire quale sia il problema che crea questa mancanza di potenza

spero tanto qualcuno possa aiutarmi
73 a tutti.


Offline elzebeh

  • Radio Operatore
  • *******
  • Post: 260
  • Applausi 22
    • Mostra profilo
Re:problema kenwood ts 850s: potenza bassa in uscita
« Risposta #1 il: 11 Aprile 2018, 16:02:03 »
Prova a collegare un rosmetro.
Controlla se ci sono variazioni anomale.
Mi sono capitati apparati sul genere con problemi all'LPF.




ho questa radio da poco e non mi spiego perchè la potenza resti sempre bassa nonostante la regolazione della manopola power.
il fatto strano è che la radio funziona perfettamente, sento tutti e ho fatto anche alcuni dx ma con i soli 20w che riesce a fornirmi, ora però vorrei capire quale sia il problema che crea questa mancanza di potenza

spero tanto qualcuno possa aiutarmi
73 a tutti.
Il vero problema è che la velocità della luce è molto superiore a quella del suono.
Quindi mi sembravi brillante prima di ascoltarti.

Offline ik1npe

  • Radio Operatore
  • *******
  • Post: 2420
  • Applausi 132
  • Sesso: Maschio
    • Mostra profilo
    • http://it.wikiloc.com/wikiloc/find.do?q=biancpier&s=id
    • E-mail
Re:problema kenwood ts 850s: potenza bassa in uscita
« Risposta #2 il: 11 Aprile 2018, 16:06:57 »
salve, controlla che la manopola CAR sia al massimo poi, controlla l' ALC che dovrebbe arrivare al massimo della linea rossa contollata dalla manopola MIC.
In oltre non dici se hai l' antenna accordata oppure no e, l' accordatore interno funziona??
.Se tutto fosse OK allora c'è un guasto oppure prova in altri modi di trasmissione , lo hai il manuale in italiano ? se no lo trovi QUI
http://www.radiomanual.info/schemi/KENW_HF/TS-850S_user_IT.pdf
73 de ik1npe


Offline Andrea HF

  • Radio Operatore
  • *******
  • Post: 98
  • Applausi 0
    • Mostra profilo
    • E-mail
  • Nominativo: Andrea
Re:problema kenwood ts 850s: potenza bassa in uscita
« Risposta #3 il: 12 Aprile 2018, 00:45:20 »
allora antenna accordatissima, fatto tutte le prove che mi hai detto ik1npe ma niente, tutto uguale... mi sono accorto di un fischio anomalo, ho apertoi la radio ed era la ventola guasta.. può essere si siano bruciati i finali?

elzebeh... mi sai dare qualche info in più su lpf?
sta per low pass filter o altro?

grazie mille a tutti


Online IT9ACJ ROBERTO

  • Radio Operatore
  • *******
  • Post: 655
  • Applausi 18
  • Sesso: Maschio
    • Mostra profilo
    • SITO WEB IT9ACJ ROBERTO
    • E-mail
  • Nominativo: it9acj
Re:problema kenwood ts 850s: potenza bassa in uscita
« Risposta #4 il: 12 Aprile 2018, 02:21:19 »
ocio che potrebbe anche essere un componente che regola la tensione ai finali o che sia semi-bruciato o stia per partire del tutto.
è capitato a un mio amico con un ts 50 s, che prima andava in trasmissione (100 watt rtty) dopodiche all'improvviso la radio non ha dato piu potenza se non pochi milliwatt.
aperta la radio controllato i finali erano buoni (apparentemente), alla fine era questo componente a tre piedini che regolava la tensione (giusta) ai driver finali.
il tutto mandato a ritirare dai cinesi, la radio è tornata a funzionare dando i 100 watt come giusto.
roberto it9acj
www.qrz.com/db/it9acj
qrx: 145.500 diretta acireale
145.700 r4 acireale subtono 127.3 hz
145.475 ir9bl 127.3 hz
430.125 ur5 acireale subtone 127.3 hz
icom ic f 1010 145.762,5 qrx

Offline elzebeh

  • Radio Operatore
  • *******
  • Post: 260
  • Applausi 22
    • Mostra profilo
Re:problema kenwood ts 850s: potenza bassa in uscita
« Risposta #5 il: 12 Aprile 2018, 10:30:17 »
Solitamente quando qualche relè del circuito LPF (low pass filter) smette di funzionare il fenomeno si manifesta solo su una o più bande, mai tutte.

Lo si capisce in fretta collegando un carico da 50ohm in uscita, la porzione di banda interessata presenta ROS elevato l'ALC interviene e taglia la potenza.
Se lo fa su tutte le gamme è più probabile che il problema sia nei finali , nel ALC, del driver.
Animo e service manual davanti. Bisogna misurare.
Insomma si parte con la riparazione.
Naturalmente non basta un cacciavite ed un tester.




allora antenna accordatissima, fatto tutte le prove che mi hai detto ik1npe ma niente, tutto uguale... mi sono accorto di un fischio anomalo, ho apertoi la radio ed era la ventola guasta.. può essere si siano bruciati i finali?

elzebeh... mi sai dare qualche info in più su lpf?
sta per low pass filter o altro?

grazie mille a tutti
Il vero problema è che la velocità della luce è molto superiore a quella del suono.
Quindi mi sembravi brillante prima di ascoltarti.

Offline Andrea HF

  • Radio Operatore
  • *******
  • Post: 98
  • Applausi 0
    • Mostra profilo
    • E-mail
  • Nominativo: Andrea
Re:problema kenwood ts 850s: potenza bassa in uscita
« Risposta #6 il: 12 Aprile 2018, 12:52:25 »
di elettronica me ne intendo e anche di riparazioni di varie schede.. ma di riparazioni radio sono a digiuno.
qualcuno sa dirmi gli strumenti che mi servono e anche un minimo guidarmi nei vari passi?

spero di non chiedere troppo
Grazie mille a tutti


Offline elzebeh

  • Radio Operatore
  • *******
  • Post: 260
  • Applausi 22
    • Mostra profilo
Re:problema kenwood ts 850s: potenza bassa in uscita
« Risposta #7 il: 12 Aprile 2018, 14:30:52 »
Non ti conviene portarlo in assistenza?


di elettronica me ne intendo e anche di riparazioni di varie schede.. ma di riparazioni radio sono a digiuno.
qualcuno sa dirmi gli strumenti che mi servono e anche un minimo guidarmi nei vari passi?

spero di non chiedere troppo
Grazie mille a tutti
Il vero problema è che la velocità della luce è molto superiore a quella del suono.
Quindi mi sembravi brillante prima di ascoltarti.

Offline Andrea HF

  • Radio Operatore
  • *******
  • Post: 98
  • Applausi 0
    • Mostra profilo
    • E-mail
  • Nominativo: Andrea
Re:problema kenwood ts 850s: potenza bassa in uscita
« Risposta #8 il: 12 Aprile 2018, 21:24:50 »
preferisco aggiustarmele io,risparmio in denaro,che a 19 anni è quel che è, e ci guadagno in esperienza


Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3458
  • Applausi 154
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re:problema kenwood ts 850s: potenza bassa in uscita
« Risposta #9 il: 12 Aprile 2018, 21:56:24 »
 :up: :up:
Di dove sei?
Pedalate!...Tanto,sarete sempre dietro..

Offline elzebeh

  • Radio Operatore
  • *******
  • Post: 260
  • Applausi 22
    • Mostra profilo
Re:problema kenwood ts 850s: potenza bassa in uscita
« Risposta #10 il: 12 Aprile 2018, 22:03:25 »
Beh! La fortuna aiuta gli audaci.
Quindi in bocca sl lupo.


ote author=Andrea HF link=topic=70534.msg744390#msg744390 date=1523561090]
preferisco aggiustarmele io,risparmio in denaro,che a 19 anni è quel che è, e ci guadagno in esperienza
[/quote]
Il vero problema è che la velocità della luce è molto superiore a quella del suono.
Quindi mi sembravi brillante prima di ascoltarti.

Offline Andrea HF

  • Radio Operatore
  • *******
  • Post: 98
  • Applausi 0
    • Mostra profilo
    • E-mail
  • Nominativo: Andrea
Re:problema kenwood ts 850s: potenza bassa in uscita
« Risposta #11 il: 13 Aprile 2018, 10:36:19 »
tre ciclo.. sono di ferrara, perchè dici?
elzebeh non è questione di audacia.. ma solo che preferisco fare così, se poi logicamente vedo che è qualcosa che va oltre le mie capacità vedrò come fare

Offline elzebeh

  • Radio Operatore
  • *******
  • Post: 260
  • Applausi 22
    • Mostra profilo
Re:problema kenwood ts 850s: potenza bassa in uscita
« Risposta #12 il: 13 Aprile 2018, 11:20:14 »
Riparare una radio come il TS850  in generale è una rogna per un riparatore.
Le possibilità di fare danni aggiuntivi esistono, sono consistenti.
Quindi rispetto la tua decisione ma è come mettersi alla prova con un 12 cilindri a V dopo aver elaborato un 50ino.
Tutto è fattibile, e la fortuna aiuta gli audaci, da sempre.

tre ciclo.. sono di ferrara, perchè dici?
elzebeh non è questione di audacia.. ma solo che preferisco fare così, se poi logicamente vedo che è qualcosa che va oltre le mie capacità vedrò come fare
Il vero problema è che la velocità della luce è molto superiore a quella del suono.
Quindi mi sembravi brillante prima di ascoltarti.


Offline kz

  • Radio Operatore
  • *******
  • Post: 4535
  • Applausi 200
    • Mostra profilo
  • Nominativo: RRM TANGO34
Re:problema kenwood ts 850s: potenza bassa in uscita
« Risposta #13 il: 13 Aprile 2018, 15:18:51 »

Offline tre-ciclo

  • Radio Operatore
  • *******
  • Post: 3458
  • Applausi 154
  • Sesso: Maschio
  • Radioamatore-cb-swl (TRENTINO)
    • Mostra profilo
    • E-mail
Re:problema kenwood ts 850s: potenza bassa in uscita
« Risposta #14 il: 13 Aprile 2018, 20:38:03 »
tre ciclo.. sono di ferrara, perchè dici?
elzebeh non è questione di audacia.. ma solo che preferisco fare così, se poi logicamente vedo che è qualcosa che va oltre le mie capacità vedrò come fare

Grazie per la risposta,era solo una mia curiosità territoriale.
Se si prendesse l'abitudine(e magari l'obbligo...)di inserire nel profilo il proprio qth,magari qualcuno della zona "potrebbe"essere invogliato ad aiutare fattivamente.
Comunque,complimenti per l'entusiasmo...ti auguro di risolvere.
Pedalate!...Tanto,sarete sempre dietro..


Offline i5ekx

  • Radio Operatore
  • *******
  • Post: 4
  • Applausi 0
    • Mostra profilo
    • E-mail
  • Nominativo: i5ekx
Re:problema kenwood ts 850s: potenza bassa in uscita
« Risposta #15 il: 11 Agosto 2021, 16:28:02 »
Ritorno su questo topic sperando che qualcuno possa rispondermi, mi hanno regalato un TS-850S con ATU incorporato, dopo le prima prove ho rilevato il conociuto problema della scheda CAR unit, l'ho cambiata con quelal di nuova generazione della RF System, la radio riceve, accorda perfettamente, ma la potenza in uscita non varia anche mettendo la manopola power al massimo. Lo strumento della radio presenta su tutte le bande una potenza intorno ai 25W, con rosmetro/wattmtro esterno quella reale varia dai 3/5W ai 40/50 a seconda delle bande, inoltre con la misurazione ALC lo strumento non si muove oltre nel 3/4 tacchette anche "urlando" (con la regolazione MIC al massimo) e segue grossomodo la variazione di cui sopra per le varie bande.

Avrei pensato alla schedina DC/DC, ma mi sembra che il problema che questa presenta sia diverso, vale a dire una instabilità dell'ALC e quindi della potenza in uscita, nel mio caso invece la situazione è abbastanza costante, avete quealche consiglio? Grazie, 73 de I5EKX Alex - Livorno.