Autore Topic: Intek Multicom 497 illuminazione azzurra / ghiaccio  (Letto 1786 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Lpiero72

  • Radio Operatore
  • *******
  • Post: 124
  • Applausi 8
  • Sesso: Maschio
    • Mostra profilo
    • Avv. Pietro Lisi
Intek Multicom 497 illuminazione azzurra / ghiaccio
« il: 28 Febbraio 2020, 16:29:52 »
73 + 51 a tutti,
cresce la mia "famiglia" di apparati CB, rigorosamente "omologati" [emoji12]


Dopo aver acquistato un President Mc Kinley AM/FM/SSB per la barra mobile (lo vedete qui: https://www.rogerk.net/forum/index.php?topic=73003.msg778252#msg778252), oggi sono lieto di annunciare l'ingresso in casa di un nuovo apparato, si tratta di un modello "vintage", probabilmente l'unico in AM/FM/SSB davvero "omologato" (con tanto di targhetta sul retro), un Intek Multicom 497... una vera e propria "stazione fissa" con alimentatore integrato.

Ho letto che è stato venduto in giro nel mondo anche con altri nomi: Albrecht AE497, Comanche Warrior, Cherokee CBS1000, Dragon SS497, Eagle Tomahawk, Intek Multicom 497, Jopix Delos, Magnum 10M-DXR.

Le sue condizioni sono discrete, non presenta segni di usura che non sia quella ordinaria, tipica di un apparato che ha un bel po' di anni alle spalle.

Chiaramente, la prima cosa che ho fatto è stato smontarlo e scattare delle foto della scheda madre, per sottoporle ai più "esperti" del forum e cercare di capire se l'apparato è originale oppure se sono state apportate delle modifiche.

La prima domanda che faccio è: è normale che l'illuminazione sia blu / ghiaccio?
In tutte le foto che ho trovato in rete l'illuminazione "tipica" del 497 è ambra, forse il mio è stato modificato?

La seconda domanda è: so che esiste un metodo per espandere i canali tenendo semplicemente premuti dei pulsanti in sequenza all'accensione dell'apparato, poi al suo spegnimento l'apparato torna "normale"... quale è questa sequenza? E poi, basta la sequenza di pulsanti oppure è necessario ponticellare qualcosa?

Perdonate la valanga di domande, ma l'entusiasmo è tanto... ero alla ricerca di un Multicom 497 da tempo, ma in giro ce ne sono davvero pochi.

Di seguito pubblico alcune foto dell'apparato in questione, e del suo interno.
« Ultima modifica: 28 Febbraio 2020, 16:58:58 da Lpiero72 »
"Un euro per l'apparato, dieci per l'antenna... e per il cavo!!"


Offline HAWK

  • Radio Operatore
  • *******
  • Post: 2844
  • Applausi 140
    • Mostra profilo
    • E-mail
Re:Intek Multicom 497 illuminazione azzurra / ghiaccio
« Risposta #1 il: 28 Febbraio 2020, 19:25:50 »
Ciao, devi ponticellare il jumper SJ3 bianco, lo trovi dietro al pannello frontale...poi accendi premendo il tasto 1.
Sposti la banda sempre con l' 1.
Mi pare di ricordare...
In foto si vede…

Lo avevo, dato via, in  quanto la manopola ogni tanto girava male, un po' farlocca, o non cambiava o andava avanti e indietro...girando in un senso.
Le luci azzurre sono fatte da modifica, di fabbrica sono giallo ambra.

Il mio lo avevo fatto così...che sia il mio il quale l'ho dato indietro ad un negozio di Beinasco….in permuta ?

Gira che ti rigira...
« Ultima modifica: 28 Febbraio 2020, 19:37:56 da IZ1PNY »

Offline Lpiero72

  • Radio Operatore
  • *******
  • Post: 124
  • Applausi 8
  • Sesso: Maschio
    • Mostra profilo
    • Avv. Pietro Lisi
Re:Intek Multicom 497 illuminazione azzurra / ghiaccio
« Risposta #2 il: 28 Febbraio 2020, 20:43:59 »
Ciao, grazie per l'info... ho acquistato l'apparato da un negozio di Roma!
« Ultima modifica: 28 Febbraio 2020, 20:46:33 da Lpiero72 »
"Un euro per l'apparato, dieci per l'antenna... e per il cavo!!"


Offline Abusivo

  • Radio Operatore
  • *******
  • Post: 4755
  • Applausi 180
  • Sesso: Maschio
  • qth l'Aquila
    • Mostra profilo
    • E-mail
Re:Intek Multicom 497 illuminazione azzurra / ghiaccio
« Risposta #3 il: 28 Febbraio 2020, 21:37:36 »
...da un negozio di Roma!
Posso chiederti quale?