Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - madison

Pagine: [1] 2 ... 6
1
discussione libera / Re:Giuntare RG213
« il: 21 Ottobre 2021, 11:01:56 »
concordo con Acquario 58 ...

2
discussione libera / Re:Scelta antenna
« il: 21 Ottobre 2021, 10:54:37 »
se non provi altre antenne diventa difficile fare una scelta e darti un consiglio  ...l'unica soluzione sarebbe montare almeno 3 diverse antenne più o meno alla stessa altezza ,metti un commutatore in casa e scegli quella che va meglio ..oppure togli GM e metti Solarcon ,togli Solarcon e metti Sirio 2016  ..chiaramente questi sono solo esempi e  non sono cosi facili da mettere in pratica.   73 al gruppo ..Madison .

3
Questo BV è la prima versione della serie 2001 cioè quello con la fila led che indicava il livello di modulazione,l'ho avuto anch'io qualche anno fa ,mi ricordo che quando andava in TX il relè dava una botta molto secca ,alla fine iniziarono a sfiammare i contatti e dovetti sostituirlo ( era rimasto molto tempo fermo e i contatti erano saturi di ossido ) ,chiamai la Sig Milena che è la responsabile della ZG mi disse che ne avevano ancora disponibili e andai direttamente in sede in via Ozanam a Concorezzo (MI) a prenderlo ,perciò io direi di seguire il consiglio di IW2 e con una mail o con una telefonata contattare direttamente la ZG e te lo fai spedire, io andai a prenderlo direttamente perchè sono a 35/40 minuti di strada ....Cordialità Madison

4
antenne per CB / Re:Rivestire radiali
« il: 05 Ottobre 2021, 20:33:28 »
Vernice acrilica a base d'acqua...
fatto questo trattamento ai radiali (tutti)
in fibra della mia Solarcon Imax 2000
problema risolto . 73 al gruppo 
                     Madison

5
non mi piacciono i QTC fiume , R.O.S. (Raggruppamento Operativo Speciale Carabinieri) forse è questo che cercavate ...? [emoji85]

6
discussione libera / Re:Aiutati che il ciel ti aiuta
« il: 11 Settembre 2021, 15:31:46 »
Dunque ...?

7
discussione libera / Re:Si trasmette ancora in banda CB?
« il: 08 Settembre 2021, 16:52:43 »
L'altra sera sul nostro canale monitor ( CH 8 27.055) eravamo in 9 stazioni in qso locale in provincia di BG ,anche di giorno c'è sempre qualcuno di vedetta ,praticamente il canale è sempre attivo ,siamo quasi tutti Radioamatori,alla fine si ritorna sempre dal primo Amore visto che altre frequenze tipo V/U sono penosamente deserte.. 
                               Madison 73' al Gruppo

8
Amplificatori lineari / Re:ZG B300 in sesta power ros a go go
« il: 26 Agosto 2021, 11:28:58 »
ciao Kz ...non so di che catena parli ...io ho spiegato penso correttamente che tutto andava alla perfezione tranne che in massima potenza ,all'inizio non avevo pensato minimamente che poteva essere un problema di antenna visto che questa Skip Master può sopportare fino a 1000 watt comunque sia problema risolto grazie ancora a tutti,un saluto al gruppo e dichiaro chiuso la discussione        Madison.

9
Amplificatori lineari / Re:ZG B300 in sesta power ros a go go
« il: 25 Agosto 2021, 17:56:28 »
Ciao Lucky ..il pilotaggio che uso sempre io è il minimo indispensabile che può variare da 2 watt al massimo di 5 watt e chiaramente il problema si manifestava in tutte le modalità AM/FM/SSB,dico si "manifestava" perchè come detto sopra mi era venuto il dubbio dell'antenna e difatti ho fatto un cambio veloce con una solarcon imax 2000 e la cosa si è risolta nei migliore dei modi ,ROS quasi inesistenti su tutte le sei potenze, meglio così,e per la Skip Master andremo a vedere dove è il punto debole.. vi ringrazio comunque per le vostre risposte Buona Serata Madison

10
Amplificatori lineari / Re:ZG B300 in sesta power ros a go go
« il: 25 Agosto 2021, 13:18:10 »
grazie a tutti per i vostri consigli ,anche se un paio di questi non li prendo nemmeno considerazione visto il contenuto, prendo invece nota dai commenti di KZ & Skipper & IW2. oggi però voglio verificare anche la situazione antenna(Skip Master 5/8) perchè mi è venuto un dubbio, così tanto per capire che non sia lei che va in tilt solo in potenza massima Cordialità       Madison

11
Amplificatori lineari / ZG B300 in sesta power ros a go go
« il: 24 Agosto 2021, 18:01:49 »
Buon Giorno a tutti ,come da titolo il mio B 300 viaggia perfettamente fino alla quinta potenza ,mentre in sesta ho notato che i Ros Viaggiano oltre il 5/6 ,da quel che mi ricordo questa anomalia non l'avevo mai notata prima ..anche se forse la sesta power non l'ho nemmeno mai usata ,comunque sia il problema è quello sopra citato ,grazie in anticipo per le vostre info 73' 
                            Madison

12
io lo vedo sul PC ed è molto chiaro buona serata Madison

13
grazie Bergio 70 ,ho dato un'occhiata veloce alle 119 pagine ,più tardi le guardo con calma ...Madison

14
"ho la radio aperta per altri interventi  e per il momento non posso alimentarla" ...con tante scuse se potevo misurare la [emoji298]  non avrei chiesto ... [emoji14]
                                    Madison 

15
grazie Smemail74, il led lo avevo già preso in considerazione ,era solo il fatto di partire con un voltaggio sicuro ,grazie ancora e Buona Serata Madison

16
Buon Giorno al tutti ,ho la radio aperta per altre cose  e per il momento non posso alimentarla ,volevo sapere il voltaggio della micro lampadina dello S-Meter ,mi è sembrato di leggere da qualche parte che sia una 6 volt ...può essere ? ringraziando in anticipo Madison

17
vai su ebay ,digita K-PO dg 103 e ti esce l'oggetto con prezzo e venditore /importatore ufficiale

19
buon Giorno al Forum ..preso una settimana fa marchiato K-PO da importatore ufficiale Italiano di questo marchio ,ho avuto in passato anche il DG-503 con potenza max applicabile di 200 watt selezionabile anche per le V e per le U..mi sono accorto che questo 103 facendo solo una banda "sembrerebbe" più preciso...ci si deve abituare un po a questo tipo di lettura visto che le ultime cifre tendono a variare leggermente quando si è in TX .ho sempre avuto anch'io strumenti analogici e li ho tuttora (Daiwa CN- 801 HP3) e devo confessare che ho usato il DG-103 per calibrare il daiwa che mi dava un po di discordanza di lettura tra AVG e PEP ,io sono soddisfatto di questo prodotto perciò caro Busion la mia recensione te l'ho data adesso sei tu che devi decidere Cordialità Madison

20
discussione libera / Re:che fattore di velocità ha questo rg 58 ?
« il: 29 Giugno 2021, 11:52:11 »
non c'è niente da tarare..io l'ho installata seguendo le indicazioni del foglio illustrativo e ho ros a 1:1.2 su qualsiasi frequenza ... [emoji341]

21
discussione libera / Re:Vocina ripetitori
« il: 28 Giugno 2021, 11:11:54 »
è una voce registrata di solito una voce femminile che si attiva in automatico una volta ogni tanto dando il nome del ponte, la frequenza i toni ecc...ecc....Madison

22
a ridaje con la lunghezza del cavetto ,,non hai mai pensato di fare una taratura antenna decente visto che hai dei valori pericolosi ?
    buona notte Madison 

23
ciao Titano ,rientra nella normalità..non si può pretendere che i due strumenti abbiano una lettura alla pari ,sicuramente quello più veritiero sarà il Proxel...non c'è nessuna causa particolare ,uno legge un valore, e l'altro ne legge un'altro  ,se con un altro rosmetro esterno il valore ros è uguale al proxel vuol dire che lo strumento radio è un po avaro ...Madison   73 al gruppo

24
riparazione radio CB / Re:Alan 48 riceve e nn riceve
« il: 20 Giugno 2021, 13:35:10 »
ciao Grifone e un saluto a tutto il forum ,stesso problema che ho avuto con il mio Alan 48 che poi ho risolto al secondo o terzo tentativo di ripristino saldature ...il mio per esempio quando spariva la ricezione non andava nemmeno in TX ,spegnevo la radio ,dopo qualche secondo la riaccendevo e tutto funzionava fino al punto che il il ciclo si ripeteva ...dalla mia esperienza ti posso dire che oltre a fare le saldature in zona VCO io ho rifatto praticamente tutti i punti di saldatura visibili sulla scheda ..adesso lo sto usando da circa un paio di mesi e il difetto non si è più ripresentato ,mi auguro che tu possa risolvere il problema, un saluto a tè e a tutto il Forum ......madison.

25
riparazione radio CB / Re:Ham multimode 2 no portante in AM
« il: 15 Giugno 2021, 14:24:14 »
buon giorno al gruppo ,io perlomeno non ho capito bene se la radio non va in portante o se non va in modulazione ,tempo fa ho avuto un problema con la mia Galaxy Saturn ,premendo il ptt la radio non dava nessun segno ,praticamente rimaneva sempre in RX ma con l'aiuto degli amici del forum riuscii a risolvere il problema ,praticamente erano due diodi di "commutazione" D81 e D82 montati sulla scheda ept 3600 ,adesso il discorso rimane che se tua radio monta anche lei una 3600 o se monta un'altra scheda e se fosse un'altra scheda bisognerebbe capire se questi diodi sono presenti oppure se commuta in TX con altro sistema ,facci sapere che scheda monta ..Ciao a Nic e a tutto il forum .................Madison.

26
Amplificatori lineari / Re:Calo di potenza in trasmissione
« il: 07 Giugno 2021, 11:10:53 »
alla fine salterà fuori che era un Pl di un cavetto di collegamento ...73' Madison

27
antenne radioamatoriali / Re:GRAZIOLI FE6V 5/8 ANTENNA
« il: 06 Giugno 2021, 09:43:24 »
al di la dell'ottimo materiale inox che viene utilizzato per l'assemblaggio ,per il resto questa antenna non fa nessun miracolo rispetto a altre antenne 5/8...molto ben fatta anche esteticamente ,ma poi del resto  la prova finale consiste non tanto nel mezzo punto di S in più..ma passare dal "non" sentire una stazione al "sentirla" ...quella per me è la vera differenza ...
                       73 al gruppo "Madison"

28
riprendo la discussione solo per informarvi che il 48 "non" ha più dato assolutamente segni di di mal funzionamento ...è già diversi giorni che lo lascio acceso di continuo senza problemi 
Buona Giornata -------------Madison 

29
buon Giorno a tutti ...Alan 48 riaperto ,ho ripreso ancora le saldature che avevo ripristinato l'ultima volta ,( evidentemente ne avevo saltate un paio)   concentrando l'attenzione nella zona VCO come consigliato da Acquario 58 e la radio ha ripreso a ricevere e trasmettere correttamente ,è già un paio d'ore che è accesa e per il momento non da segni di mancamenti ,tutto perfetto sia in RX che in TX grazie per tutti i consigli e speriamo di avere risolto definitivamente il problema,chiudo la discussione ma con "Riserva" 73' Madison

30
Ops" doppia citazione ..

31
Parere personale:
1) saldatura fredda
2) elettrolitico in perdita
3) integrato o transistor che cambia caratteristiche con la aumentare della temperatura.

Facci sapere come hai risolto

inviato M2004J19C using rogerKapp mobile


Parere personale:
1) saldatura fredda
2) elettrolitico in perdita
3) integrato o transistor che cambia caratteristiche con la aumentare della temperatura.

Facci sapere come hai risolto

inviato M2004J19C using rogerKapp mobile


grazie anche a te per i tuoi consigli e spero di risolvere il guasto...

32
grazie Acquario per la tua risposta ,oggi vedo i aprirlo e rifare saldature mirate in zona VCO...è rimato acceso tutta mattina senza problemi e proprio adesso mentre ti rispondo è andato di nuovo tutto a zero ...provo a spegnerlo per un paio i minuti ....l'ho riacceso ed è ripartito ma sicuramente durerà poco ,grazie ancora ..seguiranno aggiornamenti ,cordialità Madison

33
Salve a tutto il gruppo ...come da titolo ho un problema con un Alan 48 che sembrava avessi risolto dopo avere ripassato un centinaio di saldature ,il problema consiste che la radio si comporta in modo perfetto sia in TX che in RX fino al momento in cui in modo graduale la radio diventa muta con S-meter a zero senza nessun rumore di fondo ( la radio non ha nessun tipo di abbassamento di tensione la luce strumento rimane sempre della stessa intensità) ,e chiaramente andando in TX la radio non eroga nessuna potenza ,dopo qualche minuto il tutto si riattiva con rumore di fondo, intensità di segnale regolare e con potenza regolare ,fino a che il ciclo si ripete con scomparsa di segnale e mutismo assoluto della radio. ringrazio in anticipo per i vostri consigli e auguro un buon fine settimana a tutti ...Madison.

34
problema Alan 48 risolto ,ripristinate un centinaio di saldature in quella che sembrava la zona critica della scheda, la radio è accesa da tre ore, riceve e trasmette senza più nessun calo di prestazioni ,ringrazio tutti per i consigli e interessamenti e dichiaro chiusa la discussione.
                      Cordialità Madison .

35
grazie Aquila e grazie 1vr ho la radio aperta e adesso sta funzionando ho provato un po di tensioni e sembra tutto regolare ...credo sia una saldatura perchè ho provato a fare pressione a centro scheda e il problema si è ripresentato ,ho ripetuto l'operazione e la radio è ritornata normale ...ho il saldatore pronto ..vi terrò aggiornati Madison  

36
Buon Giorno al gruppo ..come da titolo ho ritrovato dopo anni di fermo  questo alan 48 vecchio stile e mi sono accorto che quando l'ho acceso per la prima volta è partito regolare ,Rx regolare ,TX regolare con potenza 4/5 watt modulazione regolare ,però mentre ero in ascolto ho visto l'ago S-meter calare fino a zero e di conseguenza premendo il ptt la power era a inesistente  ..ho spento la radio per circa 5 minuti ,l'ho riaccesa è ripartita regolare ma il difetto sopra citato si è ripresentato dopo circa un minuto ...ringrazio in anticipo per i vostri consigli 
                        Cordialità Madison

37
Radio Ascolto / Re:Strano disturbo captato nella tarda mattinata
« il: 28 Marzo 2021, 14:17:20 »
è un po di tempo che non sentivo questo tipo di disturbo da tè pubblicato...ai tempi si diceva che che era un sistema di " Trasferimento Dati " di che dati non lo so, anche se da una leggenda metropolitana si parlava di dati inviati dall'ospedale della mia città verso altre sedi ospedaliere ..
               buona domenica delle Palme a tutti 
                                   Madison.

38
Autocostruzione / Re:Rame, piastre, barre, etc. dove comprare?
« il: 11 Marzo 2021, 15:35:33 »
https://www.puntometallo.it/....vai in questo sito e vedi come funziona anche al dettaglio .anche tagli su misura cordialità Madison

39
antenne per CB / Re:COMPARAZIONE GRAZIOLI FE10V VS GAIN MASTER
« il: 10 Marzo 2021, 13:19:04 »
e daje e ridaje con questa povera antenna .. [emoji85] [emoji341] [emoji86]  ...e visto che tutti gli danno torto vorrà dire che che il prossimo cambio antenna sarà che toglierò la mia Solarcon Imax 2000 e monterò un antenna made in Italy e precisamente una GM 5/8 
PS: vorrei smentire la leggenda metropolitana delle GM che si spezzano ...mi viene da pensare che quelle che si spezzano sono solo quelle destinate al Sud ,perché nella mia zona non risultano tutte queste  fratture scomposte, considerando che il vento anche da noi quando arriva, specialmente negli ultimi tempi fa  molti disastri tranne che abbattere le antenne in questione ..altro appunto ,ho visto la grazioli e sicuramente è una ottima antenna ,ma mi sono ripromesso che da parte mia non userò più antenne metalliche con radiali corti o lunghi che siano oramai non sono più di moda ,roba vecchia e superata ,poi ognuno a casa propria fa quello che vuole ..73 Madison .

40
vorrei ritornare anche a ringraziare il caro Massimo IK8 TEA sempre molto disponibile e molto prezioso con gli schemi che mette sempre a disposizione con l'aiuto anche del Figlio che voglio pure lui ringraziare ,questo mi premeva dirlo
Ps : la Galaxy Saturn che ho riparato con il tuo aiuto ti confermo che è in ottima salute dopo la sostituzione dei diodi D 81 e D 82  [emoji2]  [emoji108]
 ..un grazie in extremis anche per l'amico Aquila IU0OGA per la sua partecipazione alla risoluzione del problema. buona Serata Madison

41
grazie Franco ,seguirò i tuoi consigli ,per il multimetro ti confermo che almeno quello c'è  [emoji298]  [emoji106] domani lo riapro e vedo di fare un po di misurazioni di tensione .noto che nei tuoi commenti non citi mai il quarzo da 10,240 mhz..che tra l'altro è l'unico per me visibile ,confermo che in rx la radio  è centratissima e il fine /tune fa il suo lavoro perfettamente , Cordialità Madison

42
Grazie Massimo per la visone di insieme. Io non ne ero in possesso.
Pero', secondo me c'e' un errore nello schema a blocchi. Voi direte, come e' possibile, sei tu che sbagli. E' probabile, ma ricordate sempre la prima regola del sintetizzatore di frequenza : all'ingresso del comparatore di fase devono arrivare due segnali della stessa frequenza per produrre in uscita una tensione
proporzionale alla loro differenza di fase che controlli in tensione l'oscillatore libero VCO.
Adesso spiego le mie ragioni.
Il VCO lavora da 17.180 (canale 1) a 17.620 (canale 40), e questo e' un fatto dal momento che se portato a battimento con il range da 26.965 a 27.405 produce una IF di 9.785.
La spaziatura del VCO e' di 10KHz e cioe' 17.180 (26.965), 17.190 (26975).
Fino a qui tutto chiaro. Andiamo ora nel dettaglio del sintetizzatore.
Come si vede dallo schema a blocchi e' stato usato il "dinamico duo" MSM5907 (PLL Q13) e il suo compare divisore programmabile MSL2301 (Q12).
Soffermiamoci su quest'ultimo. In ingresso riceve 10.240 che sono divisi per 4 al suo interno producendo 2.56 MHz. Questo segnale viene iniettato nel PLL e diviso ancora per 512 ottenendo 5KHz che vanno ad uno dei due ingressi del comparatore di fase. Bene, mi aspettero' di trovare un altro segnale da 5KHz sull'altro ingresso del comparatore di fase.
Vediamo se e' cosi'.
Abbiamo visto che il VCO ha un range da 17.180 a 17.620. Questo segnale viene mescolato con un oscillatore da 15.250 ottenendo un range, per differenza, da 1.93MHz a 2.37MHz e cioe' 440KHz, come peraltro vediamo in uscita dal buffer Q16.
Adesso viene il bello.
Questo segnale entra nel PLL Q13 venendo diviso per 2 ottenedo cosi' un range da 0.965MHz a 1.185MHz.
Leggendo lo schema a blocchi questo segnale viene inviato ad un divisore programmabile da N=386 a 474 (e' il selettore rotante dei canali). Un ultimo sforzo, il segnale a 0.965 diviso per N=386 dovrebbe fornire un segnale a 5KHz che e' il secondo ingresso del comparatore di fase. Calcolatrice alla mano 965KHz diviso 386 da in uscita 2.5KHz. E cosi 1185 diviso 474 da in uscita 2.5KHz.
Quindi da una parte del comparatore di fase ho 5KHz mentre dall'atra ho 2.5KHz, e questo non mi torna.
Mi tornerebbe se il segnale da 1.93 a 2.237 MHz entrando nel PLL non venisse diviso per 2. Infatti 1930 diviso 386 da 5KHz e cosi pure l'altro estremo 2237 diviso per 474 darebbe 5KHz.
Altra ipotesi e' che siano errati i valori del divisore programmabile N che non andrebbero piu' da 386 a 474 ma da 193 a 237.
Oppure, reputando corretto tutto questo e avendo percio' 2.5KHz in un ingresso del comparatore di fase, l'errore potrebbe essere a carico del divisore Q12 dove, invece che dividere per 4 dovrebbe dividere per 8 ottenendo cosi' 2.5KHz anche su l'altro ingresso del comparatore di fase.
Nulla da dire per quanto riguarda il trasmettitore che prende un oscillatore quarzato a 9.785 e miscelato con il VCO genera il segnale trasmittente da 26.965 a 27.405 che poi sara' amplificato, modulato e filtrato per giungere all'antenna.
La mia analisi si ferma qui non avendo altri elementi per decidere dove e' l'inghippo.


...caro Franco ti ringrazio per la tua perfetta spiegazione ,il fatto è che tu sei molto avanti come preparazione tecnica ,al contrario di me che sono molto indietro e per me diventa difficile intervenire anche solo per il fatto che in questo caso avrei bisogno di una atrezzatura che io non possiedo ,io ho sperato che il Fine/Tune agiva anche in TX purtroppo come accennavi tu ma purtroppo questo potenziometro è abilitato solo per la RX..peccato che siamo un po distanti altrimenti te lo avrei dato volentieri da riparare ,comunque sia, oggi ho fatto ancora una verifica visiva e ho notato che l'unico quarzo che io vedo è il 10,240 MHz e non ne vedo altri ,tanto per darvi un'idea in questo momento ho la radio accesa sul ch 30 (27,305) e se vado in TX il frequenzimetro mi segna 27,303,70 ,alla fine potrei tenerlo anche così ,pero se riesco a sistemare il difetto sarebbe meglio..73 Madison   

43
grazie a tutti per i vostri consigli ...sia IU0 ..Ik4 ..e IK8
vi terrò sicuramente informati sull'andamento riparatorio
 Cordialità Madison grazie ancora 

44
grazie IU0OGA per la risposta ...purtroppo
questa radio non ha nessun quarzo ,il tutto
viaggia esclusivamente con sistema PLL. purtroppo
si..hai ragione per quello che riguarda lo
spostamento di frequenza ..mi sono partiti i mega
invece dei kilo Madison

45
buon Giorno ,dopo un po di tempo ho rispolverato
questa radio Vintage valvolare e mi sono accorto che è bassa
di frequenza di circa 2 KHz in TX su tutti i 40 canali ,a dire la verità si sono accorti anche i miei corrispondenti
chiedo cosa potrei fare per correggere la frequenza visto
che in rete ho trovato qualche schema per una sorta di
allineamento ma poco credibile visto che lo schema parla di regolazione di vari trimmer che in realtà nella radio non
esistono per niente ,le uniche regolazioni sono su bobine a "Torre" con chiave a brugola ,ringrazio anticipatamente per
i vostri suggerimenti ,salutando il gruppo Madison .

46
Microfoni / Re:Astatic Road Devil MOD
« il: 08 Febbraio 2021, 13:19:40 »
sicuramente il secondo ( con modifica )è molto più bello da sentire ..ho avuto anch'io questo mike ..e il problema è sempre il solito ,non avendo la regolazione Toni ,lui da sempre quell'effetto "strappo" sulla modulazione Cordialità
                         Madison
 

47
Ricetrasmettitori banda Civile / Re:Polar Oregon formac777
« il: 03 Febbraio 2021, 09:16:00 »
Buon Giorno Falco e salutando tutto il gruppo.
io fare una indagine per vedere che finali monta
in origine questa radio ,non è che puoi montare             
dei transistor così a caso trovati in un cassetto
                   Cordialità Madison
                     

48
Amplificatori lineari / Re:Cte 737 su presa accendisigari
« il: 14 Gennaio 2021, 16:41:09 »
L'accendi Sigari è fatto per accendere i sigari ,non per accendere i lineari ,il lineare va collegato direttamente alla batteria con cavi adeguati ,poi ognuno è libero di fare i fuochi d'artificio come desidera Cordialità Madison

49
riparazione radio CB / Re:DOMANDE SU GALAXY SATURN
« il: 13 Gennaio 2021, 14:55:35 »
ciao bishop...la radio ha bisogno di essere allineata in ssb ,anch'io ho una galaxy saturn e anche alla mia ho dovuto ritoccare come a tutte queste radio la centratura per poterla mettere in isoonda per quello che riguarda le cuffie vedi che dietro c'e una presa da 3,5 mm per external speaker cordialità Madison 

50
73' concordo con bergio 70..se lo smonti puoi vedere sia il valore che la lunghezza alberino.. e vedere se la calettatura per la manopola è a mille righe oppure a mezza luna sicuramente sarà un potenziometro lineare ,penso che lo puoi trovare in rete Cordialità Madison

51
riparazione radio CB / Re:Tecnico provincia di Frosinone
« il: 18 Novembre 2020, 13:17:17 »
prova a dire ..magari possiamo aiutarti a risolvere il problema  senza il ricovero in clinica..qui trovi bravi medici e anestesisti  [emoji40]  [emoji40]  ,io parlo per mia esperienza diretta dell'ultima riparazione fatta alla mia Saturn.   
                       73' Madison

52
Galaxy / Re:Galaxy Saturn non commuta più in TX
« il: 05 Novembre 2020, 17:04:19 »
ciao Aquila IU0OGA,guarda che la Galaxy in questione è la mia Radio da base ,è rimasta ferma per il tempo di riparazione ma la regina di casa rimane lei che uso tutti i santi giorni ,durante il periodo di degenza ho usato altre radio per la 27 ...ma alla fine uno che è abituato con questa radio si trova un po spaesato con altre radio ,questo è il mio pensiero Cordialità Madison 

53
Galaxy / Re:Galaxy Saturn non commuta più in TX
« il: 05 Novembre 2020, 13:05:11 »
Caro Massimo (IK8 TEA) leggo proprio adesso la tua risposta ,ricambio con affetto i tuoi ringraziamenti,e spero che questo spirito di collaborazione non venga mai a mancare ,un caro saluto anche a tuo figlio per la collaborazione riguardante la perfetta riuscita dell'intervento della mia Galaxy Saturn
                        73'dalla "Quasi"
                       zona rossa di Bergamo
                        Cordialità Madison.
                              IU2G&B

54
Galaxy / Re:Galaxy Saturn non commuta più in TX
« il: 04 Novembre 2020, 16:17:19 »
Buon Pomeriggio al Gruppo di RK..questa mattina mi sono deciso a fare l'intervento sostituzione diodi in questione della mia Galaxy e posso ritenere che il lavoro è andato a buon fine e la radio adesso commuta che è un piacere ,ho notato che nel provare la radio mi sono accorto che il Roger Beep che era ammutolito da tempo si è rimesso a funzionare ,evidentemente uno dei due diodi era legato anche al funzionamento del beep finale ,ho già fatto delle prove in Qso locale e tutto funziona alla perfezione ..voglio ringraziare immensamente IK8 TEA Massimo, e Acquario 58 per il loro sostegno tecnico che mi ha permesso di far tornare la mia Amata Galaxy in perfetta forma   
                           
                              73' al gruppo
                                  Madison

55
rumore normale in FM ..usa lo Squelc che lo hanno fatto apposta per quel motivo Madison

56
Galaxy / Re:Galaxy Saturn non commuta più in TX
« il: 27 Ottobre 2020, 18:55:15 »
Buona sera IK8 Massimo ,leggo adesso la tua risposta e ringrazio sia te e tuo figlio per avermi inviato lo schema grafico con la posizione corretta dei due Diodi.non ti devi rincrescere ,sei stato di una cordialità superlativa ,sono io invece che mi dovrei scusare per non avere guardato in quell'angolo della piastra ( magari ho anche guardato HI )...adesso non ho sottomano la radio per il semplice fatto che per fare quello che riesco a fare uso quello che io chiamo Bunker dove tento di fare i miei interventi ,vi terrò comunque aggiornati . Cordialità Madison 73'e grazie ancora   

57
Galaxy / Re:Galaxy Saturn non commuta più in TX
« il: 27 Ottobre 2020, 16:46:25 »
buon pomeriggio al gruppo
oggi mi sono deciso a guardare la mia Galaxy con piastra EPT360014B ,apro la radio ,guardo lo schema elettrico che mi ha inviato IK8 ,seguo il suggerimento di Acquario 58 cerco il D81 e il D 82 ma non ne vedo traccia vedo il D 79 il D 80 praticamente vedo tutti i (D) ma del 81/82 nessuna traccia, riguardo lo schema, noto che dovrebbero essere in zona TR 41 ma niente da fare ,non ci sono ,perlomeno io non li vedo ,perciò o io sono orbo o qualcosa non torna sullo schema che è stato postato, con le scuse di dovere, mi affido ancora alle vostre indicazioni Cordialità Madison   

58
Galaxy / Re:Galaxy Saturn non commuta più in TX
« il: 16 Ottobre 2020, 20:08:02 »
grazie Acquario sempre molto preciso ,come pure il Massimo buona serata Madison

59
Galaxy / Re:Galaxy Saturn non commuta più in TX
« il: 16 Ottobre 2020, 13:40:10 »
ciao Acquario ,scusami ma non avevo notato il tuo commento grazie la la dritta ,scusa la mia ignoranza ,ma questi diodi sono sempre situati nella zona rossa indicata dallo schema di IK8 ? Cordialità Madison

60
Galaxy / Re:Galaxy Saturn non commuta più in TX
« il: 15 Ottobre 2020, 16:34:12 »
Ciao Massimo ,grazie infinite per la tua cordiale e precisa risposta ,un ringraziamento anche per lo schema che mi hai inviato ,le mie abilità purtroppo non mi portano a fare interventi di microchirurgia [emoji40] però cerco comunque di tentare almeno interventi di primo soccorso sperando che il paziente sopravviva  [emoji28] a parte gli scherzi ,io ti ringrazio ancora un grazie anche a tuo figlio per aver collaborato alla ricerca dello schema .un Cordiale saluto da IU2G&B alias Madison
                           un saluto a tutto il gruppo

Pagine: [1] 2 ... 6