forum radioamatori > la nostra stazione radio

Problema in Ft8

(1/5) > >>

Mirko IU3KMF:
Buongiorno a tutti, sono Mirko IU3KMF, mi sono da poco addentrato nel mondo del digitale in particolare per cominciare l Ft8.
Dopo aver scaricato il programma WSJT-X e aver fatto i vari collegamenti tra radio ( ft 1000 MP mark V) e PC, mi ritrovo questo problema.
In ricezione nessun problema, ricevo molte stazioni che fanno cq, ma quando voglio fare un qso e quindi vado in trasmissione, la radio non mi eroga potenza, sembra regolata al minimo.
Facendo i vari test CAT e PTT da PC non trovo problemi.
Se qualcuno sa darmi qualche indicazione per venire a capo di questo problema sarei gliene sarei molto grato.
Ciao a tutti.
73

inviato SM-A405FN using rogerKapp mobile

i5wnn:

--- Citazione da: Mirko IU3KMF - 15 Novembre 2020, 08:41:47 ---Buongiorno a tutti, sono Mirko IU3KMF, mi sono da poco addentrato nel mondo del digitale in particolare per cominciare l Ft8.
Dopo aver scaricato il programma WSJT-X e aver fatto i vari collegamenti tra radio ( ft 1000 MP mark V) e PC, mi ritrovo questo problema.
In ricezione nessun problema, ricevo molte stazioni che fanno cq, ma quando voglio fare un qso e quindi vado in trasmissione, la radio non mi eroga potenza, sembra regolata al minimo.
Facendo i vari test CAT e PTT da PC non trovo problemi.
Se qualcuno sa darmi qualche indicazione per venire a capo di questo problema sarei gliene sarei molto grato.
Ciao a tutti.
73

inviato SM-A405FN using rogerKapp mobile

--- Termina citazione ---
Premetto che non conosco il 1000 ma mi sembra che manchi il segnale di ingresso allo rtx. Controlla i livelli audio e.... attento all'alc

inviato ANE-LX1 using rogerKapp mobile

Mirko IU3KMF:

--- Citazione da: i5wnn - 15 Novembre 2020, 08:44:47 ---Premetto che non conosco il 1000 ma mi sembra che manchi il segnale di ingresso allo rtx. Controlla i livelli audio e.... attento all'alc

inviato ANE-LX1 using rogerKapp mobile

--- Termina citazione ---
Grazie per la risposta intanto, ho controllato i livelli audio e regolato l alc, ma nulla al massimo in uscita ottengo 2/3 watt, a sto punto mi viene da pensare che sia un problema con la scheda audio del PC.... Sbaglio?

inviato SM-A405FN using rogerKapp mobile

FoxG7:

--- Citazione da: Mirko IU3KMF - 15 Novembre 2020, 09:12:39 ---Grazie per la risposta intanto, ho controllato i livelli audio e regolato l alc, ma nulla al massimo in uscita ottengo 2/3 watt, a sto punto mi viene da pensare che sia un problema con la scheda audio del PC.... Sbaglio? 
--- Termina citazione ---

La potenza in uscita in modalità FT8 e dettata da diversi parametri, io ti consiglio di far cosi:
1)Impostare l' RTX con uscita 100 W
2)Controllare i settaggi dei livelli (microfono e line out) sul PC e verificare tramite uno strumento esterno con quanti W esci in antenna
Se la scheda audio avesse dei problemi probabilmente collegando delle casse al Pc non sentiresri neppure i suoni di sistema o altro

dattero:
73 a tutti , giusto per verifica prova con un altro programma tipo psk , rtty

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa