Autore Topic: INTEK STARSHIP 34S  (Letto 25536 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline FAUSTO

  • Radio Operatore
  • *******
  • Post: 369
  • Applausi 2
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: INTEK STARSHIP 34S
« Risposta #75 il: 14 Luglio 2009, 01:09:40 »
73 a tutti...tranquillo manicomio...mi sa mi sa che non è un problema di piste...prova semplicemente a rifare tutte le saldature...è capitato anche a me...se vedi che rifacendo le saldature nemmeno hai risolto....togli i led blu e rimetti quelli originali e vedi cosa succede!
...mi è capitato anche a me..una volta me la son cavata ..erano le saldature...un altra volta invece erano i display non funzionanti...strano ma vero!..erano nuovi!! ..quindi non disperare...devi solo avere un po di pazienza!


Offline cbmanicomio

  • Radio Operatore
  • *******
  • Post: 524
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
Re: INTEK STARSHIP 34S
« Risposta #76 il: 14 Luglio 2009, 12:20:06 »
Provo a rifare le saldature vediamo come va :candela: :candela:il bello che con quello dei canali non mi ha dato nessun problema,invece quelli del frequenzimetro mi stanno facendo impazzire....vediamo un po provo a rimontare quelli verdi vediamo come va..
CB MANICOMIO

Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 10906
  • Applausi 369
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re: INTEK STARSHIP 34S
« Risposta #77 il: 14 Luglio 2009, 12:58:56 »
prova a vedere se arriva tensione alle saldature ....dei display


Offline cbmanicomio

  • Radio Operatore
  • *******
  • Post: 524
  • Applausi 4
  • Sesso: Maschio
    • Mostra profilo
Re: INTEK STARSHIP 34S
« Risposta #78 il: 14 Luglio 2009, 19:30:20 »
La tensione arriva solo che nn tutti i segmenti si illuminano :sfiga:....li ho dissaldati tutti adesso vediamo invece di un 2 mi esce fuori un 6rigirato
CB MANICOMIO

Offline mitiok1985

  • Radio Operatore
  • *******
  • Post: 16
  • Applausi 1
    • Mostra profilo
    • E-mail
Re:INTEK STARSHIP 34S
« Risposta #79 il: 08 Aprile 2019, 18:13:07 »

Ciao a tutti, ho una radio intek starship 34S non trasmette più in AM e in FM ma in SSB va alla grande, ho controllato vari segnali di comutazione tra le varie bande e i componenti interessati ma senza trovare anomalie.
HO  anche disossidato tutti i connettori ,
Se qualcuno ha riscontrato un problema simile sarei curioso di sapere come ha risolto. Buona serata a tutti e Grazie!!


inviato iPhone using rogerKapp mobile