banda radioamatoriale (patentati) > riparazione ricetrasmittenti radioamatoriali

President JFK assenza portante.

(1/2) > >>

Galloper:
Mi sono appena registrato e ci tengo a ringraziare e salutare (73-51) tutti gli utenti del forum.
Dopo molti, ma veramente tanti, anni ho creduto di rispolverare il mio President JFK prima serie (o vecchio PCB) e di ritrovarlo in splendida forma. Niente di più sbagliato. All'inizio sembrava funzionare ma dopo pochi giorni la modulazione andava in negativo, sia da s.meter che da strumento esterno. Poi dopo alcuni giorni lo strumento de JFK rimaneva fermo in trasmissione, non segnava più niente, mentre quello esterno indicava portante e modulazione, sempre negativa. Dopo aver letto, da guest, alcuni post quì sul forum, del 2010/2011, ho deciso di cambiare i condensatori elettrolitici, tutti. Dopo la sostituzione adesso ho assenza di portante, zero assoluto. Ho rilevato che premendo il PTT, sul collettore dei finali, arrivano 13 volt ma la base rimane a zero perciò niente portante. Ho seguito a ritroso il percorso e non trovo alimentazione alle basi dei vari transistor. Come avrete capito sono un hobbista all'acqua di rose ma ci terrei a far funzionare di nuovo il JFK, per affetto e per sfida. Ringrazio anticipatamente tutti coloro che avranno voglia, tempo e passione per aiutarmi. Grazie

Capricorno68:

--- Citazione da: Galloper - 17 Febbraio 2022, 18:55:47 ---Mi sono appena registrato e ci tengo a ringraziare e salutare (73-51) tutti gli utenti del forum.
Dopo molti, ma veramente tanti, anni ho creduto di rispolverare il mio President JFK prima serie (o vecchio PCB) e di ritrovarlo in splendida forma. Niente di più sbagliato. All'inizio sembrava funzionare ma dopo pochi giorni la modulazione andava in negativo, sia da s.meter che da strumento esterno. Poi dopo alcuni giorni lo strumento de JFK rimaneva fermo in trasmissione, non segnava più niente, mentre quello esterno indicava portante e modulazione, sempre negativa. Dopo aver letto, da guest, alcuni post quì sul forum, del 2010/2011, ho deciso di cambiare i condensatori elettrolitici, tutti. Dopo la sostituzione adesso ho assenza di portante, zero assoluto. Ho rilevato che premendo il PTT, sul collettore dei finali, arrivano 13 volt ma la base rimane a zero perciò niente portante. Ho seguito a ritroso il percorso e non trovo alimentazione alle basi dei vari transistor. Come avrete capito sono un hobbista all'acqua di rose ma ci terrei a far funzionare di nuovo il JFK, per affetto e per sfida. Ringrazio anticipatamente tutti coloro che avranno voglia, tempo e passione per aiutarmi. Grazie

--- Termina citazione ---
Non è facile trovare i guasti,essendo un neofita!il mio consiglio è quello di farlo vedere da un tecnico cb  ....che sicuramente  ti trova il problema..e ti rimette in piedi il tuo apparato!!

inviato A80Pro using rogerKapp mobile

Capricorno68:

--- Citazione da: Capricorno68 - 17 Febbraio 2022, 21:07:04 ---Non è facile trovare i guasti,essendo un neofita!il mio consiglio è quello di farlo vedere da un tecnico cb  ....che sicuramente  ti trova il problema..e ti rimette in piedi il tuo apparato!!

inviato A80Pro using rogerKapp mobile

--- Termina citazione ---
Essendo anch'io un neofita non ti posso aiutare...nel campo elettrico! Sicuramente c'è gente in questo sito con tanta capacità che ti potrà dare una mano!buona serata.

inviato A80Pro using rogerKapp mobile

Galloper:

--- Citazione da: Capricorno68 - 17 Febbraio 2022, 21:07:04 ---Non è facile trovare i guasti,essendo un neofita!il mio consiglio è quello di farlo vedere da un tecnico cb  ....che sicuramente  ti trova il problema..e ti rimette in piedi il tuo apparato!!

inviato A80Pro using rogerKapp mobile

--- Termina citazione ---

Grazie per la risposta. Se non ci provo resto sempre un neofita. Certo portarlo da un tecnico resta una ipotesi alla quale adire ma dopo averci almeno provato. Poi torturerei il tecnico per sapere da cosa dipendeva....  

Galloper:

--- Citazione da: Capricorno68 - 17 Febbraio 2022, 21:14:44 ---Essendo anch'io un neofita non ti posso aiutare...nel campo elettrico! Sicuramente c'è gente in questo sito con tanta capacità che ti potrà dare una mano!buona serata.

inviato A80Pro using rogerKapp mobile

--- Termina citazione ---
Grazie per la risposta.
In effetti mi sono deciso ad iscrivere dopo aver letto tanti post interessanti lasciati da persone estremamente competenti. E spero vivamente abbiano voglia, pazienza e tempo per aiutarmi. Buona serata anche a te 

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa