banda cittadina (27 mhz) > President

PErdita di potenza: soluzioni?

<< < (2/7) > >>

Ottone:

--- Citazione da: Gian Carlo - 02 Aprile 2009, 11:11:33 ---Ciao Ottone, se questa è la causa, puoi allentare la vite di fissaggio del finale e metterci grasso/silicone nuovo. In questo caso ti rimane il dissipatore freddo.

Gian Carlo.

--- Termina citazione ---

Grazie Gian Carlo per il consiglio,
lo dicevo nel senso che mi era capitato di vedere più di un jackson che aveva il grasso seccato oppure del tutto assente, in riparazione. E capitava che perdesse potenza in maniera evidente per il surriscaldamento.
Solo che il più delle volte, il transistor ne risulta danneggiato, poichè il proprietario se ne accorge solo dopo che sia passato del tempo.

TITANO:
Ciao e confermo il surriscaldamento dei finali.Cmq nn ci dovresti impiegare molto per risolvere.Saluti       TITANO.

nizoo:

--- Citazione da: Gian Carlo - 02 Aprile 2009, 11:03:09 ---
Per quanto riguarda il dipolo, ho dubbi che abbia ottenuto un ROS così basso, se non è stato inserito un adattatore, infatti il dipolo di per sè presenta un'impedenza di 75 ohm, se utilizzi per la discesa un cavo a 50 ohm, otterrai un ROS di 1,5 (1:1,5).

Saluti, Gian Carlo.

--- Termina citazione ---

Ciao, ti confermo che il mio dipolo non ha adattamento, e se il mio strumento non mente  :-\ti confermo il ROS 1:1. Lo schema per costruirlo l'ho trovato in rete, ma credo sia comune: il classico RG58 tagliato a 1/4 lambda, gli estremi calza-polo caldo cortocircuitati, al centro calza suddivisa e connessa alla linea di discesa a 50 ohm.
Credo che il motivo per cui risulta adattato sia dovuto alla configurazione V invertita che gli ho dato, con circa 80# di angolazione (forse meno?).
Infatti normalmente viene descritto questo dipolo come un 75 ohm in configurazione orizzontale, quale il mio non è!
Io l'ho centrato sui 27.555 a 1:1, ovviamente allargando la banda si arriva anche a 2:1... comunque per un centinaio di canali attorno alla freq. centrale è usabile e in AM mi hanno dato un controllino da una ventina di km, ricevevano s9  :up:
Ah... dimenticavo, è sul tetto al 2° piano, sollevato rispetto al tetto di altri circa 4m.
Spero di esserti stato utile  ;)

nizoo:

--- Citazione da: Ottone - 02 Aprile 2009, 11:06:46 ---
--- Citazione da: Gian Carlo - 02 Aprile 2009, 11:03:09 ---Buongiorno.

Il calo di potenza che descrivi, per come si presenta potrebbe essere dovuto ad un forte riscaldamento del finale. Dovresti controllare il valore di bias sia sul pilota che sul finale, può essere maggiore del neccessario e questo può causare riscaldamento eccessivo.
Per quanto riguarda il dipolo, ho dubbi che abbia ottenuto un ROS così basso, se non è stato inserito un adattatore, infatti il dipolo di per sè presenta un'impedenza di 75 ohm, se utilizzi per la discesa un cavo a 50 ohm, otterrai un ROS di 1,5 (1:1,5).

Saluti, Gian Carlo.

--- Termina citazione ---

Ciao Gian Carlo,
per quanto riguarda il finale RF, era esattamente quello che pensavo: potrebbe esser causato anche dal grasso al silicone tra transistor e dissipazione, che si è seccato (mi è capitato di vederne più volte).
Certo che se così fosse, l' MRF477 non sarà stato contento.  ;-)


--- Termina citazione ---

Ottimo, grazie mille a tutti!!!  :amore:
Per quanto riguarda l'isolamento del finale sull'aletta provvedo subito a controllare, in effetti i finali scaldano un botto, questo l'ho notato fin dall'inizio :rool: questo è il motivo per cui pensavo che fossero fucked :mrgreen:
Per quanto riguarda il bias, però... non saprei proprio come agire, in tal caso vi chiederò qualche dritta  :allah:

Ottone:

--- Citazione da: nizoo - 02 Aprile 2009, 14:37:30 ---
Ciao, ti confermo che il mio dipolo non ha adattamento, e se il mio strumento non mente  :-\ti confermo il ROS 1:1. Lo schema per costruirlo l'ho trovato in rete, ma credo sia comune: il classico RG58 tagliato a 1/4 lambda, gli estremi calza-polo caldo cortocircuitati, al centro calza suddivisa e connessa alla linea di discesa a 50 ohm.
Credo che il motivo per cui risulta adattato sia dovuto alla configurazione V invertita che gli ho dato, con circa 80# di angolazione (forse meno?).
Infatti normalmente viene descritto questo dipolo come un 75 ohm in configurazione orizzontale, quale il mio non è!
Io l'ho centrato sui 27.555 a 1:1, ovviamente allargando la banda si arriva anche a 2:1... comunque per un centinaio di canali attorno alla freq. centrale è usabile e in AM mi hanno dato un controllino da una ventina di km, ricevevano s9  :up:
Ah... dimenticavo, è sul tetto al 2° piano, sollevato rispetto al tetto di altri circa 4m.
Spero di esserti stato utile  ;)

--- Termina citazione ---

Sulle prime credevo tu avessi fatto un dipolo in cavo coassiale del tipo folded coaxial dipole, che risulta più corto del convenzionale dipolo a V invertita, ma ha anche un'impedenza diversa di 50 ohm. Per il tipo di realizzazione che hai fatto, andava bene anche del convenzionale filo elettrico "monopolare" diciamo di 2,5 o 4 mmq, ma se ho ben capito come lo hai realizzato, va bene anche così.
Poi il rosmetro da la conferma (in effetti il dipolo a V invertita - alto e lontano almeno mezzo lambda da ostacoli conduttori - ha un'impedenza di circa 50 ohms al punto di alimentazione quando la V è tra i 90 ed i 120 gradi circa).

Resta il problema da ricercare, come dicevamo, con tutta probabilità nello stadio finale RF del jackson, forse dovuto al surriscaldamento del transistor.

Navigazione

[0] Indice dei post

[#] Pagina successiva

[*] Pagina precedente

Vai alla versione completa