Galaxy Pluto fuori frequenza

Aperto da Alberto, 03 Giugno 2010, 14:06:29

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

Marco De Caprios

Auguri ! Mi piacerebbe anche a me avere sto genere di regali !! [emoji6]
Ora non posso poi do una occhiata a questo C101...

inviato Redmi S2 using rogerKapp mobile



dexter90

Citazione di: Aquila IU0OGA il 27 Novembre 2020, 12:23:11
Auguri ! Mi piacerebbe anche a me avere sto genere di regali !! [emoji6]
Ora non posso poi do una occhiata a questo C101...

inviato Redmi S2 using rogerKapp mobile


grazie mille. ahahahahah forse per natale mi regalo un ic7300.... ma ancora non è sicuro

PS: Sono un radioamatore con nominativo ecc...

Rommel

#52
Salve a tutti.

Dal link della Amazon non riesco a trovare il valore dell'impedenza di ingresso del frequenzimetro.

Spero che non sia 50 ohm altrimenti non sarà facile fare le misure che devi fare.

Guarda il libretto delle istruzioni e vedi dove sono scritte le caratteristiche del frequenzimetro ed in particolare l'impedenza di ingresso.


Saluti a tutti da Alberto

kz

credo che il malinteso nasca dalla pessima traduzione di presentazione dello strumento.
è soprattutto un generatore di segnali, l'impedenza di ingresso non viene dichiarata e non si trova nemmeno un manuale.
https://www.kkmoon.com/p-e2933us-30.html
https://www.tomtop.com/p-e2933us-30.html


Marco De Caprios

Citazione di: kz il 27 Novembre 2020, 18:05:40
credo che il malinteso nasca dalla pessima traduzione di presentazione dello strumento.
è soprattutto un generatore di segnali, l'impedenza di ingresso non viene dichiarata e non si trova nemmeno un manuale.
https://www.kkmoon.com/p-e2933us-30.html
https://www.tomtop.com/p-e2933us-30.html
Da quello che leggo sui data del frequenzimetro il livello minimo in ingresso è 2 Vpp ma non leggo su quale impedenza

inviato Redmi S2 using rogerKapp mobile




Marco De Caprios



dexter90


Marco De Caprios

Citazione di: dexter90 il 27 Novembre 2020, 20:39:36
Non ti convince aquila?
secondo me non è abbastanza sensibile per fare delle buone misure su un CB. Credo sia per quello che non riesci a leggere nulla. E tra l altro non si capisce nemmeno bene se riesce a leggere segnali sinusoidali a 27Mhz . Ci arriverà ? Con quale sensibilità ?

inviato Redmi S2 using rogerKapp mobile



dexter90

#59
Ho fatto una prova collegando i coccodrilli ai quarzi e leggo la loro frequenza. A tutti tranne che al 10.240 o meglio la legge per un attimo e poi scende a 0. Ho provato a cambiarlo e anche l'altro stesso effetto e misura. Per un attimo valore corretto poi 0

Alfa2

BNC connector, input impedance 100Ω. For inputtingsignal of meter or counter.

con questa impedenza fai sedere per terra l'oscillatore, con tutti i soldi che hai speso e che stai facendo spendere in regali è meglio che lo porti da un professionista che ha attrezzature adeguate ed eviti di cannibalizzare l'altro baracchino che se domani lo vendi chiunque si acorge che è stato smanettato.

Ma attenzione è solo un mio pensiero personale, è sempre una grande soddisfazione trovarci i piedi da soli.
Grundig Yacht Boy 220 :-) Sain Sunic VV-898E

dexter90

Avevo pensato anche io all'inizio di portarlo a qualcuno, ma ragionandoci su e avendo preso un lotto molto numeroso tra radio e apparecchi vari, ho deciso di provare a controllarle e riparare le cose da me. Da qualche parte bisogna pur iniziare. Per il resto non voglio vendere nulla. Mi sono costati poco e volevo imparare qualcosa in più. Anche sugli strumenti.

dexter90

#62
oggi mi è arrivato l'oscilloscopio. gli oscillatori sono tutti corretti, il problema è da qualche altra parte. Ho seguito la procedura e sono arrivato al punto di allineamento di l22 e li ho trovato un problema. non riesco ad andare sotto i 4v. mentre l18 l'ho regolato a 0.8vpp.
La guida che sto seguendo è questa:
http://cbtricks.com/radios/galaxy/plus/plus_pll_adj.htm

Finalmente ho trovato la procedura per la mia radio, così evito di adattare quella del saturn che ha numerosi componenti diversi dal mio.


dexter90

aggiorno dicendo che ho testato quarzi, pll ecc e non ci sono problemi. sono tutti buoni e funzionano correttamente... non so più cosa controllare. Per essere sicuro degli strumenti e delle mie (limitatissime) capacità mi sono divertito a controllare un lafayette typhoon e l'ho riallineato correttamente, avendo anche degli ottimi riscontri in radio. Quindi alcune cose strane le vedo solo sul pluto. Purtroppo non avendo delle ottime conoscenze, non so più cosa altro testare.
Ricapitolando:
Quarzi OK
PLL OK
Condensatori (OK nei valori)

Rommel

Salve a tutti.

Hai controllato le tensioni che vanno ai potenziometri per il clarifier "fine" e "coarse" sia in ingresso che in uscita?

Se ci sono problemi con i componenti che forniscono questa tensione di riferimento, dosata poi dai 2 potenziometri, oppure se avessero problemi gli stessi 2 potenziometri, potresti avere slittamenti di frequenza.

Saluti a tutti da Alberto

dexter90

#65
grazie mille per avermi risposto. hai centrato in pieno il mio dubbio. stavo proprio sospettando di quel potenziometro. Ho provato con il multimetro e la capacità è corretta, e nello scorrere non ci sono anomalie, quindi direi che i potenziometri sono ok. Provata la tensione che entra e che esce e varia solo di 0.01v, ma non sincronizzato con lo slittamento.

dexter90

dopo un po di prove ed esperimenti ho notato che il fine ed il coarse cambiano la frequenza in modo anomalo. In pratica senza toccare nulla ho notato che a volte il coarse girandolo sale di 2khz e a volte sale di 4khz. in maniera asimettrica, in quanto se sale per esempio di 3 scende al massimo di 1. La cosa sicura che è sempre sbilanciato, o aggiunge troppo o toglie poco. cosa posso controllare per capire da cosa è derivato?
Grazie

Marco De Caprios

Scusa ma leggendo non ho capito se hai riallineato correttamente l apparato seguendo il service manual.

inviato Redmi S2 using rogerKapp mobile


dexter90

negativo. quando cerco di riallineare si sposta sempre di frequenza. non riesco ad ottenere il 16.490 stabile. cambia sempre da 16.487 a 16.492


Marco De Caprios

Citazione di: dexter90 il 05 Dicembre 2020, 14:18:22
negativo. quando cerco di riallineare si sposta sempre di frequenza. non riesco ad ottenere il 16.490 stabile. cambia sempre da 16.487 a 16.492
Dovresti concentrarti forse su questo, usando cacciaviti antinduttivi e sonda freq. ad alta impedenza. Con gli anni i quarzi invecchiano cambiando freq. di risonanza. per questo spesso si agisce cambiando le capacità serie o parallelo che vengono messe per un accordo più preciso.

inviato Redmi S2 using rogerKapp mobile


dexter90

#70
mi sono costruito un prova quarzi e li ho testati. I quarzi sono buoni. anche perchè prima di costruirmi il prova quarzi li avevo invertiti tutti con quelli del connex, e il problema restava lo stesso. Ho anche invertito il pll ma non è cambiato nulla. Ho rimesso quindi tutto come era all'origine, allineato correttamente il connex e riposto da parte per ora. In pratica sono tornato alla situazione iniziale ma con la certezza di pll e quarzi. non so più dove cercare il problema. Ho anche controllato e sostituito il condensatore al tantalio, ma ovviamente non era quello il problema. Non riesco a capire cosa fa sballare così tanto la frequenza. ho anche controllato e sostituito il transistor all'ingresso del quarzo 10.240, ma non è servito a niente (mi sembrava che fosse in perdita).

capisco che non è facile date le mie poche conoscenze, ma vi chiedo un po di pazienza. Non è una questione economica (avrei speso di meno sicuramente da un tecnico) è una questione di principio :) lo voglio sistemare da me. Anche perchè ci sto prendendo la mano piano piano con ste ept3600. Ho già controllato e tarato un lafayette typhoon e un connex 3600. Ovviamente li ho anche testati in un piccolo qso e mi hanno confermato l'ottima modulazione.

Rommel

Salve a tutti.

Mi sa che hai il varicap fasullo.

In pratica quello pilotato dal clarifier coarse.

Saluti a tutti da Alberto

dexter90

#72
Ti ringrazio, ma non sto riuscendo ad identificarlo dallo schema. Quello che ho io (schema) ha solo il coarse... non trovo il fine.

Ho sostituito solo il d94(svc251), ma non ho risolto. Dici di sostituire anche d30??

Credo di aver trovato il varicap del fine e coarse. è il d124. L'ho sostituito e il difetto c'è ancora, ma senza quel varicap non sballa più la frequenza ma sono spostato di 20khz in su. Quindi per logica c'è qualcosa sulla tratta di D124 che non funziona bene.

Rommel

Salve a tutti.

Per prima cosa bisognerebbe essere allineati con lo schema.

Allego uno schema che non è proprio del Pluto (ha l'alimentatore incorporato per la 220V) comunque il circuito, escluso l'alimentatore, dovrebbe essere identico.
Dagli un'occhiata se potrebbe essere OK rispetto al tuo.

Se segui il filo di uscita del centrale del coarse, dovresti arrivare, salvo altri componenti presenti, al diodo varicap.

Non so se è quello il problema, ma se fosse fasullo potrebbe portare a problemi sulla stabilità della frequenza.

Saluti a tutti da Alberto

dexter90

#74
Ho seguito il coarse e termina sul varicap D124 che ho già sostituito con uno funzionante ed il problema resta. Facendo la prova ho notato che se accendo la radio senza il varicap, non shifta di frequenza. Di seguito il varicap incriminato





Update: Ho cambiato anche il condensatore C231 e L25 e il problema resta. Se stacco il varicap si stabilizza in frequenza....