Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - enrico.s

Pagine: [1] 2 ... 8
1
discussione libera / Re:SCANNER TRIDENT TR 1200
« il: 03 Maggio 2022, 10:11:05 »
grande 1ATR333 

proprio quel che cercavo, ti sei guadagnato un rumoroso applauso, grazie.

Enrico

2
discussione libera / SCANNER TRIDENT TR 1200
« il: 03 Maggio 2022, 00:37:44 »
73 a tutti,

sto cercando il manuale del ricevitore scanner TRIDE-NT TR-1200 per capire se esiste qualche procedura per sbloccarlo, non ho trovato il modo di smuoverlo dalla schermata che vedete in foto.
Al momento non ho tentato di aprirlo per vedere se ci sono le solite "pastiglie" tampone all'interno, mi sono limitato a lasciarlo senza batterie di alimentazione ma senza risultato.
Grazie in anticipo per l'eventuale aiuto
Enrico

3
esatto !! LuckyLuciano la scheda madre è proprio quella, e gia' che ci sono aprofitto della tua esperienza.
Nello schema elettrico è visibile la schedina PTZZ033A0X ma le altre due che son presenti nel baracchino e che sono siglate PTZZ053AOX  E  PT0S008A0X non esistono a schema, sai dirmi la loro funzione ?
allego le foto.

HAWK, purtoppo non conosco nemmeno il FORMAC 777 ma visto ora in rete devo dire che non mi dispiace affatto.

Enrico

4
73 a tutti,
Per non restare troppo a guardare le vostre splendide vecchie glorie posto la foto il mio ultimo ritrovamento, FORMAC 120  che non avevo mai visto, in buone condizioni e funzionante, 120 canali, 40 normali e 80 sopra, 9 watt in antenna, solo il microfono mi lascia qualche dubbio, troppo bello per essere vero.
Qualcuno lo conosce ?

5
riparazione radio CB / Re:Microfoni per CB
« il: 24 Aprile 2022, 19:28:14 »
ciao italisole,

concordo in pieno con quanto ti hanno già risposto, a mio avviso non esiste un microfono che va bene o che va peggio o che "non si adatta" tuttalpiù alcune capsule potrebbero darti un basso livello di segnale ma in quel caso un microscopico preampli risolverebbe alla grande, personalmente ho realizzato e provato decine e decine di microfoni e posso dirti che non ho trovato un microfono eccezionale o pessimo, nemmeno fra i professionali radioamatoriali tanto blasonati e altrettanto costosi.
Puoi trovare microfoni con una risposta in frequenza leggermente accentuata su frequenze poco diverse oppure microfoni "piatti" che non enfatizzano in certi punti a scapito di altri, a mio avviso posso dire che i cosi detti "elettrec" quei piccoli microfoni che per funzionare hanno bisogno di una tensione chiamata phantom non hanno nulla da invidiare ad altre capsule che costano 40/50 volte di più. 
Sono curioso di conoscere il risultato delle tue prove.
Enrico

6
Kenwood / Re:Kenwood TS-940S ventola rumorosa
« il: 06 Aprile 2022, 19:19:20 »
nel mio caso il rumore è sparito all'istante e da un anno risulta silenziosa, sicuro che la ventola non gira contro la linguetta che dicevo? nel manuale di servizio è definita come SPRING-G02....... se cosi fosse puoi spostare mezzo millimetro in fuori la ventola allentando il piccolo grano che la blocca sull'alberino del motore.

enrico

7
Kenwood / Re:Kenwood TS-940S ventola rumorosa
« il: 06 Aprile 2022, 14:46:18 »
ciao stefanobricc.

Sicuramente ti riferisci alla ventola di sinistra, quella dell'alimentatore che si avvia dopo 15/20 minuti anche se solo in ascolto, quella a destra dello stadio finale non l'ho mai sentita.

Lo stesso "difetto"io ho risolto più di un anno fa con una una spruzzata di WD40 sul pernetto che si vede sotto la ventola, l'altro capo del perno è irraggiungibile ma è comunque ermetrico.

Ventola che ti consiglio di togliere per poter pulire bene il contatto strisciante sul perno, fai attenzione quando rimonti la ventola sul perno, lascia un piccolo spazio tra il contatto e la ventolina stessa altrimenti si deforma quella piccolissima lama che scorre sul perno.
buon lavoro.
Enrico

8
73 a tutti,

165RWE831  ti dico della mia esperienza con questi frequenzimetri,
ne ho realizzati almeno una decina e tutti perfettamente funzionanti senza il fastidioso fischio.
Per eliminare il rumore che produce il multiplexer ho aggiunto un ridutore di tensione realizzato con un 7809 ottenendo due risultati, il primo è che elimini il rumore indesiderato, il secondo è che il 7805 montato sul frequenz. scalderà molto meno, infatti se lo usi ad alto livello di luminosità la zona del circuito dove è montato il 7805 scalda parecchio.
In sostanza con il tuo alimentatore oppure con la tensione che prelevi dalla radio alimenti un 7809 econ  questo alimenti il frequenzimetro.
In rete troverei decine di esempi per come utilizzare un 78xx, cioè due condensatori sul pin di ingresso e due sul pin di uscita, ad es. 470 uf+100n  e ancora 470 uf+100n.
In un solo caso ho dovuto aggiungere una ferrite sul cavetto di alimentazione per eliminare del tutto il fischio.
Racchiudi tutto in una scatoletta metallica che probabilmente ti costerà più del frequenz. stesso.
buon divertimento
Enrico  IU2KCL

9
discussione libera / Re:schema bremi BRL 100
« il: 18 Febbraio 2022, 22:33:11 »
Maurozona3 grazie per l'interessamento,
credo proprio che lo schema mi sarà utile, inoltre tramite la data di pubblicazione visibile in calce ho trovato la rivista, qualche spiegazione in più non guasta.

Enrico

10
discussione libera / Re:schema bremi BRL 100
« il: 18 Febbraio 2022, 10:30:00 »
si anche a me ha incuriosito quell'idea, giocandoci un po e posizionando con cura la spira del led in AM funziona come rivelatore di modulazione.

11
discussione libera / Re:schema bremi BRL 100
« il: 16 Febbraio 2022, 16:01:18 »
acquario58 grazie per l'interessamento,

purtroppo sto cercando da un paio di giorni senza risultati, ho anche spulciato un sacco di vecchie rivista ma ho trovato solo vecchie pubblicità, posto una foto dell'interno sperando che a qualcuno ricordi qualche cosa.

Enrico

12
discussione libera / schema bremi BRL 100
« il: 14 Febbraio 2022, 18:15:17 »
73 e buona serata a tutti,

sto cercando lo schema del lineare per la 27 BREMI BRL 100 ma non riesco a trovarlo, qualcuno può darmi indicazioni ? monta come finale il solito MRF450A.

Enrico

13
discussione libera / Re:aiuto per scarsa deviazione fm
« il: 12 Febbraio 2022, 00:01:16 »
Dopo le spiegazioni di Giona99, guardando lo schema ed escludendo una morte naturale, una causa che può aver distrutto il 2SC potrebbe essere stata una elettrostatica sul pin 6 del connettore del microfono, che fa capo al punto 29.

Comunque questa sera il cx 550 ha funzionato correttamente per almeno due ore, per cui......

grazie per l'aiuto

enrico

14
discussione libera / Re:aiuto per scarsa deviazione fm
« il: 11 Febbraio 2022, 17:12:45 »
si AZ6108 anche io avevo preso spunto da quel sito e visto che i 2n2222 non mi mancano ne ho montato uno, risultato più che buono, i consigli e le dritte di Giona sono stati illuminanti, ora la radio alan cx 550 funziona perfettamente.

15
discussione libera / Re:aiuto per scarsa deviazione fm
« il: 11 Febbraio 2022, 12:51:14 »
ecco l'ultimo aggiornamento,

come consigliato, togliendo Q4 la modulazione e del tutto normale, buona, ache gli altri modi di emissione sono ok, montando un bc 547 la modulazione e anche più forte ma molto molto distorta, incomprensibile, regolando VR1 la mod. può arrivare ad un minimo bassissimo ma sempre super distorta.
In attesa che arrivi il Tr originale tento con altri TR ad es 2n 2222.

Intanto grazie, se non sei troppo lontano dalle mie parti ti porto una cassa di birra.
Enrico

16
discussione libera / Re:aiuto per scarsa deviazione fm
« il: 10 Febbraio 2022, 13:12:39 »
Giona99,

questi i risultati dei controlli che mi hai consigliato di fare sul tr Q4.
 
In rx base 1,9 volt  / in tx 1,25 volt

sul collettore praticamente la stessa cosa, in rx 1,9 e in tx 1,23/1,24volt.

Non ho originale del 2sc945/828 da rimpiazzare ma vedo che un bc 547 può andare bene.

Appena ho fatto posterò un aggiornamento

Enrico

17
discussione libera / Re:aiuto per scarsa deviazione fm
« il: 09 Febbraio 2022, 17:17:24 »
signori grazie.......per me siete una manna.

A dire il vero io avevo dubitato del 7310, per tale motivo ho messo i valori rilevati sui punti 1/2/3.

Giona 99,  sto seguendo le tue indicazioni, allora vedo che è il relè del PTT che tramite il pin 6 mette a massa D54, se ho capito bene questo dovrebbe portare la base di Q4 a 0,6 volt. Dopo cena mi rimetto al lavoro per controllare Q4.
Altra cosa, il Q36 di AVR è sempre alimentato quando si commuta in FM, ma chi o cosa lo comanda visto che la sua base è stabilmente controllata dallo zener D55.
Poi già che ci sono ne aprofitto, a lato del TA7310 è presente T1 con il "primario" collegato ai pin 6/7, ma il secondario di questo ha un capo a massa e uno nel nulla, cosa vuol dire ?

Gazie per la lezione
Enrico

18
discussione libera / Re:aiuto per scarsa deviazione fm
« il: 09 Febbraio 2022, 12:33:04 »
intanto grazie per le risposte, seguirò i consigli.

Per Giona99, non avevo compreso la funzione di Q4, grazie per la dritta. 

Vi terrò informati.

Enrico

19
discussione libera / aiuto per scarsa deviazione fm
« il: 08 Febbraio 2022, 15:31:12 »
73 a tutti,

la parte dello schema che allego, il totale l'ho trovato qui sul forum nella sezione schemi elettrici, si riferisce ad un apparato 27 mhz Alan cx 550, in perfetto stato estetico e funzionale ad esclusione della parte Fm che risulta perfettamente funzionante solo in RX mentre in TX la modulazione è decisamente scarsa, troppo scarsa.

Nell'allegato ho evidenziato i punti TP1=270 mv. TP2=85 mv. TP3 =230 mv. sui quali ho misurato le tensioni della portante Fm perfettamente formata e senza tremolii o distorsioni.

Entrando con un segnale modulante o meglio deviante di notevole ampiezza quello che cambia è la timbrica del segnale rivelato che risulta cupo e saturo ma sempre molto scarso in ampiezza all'ascolto.

La mia domanda e': le tensioni che ho rilevato sono corrette ?  è possibile che il diodo varicap D11 sia il responsabile della scarsa deviazione?

Grazie per l'eventuale aiuto.

Enrico

20
discussione libera / Re:Cominciare dalle basi
« il: 08 Febbraio 2022, 15:12:39 »
complimenti per la "battaglia" a suon di documentri storici, un regalo per tutti, grazie
Enrico

22
discussione libera / Re:deviazione in fm
« il: 22 Gennaio 2022, 21:02:07 »
ok grazie a tutti per le risposte,
pensavo di poter vedere una minima variazione nella successione delle sinusoidi della portante, la foto che ho postato è molto sfocata, in realtà dal vivo si vede molto meglio, ed è una portante di circa due watt su carico fittizio nella banda 27 Mhz.

Cercherò di adeguarmi come suggeriusce Arnaldo.

Grazie ancora
Enrico

23
discussione libera / deviazione in fm
« il: 21 Gennaio 2022, 21:36:54 »
73 a tutti,

cosa posso fare per vedere la deviazione in tx?

nella foto allegata vedo perfettamente la portante ma la deviazione proprio non c'è modo.

Ho provato con ingresso in BF esagerati ma la portante è sempre imperturbabile, non vedo la minima deviazione, dove sta l'inghippo?

Grazie per l'aiuto.

Enrico

24
Microfoni / Re:Problema con Echo Master Plus
« il: 16 Gennaio 2022, 10:09:49 »
ciao Yado,
con l'oscilloscopio avresti già risolto, ma in alternativa puoi usare un piccolo amplificatore di bassa frequenza e seguire il segnale partendo dalla capsula, per capirci, un amplificatore con l'ingresso giradischi, realizza un pezzzo di cavetto schermato, 50 cm. da un lato lo inserisci nell'ampli nella presa phono,  l'altro capo colleghi la calza a massa del microfono e il filo centrale lo utilizzi come sonda appunto seguendo il percorso del segnale. Da quello che hai scritto io mi concentrerei sui contatti a slitta del pulsante. Tieni presente che il segnale del bip finale è molto forte, anche più di 100 millivolt per cui quello lo devi sentire per forza.
buon lavoro e divertimento.
Enrico

25
discussione libera / Re:memoria scanner VR5000
« il: 13 Gennaio 2022, 09:46:36 »
grazie 1ng101,

pensavo proprio ci fosse la batteria tampone nascosta da qualche parte.

Enrico

26
discussione libera / memoria scanner VR5000
« il: 11 Gennaio 2022, 18:27:01 »
73 a tutti,

Ho uno YAESU VR5000 abbandonato sullo scaffale da circa un anno, in questi giorni, alla prima riaccensione ho notato la perdita di alcuni punti nel display, ho anche letto che è un difetto conosciuto e abbastanza diffuso, poco male non pregiudica la lettura, la cosa fastidiosa è la perdita della memorizzazione dell'orologio, ogni volta che lo riaccendo è necessario reimpostare l'ora esatta, ho pensato che all'interno ci fosse una cr 2032 o qualcosa di simile da sostituire ma non ho trovato nulla, (vedi le due foto) chiedo se a qualcuno ha già fatto questa operazione e può indicarmi la strada giusta.

Enrico

27
ciao Giordano,
hai scritto  "non è un calo dello smitter e non è nemmeno l'alimentazione perchè è giusta"  evidentemente disponi di strumentazione adeguata, ma per curiosità di quanto cala la tesione appena al di la della spina di alimentazione? che alimentatore hai? senza modulazione quanto assorbe la radio? e quando vedi la modulazione negativa lo vedi anche sull'alimentazione?. Se vuoi essere aiutato devi aiutarci a capire, per cui facci sapere tutti i dati possibili.

Qualche mese fa mi era capitato un 48 con lo stesso difetto, alimentazione 12,6 e rimaneva stabile al decimo di volt, nemmeno l'oscilloscopio evidenziava un minimo calo, ma in modulazione sulle piste della radio calava di circa 3 volt, semplicemente era quel pezzettino di filo rosso che dalla spina arriva al circuito, era rimasto collegato solo un piccolissimo filo di rame e non poteva sopportare i 2 ampere in trasmissione, sicuramente non sarà il tuo caso ma prima di cercare altre cause controlla bene l'alimentazione.
Buon lavoro e divertimento
Enrico

28
riparazione radio CB / Re:Adattare microfono
« il: 23 Novembre 2021, 11:02:27 »
ciao FabriBCL,

comprati un oscilloscopio usato analogico, ne trovi di buona qualità a prezzi ridicoli, anche 20/30 Mhz ti bastano, oltre seguire e vedere tutto il percorse della bassa frequenza che al momento è quello che ti interessa potrai vedere il tuo segnale RF e capire se stai sovra o sottomodulando, vedere che disastri provaca un eco esagerato, capire cosa succede se la batteria che alimenta il tuo mic è calata di tensione, capire cosa provoca una modulazione negativa e tante altre cose.

Potrai misurare il livello in uscita dal tuo mike e regolarne il livello in modo che sia perfettamente accettato dallo stadio di ingresso del CB,
toccare con mano quello che succede nello stadio ALC ed eventualmente intervenire con cognizione, se ti autocostruisci un modestissimo generatore sinusoidale a rilassamento, (trovi una infinità di schemi in rete), potrai perfino controllare la banda passante del tuo mic e capire come reagisce la tua radio.

Ti consiglio vivamente di farlo questo salto di qualità, non te ne pentirai.

buon divertimento

Enrico

29
discussione libera / Re:MA CHE STRUMENTO E'
« il: 07 Settembre 2021, 10:26:38 »
r5000,

girando con calma tra i banchi si trovano sempre "occasioni" di questo tipo "

girare fra i banconi "annusando" gli scatoloni lo trovo molto divertente,
aggiungo che in questo caso il divertimento finale mi è un po mancato, contrattare sul prezzo è fa parte di tutto questo gioco ma la prima richiesta del venditore mi ha veramente spiazzato.

Per concludere posso aggiungere alla tua definizione - carico variabile- il termine DINAMICO incisa sul lato rame.

Enrico

30
discussione libera / Re:Si trasmette ancora in banda CB?
« il: 07 Settembre 2021, 09:51:33 »
ciao Francesco87,

Si trasmette ancora in banda CB?

assolutamente si,

qui a Bergamo, in un raggio di
35/40 km siamo presenti in 65 utenti e in continuo aumento, circa la metà radioamatore patentati, prima della pandemia ne contavo circa 25, camionisti esclusi,  della tua zona collego 6/7 stazioni specialmente la sera dopo cena, qui nei dintorni è molto facile trovare qualcuno.

buon divertimento

Enrico  IU2KCL

31
discussione libera / Re:MA CHE STRUMENTO E'
« il: 06 Settembre 2021, 19:06:04 »
73 a tutti,

la zampata finale di IK8 TEA deus machina ha messo fine ad ogni incertezza, ora si spiegano anche i 5 trimmer multigiri che regolano con precisione lo zero dei due strumenti e se non ho male interpretato regolano con precisione lo zero sul piedino 6 dei due ua741.

Come dicevo ho applicato in ingresso alcuni piccoli  alimentatori ed effettivamente si legge sia le tensione che la corrente, il potenziometro di questo "strumento" regola la corrente assorbita e l'amperometro ne indica l'intensità, il voltmetro si comporta di conseguenza.

Adesso che l'ho smontato posso dire che si tratta di un autocostruito, infatti sul pannello posteriore sotto le due grosse alette di raffreddamento ci sono tre fori adatti a ricevere le prese da pannello SO239, nei prossimi giorni carteggerò il frontale perchè malamente verniciato e non mi stupirei di trovare sotto la vernice qualche sigla o altre cose  serigrafate.

Grazie a tutti per il sostegno.

Enrico

32
discussione libera / Re:MA CHE STRUMENTO E'
« il: 06 Settembre 2021, 12:07:17 »
acquario58, 

leggendo (dissipatore) ed essendoci il grosso diodo collegato inverso ho provato a collegare un piccolo alimentatore sulle boccole in ingresso, più tardi continuo.

Enrico

33
discussione libera / Re:MA CHE STRUMENTO E'
« il: 06 Settembre 2021, 12:02:12 »
73 a tutti,

Sulla scheda il + e - dodici è  ben stabile, ma il potenziometro non ha effetto.

da questo "coso" non esce nulla, il trasf. è max 25/30 watt perchè due lampade stop  d'automobile da 21 watt collegate direttamente all'uscita del trasf. fanno calare la tensione  a 9 volt ac. 

Il grosso diodo è collegato in modo che la corrente può solo entrare, i 6 BD142 sono collegati in parallelo, non esiste una RSC.

Non direi proprio che è un alimentatore. 

Enrico

34
discussione libera / Re:MA CHE STRUMENTO E'
« il: 05 Settembre 2021, 17:48:44 »
si, scusate ma prima ho dovuto chiudere velocemente.

rimedio subito. 

Il grosso diodo montato sulla aletta è un  24RZ-2807

nessuna sigla tranne che sul circuito stampato lato rame leggo " dinamico"

Enrico

35
discussione libera / MA CHE STRUMENTO E'
« il: 05 Settembre 2021, 16:21:20 »
73 A TUTTI,

sorpresa a Montichiari, 
mi sembrava a tutti gli effetti un alimentatore ZG serie slim molto vecchio,  dichiaratamente un rottame non funzionante con un costo ridicolo, anche il peso non mi convinceva ma per 5 euro non era il caso di approfondire.
Appena aperto si nota subito che un alimentatore da 10 A. non puo' avere un trasfor. cosi piccolo, che senso hanno 6 finali da 15 A. e un diodo da 50 A?.
nessuna sigla o marchio, ma non direi che è un autocostruito.
La tensione +12 e -12   alimenta correttamente i due integrati ua741. ma in uscita nessuna tensione.

I 6 finali BD142 (controllati) sono tutti ok ma i 6 collettori non sono collegati  alla tensione positiva, in definitiva chiedo -  ma che strumento è. 

Enrico

36
ciao Gattonero,

hai ricevuto piu di 25 risposte al tuo problema, tutti ti hanno dato buoni consigli ma tu ancora non hai ancora misurato la tensione a vuoto e sotto carico sul ponte o sugli elettrolitici, fai uno sforzo e facci sapere questi due semplici valori, siamo tutti in ansia.

Enrico IU2KCL

37
ciao Gattonero,

visto che l'alimentatore funzione e lo usi per il tuo cb, visto che il trimmer che regola la V in uscita funziona,

sei sicuro che il tuo tester sia affidabile? 

alcuni tester digitali economici quando hanno a batteria un pochino scarsa danno letture fantasiose.

Una comparazione con un tester di sicuro affidamento ti toglierebbe ogni dubbio.

IU2KCL

38
discussione libera / Re:lineare bias eletronics A280
« il: 18 Giugno 2021, 17:11:26 »
chiarissimo trodaf_4912, grazie

si come da schema che mi ha inviato precedentemente  Cimabue ho collegato ha massa uno dei due pin del deviatore e in effetti funziona correttamente.

Al momento non ho motivo di intervenire sul valore si R6 ma dopo la tua spiegazione potrei farlo con cognizione, anzi, appena posso inserirò l'amperometro fra massa e R6 per capire il comportamento del mrf455.

Grazie a tutti e due.

Enrico IU2KCL

39
discussione libera / Re:lineare bias eletronics A280
« il: 18 Giugno 2021, 08:53:16 »
grazie mille cimabue

Enrico

40
discussione libera / lineare bias eletronics A280
« il: 17 Giugno 2021, 23:39:53 »
un saluto a tutti,

Ho questo lineare - bias eletronics A 280 che ha una anomalia strana, il deviatore/attenuatore  posto sul panello frontale -HIGH/LOW non ha nessun effetto perche non è mai stato collegato, dalla foto che allego si vede benissimo che non è mai stato saldato, i due contatti laterali del deviatore sono come nuovi.
sto appunto cercando lo schema per ripristinare questo lineare che funziona ancora benissimo,  con 2 watt di pilotaggio ne restituisce 100/110 con una buona qualità della voce.
la R collegata al centro del deviatore è 56 ohm.

Grazie per l'eventuale aiuto

Enrico  IU2KCL

41
discussione libera / Re:Potenza in AM e SSB, un po' di chiarezza
« il: 16 Giugno 2021, 10:45:05 »
ciao a tutti,
thomas,la risposta è negli scritti di Trodaf, se trasmetti in AM e non parli nel microfono ? La risposta e' che nel dominio delle frequenze avrai una riga verticale e basta.
Una sola riga verticale significa che la portante è ad es. 27.105.000 ( canale 12) e solo quella freq. e non 271.01.000 e 27.109.000. La portante non è larga 8 khz pronta ad accogliere su di se la modulazione, no la portante è una sola frequenza. Se guardi la portante non modulata all'oscilloscopio vedi una sinusoide perfettamente formata ma niente di più, quando poi moduli la portante si allargherà di quel tanto che il nostro microfono decide, se usi un microfono molto preamplificato che lascia passare anche le note acute diciamo ad es.  7/8 khz  invaderai con 2/3 khz i canali adiacenti perchè ogni canale CB è largo 10 khz salvo i canali 3/7/11/15/19 che sono spaziati di 20 khz ed è li che troviamo i canali Alfa. queste cose si possono vedere chiaramente con i vari Web SDR che troviamo in rete.
Trodaf  comunque ti meriti un applauso per l'interessante argomento e per la chiarezza di esposizione.

Enrico

42
riparazione radio CB / Re:Consiglio frequenzimetro
« il: 04 Maggio 2021, 22:49:40 »
Ciao mauri740 e 73  a tutti,

questo frequenz. l'ho comperato circa 2 mesi fa anche perchè era presente la funzione periodimetro ma l'ho rivenduto dopo due giorni a meta prezzo.

Il frequenzimetro funzionava ma il piccolo trasformatore interno ronzava in modo preoccupante.

Volevo controllare la precisione dei frequenzimetri in kit da 15 euro ma mi sono accorto subito che questi ultimi mi davano letture decisamente più stabili.


Il controllo del Gate era molto impreciso, sfiorando la manopolina dava letture traballanti, probabilmente mi era arrivato un esemplare nato male.

Fino al 430 mhz più o meno tutto ok ma oltre non sono riuscito a vedere nulla. 
In bassa frequenza nessun problema, e ci mancherebbe....... 

Mi son rivolto all'usato, e con 80 euro ed ho preso un GW GFC 8130C con display a 10 cifre, decisamente meglio! adesso posso dire che quei frequenzimetri da 15 euro in kit sono più precisi di quanto pensassi.

Enrico

43
Amplificatori lineari / Re:Problema CTE Galaxy 1000 (Risolto)
« il: 01 Maggio 2021, 10:53:38 »
perfetto,  complimenti.

44
Amplificatori lineari / Re:Problema CTE Galaxy 1000
« il: 28 Aprile 2021, 09:18:56 »
ciao,
hai provato a mettere il rosmetro/wattmetro fra il trasmettitore e il lineare?   cosa dice ? se rimetti le vecchie valvole il difetto rimane?

Enrico

45
antenne per CB / Re:ANTENNE 27 MHZ E NON SOLO/TRATTATO UTILE.
« il: 13 Aprile 2021, 09:53:19 »
grazie  IZ1PNY,

molto interessante.

46
discussione libera / Re:Antenna
« il: 05 Aprile 2021, 21:54:58 »
circa 25 anni or fa avevo una base cordless con due antenne, quella in foto è la ricevente, si legge la frequenza a 49 mhz, l'antenna trasmittente, che purtroppo non ho più, aveva una bobina a metà lunghezza dello stilo ed era molto ma molto simile a quella postata.
Enrico

47
discussione libera / Re:che antenna è
« il: 05 Aprile 2021, 09:08:31 »
un doppio grazie  a Cimabue,
si l'antenna è proprio quella, identica anche la prima sezione rastremata,
il secondo grazie per aver pubblicato la foto della SPAZIO, che ho qui smontata ma non ne conoscevo le caratteristiche, questa seconda antenna e' costruita molto meglio, decisamente piu' robusta.
Enrico

48
discussione libera / Re:che antenna è
« il: 04 Aprile 2021, 22:59:26 »
con gli auguri di buona Pasquetta,

purtroppo non ho l'analizzatore, mi adeguerò, intanto grazie per le vostre indicazioni, domani pomeriggio proverò il "chiodo" magari facendo un veloce confronto con la Boomergang, comunque già costruttivamente è molto scarsa, il sistema di fissaggio dei 3 radialini è veramente penoso, 3 vitine nella plastica che non bloccano nulla, la staffa stessa è realizzata con un lamierino molto sottile e il sistema di fissaggio del cimino scorrevole è un semplice anellino da fissare con un grano Brugola piccolissimo. 
Sinceramente speravo fosse per i 50 mhz, poco male, se è proprio per la 27 proverò ad accorciarla.
Enrico

49
discussione libera / che antenna è
« il: 03 Aprile 2021, 18:26:53 »
salve a tutti, e buona Pasqua

qualcuno sa dirmi che antenna è? su quali freq. lavora?

I 3 radiali sono lunghi 25 cm, la staffa di supporto è alta 12 cm e contiene una bobina, il primo pezzo di antenna partendo dalla staffa è lungo  80 cm, alla fine  si trova un'altra bobina annegata nella resina dalla quale parte poi il secondo pezzo che misura 48 cm ed in fine l'ultimo tratto lungo 1 metro il quale stando ai segni del precedente montaggio dovrebbe essere inserito per 7/8 cm.
In totale questa sconosciuta è lunga circa 220 cm, l'attacco è un PL 239.

Enrico

50
a ecco adesso mi spiego alcune cose.

ti confermo che con quella VAC gli elettrolitici da 35 volt sono più che sufficienti e ammesso di prelevare costantemente 6 amper ti troveresti a dissipare più o meno 50 watt, non è il caso chi cambiare l'aletta.
 
per pura curiosità fammi sapere come va quando hai finito.

enrico

51
certo che puoi ricambiare, misurando la tensione in uscita dal secondario a vuoto, poi ti metterò un applauso.
Enrico

52
ciao gianky,

il condensatore rosso ignoralo. l'ho messo perchè il voltmetro digitale che ho inserito al posto del suo analogico causava disturbi, oltretutto il suo voltmetro è molto impreciso e poco lineare.

Il tr piccolino è un comunissimo  bc337 ma qualsiasi  NPN  va bene, ad es. bc 109 o qualsiasi equivalente di piccola potenza.

Per quanto riguarda l'isolamento della aletta di raffr. avevo gia spiegato il motivo nella mia prima risposta, comunque, in origine detta aletta è avvitata al telaio e siccome la carcassa dei  2 TO3 è il collettore che è interessato dalla VCC è necessario isolare i due TR con una mica, questo però riduce la conducibilità termica, nel mio caso visto che il trafo da una tensione piuttosto alta costringe i due TR a dissipare potenze elevate.
Isolando elettricamente l'aletta posso montare direttamente i 2 TR senza mica e questo migliora la dissipazione di calore, attenzione che l'aletta DEVE essere isolata in tutti i sensi, le due viti che le passano attraverso sono a loro volta isolate con un tubetto in plastica, e anche sotto, l'aletta non appoggia al telaio ma è sollevata con altri due pezzi di isolante, se non te la senti di fare questo lavoro meccanicamente per eliminare la mica, sostituisci l'aletta con una di maggiori dimensioni e metti una punta di pasta al silicone sotto i due TR prima di fissarli bene.
Per quanto riguarda i condensatori io ho messo 2 x 4700 mF 50 volt, uno è saldato sotto perchè il precedente proprietario aveva malamente rovinato il circuito stampato.
Ma  se il tuo trasf.. da in uscita 20/22 volt AC  puoi usare benissimo 35volt di isolamento piu facili da trovare e costano meno, vanno benissimo anche 4  x 2200mF  35 volt anzi forse anche meglio, due sopra e due saldati sotto.
RI buon lavoro
Enrico

53
ciao gianky,
dalle nuove foto dovresti capire tutto, i due TR finali li ho sostituiti con MJ802 perchò ne ho molti ma qualsiasi TR di potenza va altrettanto bene, ad es. bd182/bd183/mj2955/mj1000/mj3000/2n3055/bu606 ecc ecc.
se non ricordo male gli originale erano siglati kd50 abbastanza sconosciuti, almeno per me che non ho cercato molto dato che avevo gli mj802 a disposizione.
Sulla scheda trovi le sigle serigrafate per collegare i fili che vanno ai TR.
Se posso consigliarti metti due R (0,1 ohm) in serie agli emettitori come vedi in foto, in origine erano collegati semplicemente in parallelo, pessima cosa, e se puoi aumenta l'aletta dissipatrice
Nel mio esemplare credo sia stato sostituito il trasformatore, il tuo che tensione da a vuoto?
Enrico

54
ciao Gianky,

ho letto solo adesso la tua richiesta, ti allego una foto, se vuoi particolari dimmi pure.
Noterai due pezzi di bachelite sulla aletta di raffreddamento, ne ho messi due anche sull'altro lato per isolare elettricamente l'aletta di raffreddamento e poter mettere i due transistor finali direttamente a contatto con l'alluminio senza dover mettere la mica isolante che per forza di cosa riduce la dissipazione, dal trafo escono 27 volt AC e dopo la capacità diventano 39 Vcc, alimentando lineari cb che assorbono 8/9 A. la tensione scende a circa 26 volt Vcc costringendo i due finali a dissipare più di 110/120 watt.

Sulla parte destra vedi tre fili  - rosso  -  giallo  -  blu  - che  partono dal centro della scheda e vanno al potenziometro, l'altro filo blu che vedi attorcigliato  non è collegato.

Buon lavoro
Enrico

55
discussione libera / Re:schema per contagiri analogico
« il: 20 Febbraio 2021, 22:00:28 »
si hai visto giusto, addirittura intorno ai 5,4 impulsi al secondo lo strumento entra in risonanza e la lancetta va avanti e indietro su tutta la scala.  si stabilizza perfettamente solo dai 1500 r.p.m. in su, ma poco importa, a quel regime non verrà mai utilizzato.

Aumentando di molto C11 il comportamento migliora ma l'inerzia in salita è inaccettabile.

Intanto rimango in attesa dei vostri nuovi sviluppi, specialmente nel caso di utilizzo del 555 che già di suo fornisce intorno ai 200 mA.

Ancora grazie per il supporto

Enrico

56
discussione libera / Re:schema per contagiri analogico
« il: 20 Febbraio 2021, 15:05:12 »
signori buon giorno,

leggo con piacere e attenzioni le vostre precisazione,

io ho utilizzato lo schema di N.E. perchè nel cassetto dei rottami e rimasugli lo avevo già pronto a disposizione, e perchè come ho già scritto non ho trovato altri schemi in grado di fornire la Corrente necessaria,

ovviamente sono aperto a qualsiasi idea/suggerimento, mi incuriosisce la possibilità di usare un 555, qualche tentativo con questo integrato super conosciuto l'ho già fatto ma con pessimi risultati, in uscita sui pin 3 ho si una frequenza che rispecchia l'ingresso ma la larghezza dell'impulso varia per cui la lancetta dello strumento rimani ferma nel punto in cui regolo in trimmer in serie allo strumento.


Anche l'idea di usare un convertitore F/T sarebbe ben accetta, ma personalmente non sono all'altezza di ideare nulla del genere.

rebQQtz La modifica che mi hai suggerito non funge, la lancetta sbatte a fondo scala e li rimane, ho tentato quest' altra strada e funziona, però cosi l'integrato 76810 scalda un un bel po, comunque adesso è in funzione da qualche ora e continua. allego jpg.

Comunque se mi buttate giù uno schemino ex novo per utilizzare il 555 oppure il convertitore F/T mi farete felice.

57
discussione libera / Re:schema per contagiri analogico
« il: 19 Febbraio 2021, 11:33:33 »
cavolo !!!!! hai spedito il post alle 2,30 di notte ? 

E' d'obbligo provare sul campo il tuo suggerimento.

Per completezza aggiungo che in precedenza avevo provato anche il progetto a pag.62 della riv 49 sempre di N.E. eliminando tutta la parte del UAA180 ma questo circuito pur funzionando correttamente all'oscillocopio, non è in grado di muovere l'ago del contagiri.

Grazie per l'aiuto, quando il mostro sarà pronto ti invierò una foto.

Enrico

58
discussione libera / Re:schema per contagiri analogico
« il: 18 Febbraio 2021, 18:49:43 »
scusa dimenticavo di rispondere alla parte più interessante, sono assolutamente d'accorso sul "sound" di quei vecchi 4 cilindri.! musica !

59
discussione libera / Re:schema per contagiri analogico
« il: 18 Febbraio 2021, 18:36:17 »
Grazie per la risposta,

sulla rivista lo strumento consigliato è 500 MICRO Ampere, poi per le mie prove al banco ho evidentemente eliminato l'alimentazione a 16 volt entrando con 13 V perchè è quella che verrà utilizzata poi utilizzo un 7809 per alimentare il circuito, scalda un pochino ma nulla di che.

Come ho scritto è lo strumento ad essere originale Honda, il motore è tutt'altro, un Ducati desmo 498, anche il telaio non è Honda ma un perimetrale in alluminio.

Tornando a quel che sto cercando, ti assicuro che per quel che ho navigato, no ho trovato uno schema in grado di fornire la corrente necessaria, preleverò il segnale dal piedino 6 amplificandolo con un Tr.

Se hai qualche suggerimento sarà ben accetto

Enrico




 

60
va be, nessun problema IT9ACJ

forse è meglio cosi, piuttosto che vedere una coltre grigio nera guardo il tuo avatar che è sicuramente un bel vedere, peccato la bassissima risoluzione, anzi quando riesci a ri postare foto mettine una con risoluzione migliore.

Enrico

Pagine: [1] 2 ... 8