News:

[emoji295] [emoji295] PUBBLCITA' MOSTRATA SOLO AI VISITATORI, REGISTRATI PER NON VEDERLA [emoji295] [emoji295] [emoji295]

Menu principale

rockmite 20mt

Aperto da aquiladellanotte, 14 Novembre 2011, 13:11:28

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

bergio70

.. tanto per sapere...
quanto hai speso??


aquiladellanotte

di pezzi per la riparazione 4e
il rock 35 dollari


dici di ricompralrlo :( ??
aquila della notte 1adn089

bergio70

no, che centra, pura curiosità.


aquiladellanotte

ora se ci riesci a trovare un barlume di luce in questa situazione sei super miticoooo

1. misurando su d7 da un lato mi segna 8v, mentre l'altro lato parte de 4,5v e comincia a calare sia in rx che in tx

2.
tolgo q1 e ponticello...
senza nessun cavo alla basetta il rumore si sente moltissimo, come sempre. Se metto in corto scompare
con il cavo e l'antenna scompare il rumore...se metto in corto ricompare!

aiuto :(
aquila della notte 1adn089


bergio70

D7 porta  amssa il gate di Q1, quello che si occupa di interromepre la ricezione audio durante la trasmissione.
oovero.
vai in TX, manipolando con il tasto fai aprire a chiudere Q3, quando è chiuso , ovvero è a massa, Q5 e Q6 amplificato all'antenna arriva la rdaiofrequenza del trasmettiote.
Durante questa fase evidentemente non devi ascoltare con il ricevitore, ovvero deve essere muto.
duqnue quando si chiude Q3 porta  a massa anche il gate di Q1 che interrompe l'audio all'amplifiactore a bassa frequenza, l'audio insomma.
Il gruppo R7 e C9 "tiene a massa il gate del mosfet per quanche attimo, per far si che l'audio non ritorni durante le pause tra un segno in cw e il successivo...
il diodo serve a far scaricare di colpo C9, ma a non farlo ricaricare dalla stessa strada.

ecco perchè da un lato, verso R7 C9 misuri una tensione che cresce, mentre dall'altro misuri 8V... quando sei in TX gli 8V passano a zero, o quasi e C9 si scarica, per iniziare a ricaricarsi appena il punto C ripassa da zero a 8V... e per riscaricarsi appena ripremi il tasto.

Se con l'antenna il rumore scompare... va bene così.
lascia stare che fa se metti in corto in fondo al cavo... potresti fare una anetnna strana, qualcosa nei paraggi... non ti interessa, almeno non ora.

ora devi solo attaccarci i due pezzi di filo che fanno da antenna, o qualsiasi altra antenna tu ora abbia a portata di mano e provare ad ascoltare.

ascoltare vuol dire rimanere lì per un'oretta, non due minuti!!

dai che funzionaaa!



aquiladellanotte

Citazione di: bergio70 il 01 Dicembre 2011, 00:19:07

ecco perchè da un lato, verso R7 C9 misuri una tensione che cresce, mentre dall'altro misuri 8V... quando sei in TX gli 8V passano a zero, o quasi e C9 si scarica, per iniziare a ricaricarsi appena il punto C ripassa da zero a 8V... e per riscaricarsi appena ripremi il tasto.

però non misuro una tensione che cresce, anzi decresce da un lato e dall'altro non va quasi a zero in tx, ma diminuisce di qualche millivolt...


stasera mi metto in acolto :) almeno vediamo di darti qualche buona notizia. Ti ringrazio infinitamente per l'aiuto
aquila della notte 1adn089


aquiladellanotte

ascolto tuttto molto ma molto basso, poi ho notato che quando trasmetto si sente, seppure moooolto flebilmente, il segnale ricev...

poi resta, ho riprovato prima, il problema del diodo :(
aquila della notte 1adn089


aquiladellanotte

vi ho messo in difficoltà ragazzi  abbraccino abbraccino
aquila della notte 1adn089

bergio70

no, è che non è chiaro se funziona o meno.



aquiladellanotte

che altra prova posso fare??
ovviamente al diodo la situazione non va poichè non risponde come hai ottimamente illustrato,

poi pensavo una cosa....non è che il rumore con l'antenna scompare poichè, collegando la calza qualche componente attivo scarichi la tensione lì, che non dovrebbe esserci, seppur minima?
aquila della notte 1adn089

r5000

73 a tutti, il diodo d7 l'hai cambiato o solo testato? i fet q1 e q3 sono gli originali o sostituiti con gli equivalenti? che cosa usi come antenna e l'hai provata con l'hf per veder cosa si ascolta alla stessa frequenza del rockmite? secondo me funziona ed è normale che anche in trasmissione ascolti qualcosa di basso in cuffia ( presumo, perchè non ho ancora capito se usi o meno un'amplificatore audio esterno...) lo stesso diodo e fet raddrizzano il tuo segnale tx e quello che ascolti potrebbe essere un ritorno rf dovuto al ros o all'antenna di fortuna che irradia a qualche modo e ti senti in cuffia,...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599

aquiladellanotte

Citazione di: r5000 il 04 Dicembre 2011, 01:44:18
73 a tutti, il diodo d7 l'hai cambiato o solo testato? i fet q1 e q3 sono gli originali o sostituiti con gli equivalenti? che cosa usi come antenna e l'hai provata con l'hf per veder cosa si ascolta alla stessa frequenza del rockmite? secondo me funziona ed è normale che anche in trasmissione ascolti qualcosa di basso in cuffia ( presumo, perchè non ho ancora capito se usi o meno un'amplificatore audio esterno...) lo stesso diodo e fet raddrizzano il tuo segnale tx e quello che ascolti potrebbe essere un ritorno rf dovuto al ros o all'antenna di fortuna che irradia a qualche modo e ti senti in cuffia,...

chiedo venia per la mia mancata accuratezza :(
il diodo d7 l'ho solo testato, ma non agisce come aveva descritto l'amico bergio.
q1 è stato sostituito. q3 pure, anche se non ce n'era bisogno (ma non con l'equivalente, ma con l'uguale)

L'ho testato con il dipolino autocostruito!!! I seganli erano bassini, ma devo fare domani la prova comparativa con l'897...ovvero ascolto prima da una parte poi dall'altra.

Può darsi che ora funzioni però non capisco assolutamente, cosa che mi sembra estremamente strana, senza niente si sente l'RF e con un corto realizzato con un filo da 10cm scompare


attaccando 5mt di coassiale, pure senza antenna!!!, scompare il disturbo, ma ricompare mettendo in corto polo caldo e calza



ascolto con una paio di cuffiette!!!
Il circuito per realizzare un aplificatore da attacare a una cassetta lo sto cercando;)
aquila della notte 1adn089

bergio70

usa una cassa amplificata da pc.


aquiladellanotte

ho fatto le prove...
l'audio del rock a parita di antenna e segnale è più basso dell'897 e questo ci può stare.

ho provato con le casse preampli e il disturbo permane.

ho provato anche ad allontanarmi il piu possibile da possibili fonti di rientro di rf e niente...succede sempre la stessa cosa:

1. corto sulla basetta scompare
2. corto sull'antenna o cavo coassiale (tra calza e centrale) ritorna...

allora d7 funziona con i valori che vi ho dato?

grazieee
aquila della notte 1adn089

bergio70

lascia perdere il cortt di quà e aldilà del cavo
attacaci l'antenna e basta, con quella deve funzionare.

certo che hai segnali più bassini dell'897, e ci mancherebbe!!

morale, funziona? riceve? trasmette?

aquiladellanotte

scusa la domanda insolente :) :)  ;-) ;-) ma da cosa può essere dovuto il rumore (è solo per sapere )

questo fine sett proverò a fare  cq cq cq
grazieeee
aquila della notte 1adn089

r5000

73 a tutti, se registri un file audio con il pc direttamente dalla presa cuffia  forse si può dare un parere, senza è impossibile sapere che rumore ascolti, dai video che hai postato non si capisce molto...
http://www.kernsanalysis.com/loma/x20.zip
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599

aquiladellanotte

ecco il rumore proprio come lo sento in cuffia :mrgreen:
http://www.megaupload.com/?d=PX3WK0XW
aquila della notte 1adn089

bergio70

un bel 50 Hz, senza dubbio.
Ti rientra da qualche parte.
Lo alimenti a pile vero??...
se stai usando un alimentatore a spina sarai fustigato sul posto!


aquiladellanotte

#94

con l'alimento con la batteria  ;-) e ho provato varie cuffie, e in vari posti.

se è un 50hz può essere che qualche componente non "chiude" per bene o manda spurie?
aquila della notte 1adn089

bergio70

Lo puoi alimentarlo come vuoi.
forse credi di essere spiritoso, ma da qui fa tutto un altro effetto.
Buona caccia ai 50 Hz.


aquiladellanotte

bergio chiedo scusa se ho passato l'idea che ti stessi prendendo in giro per le tue proposte e le tue idee...era cosi per fare una battuta!
ti ringrazio molto per quello che hai già fatto, assieme a r5000, e te ne sarei grato se continuassi a aiutarmi.
Chiuso con le battute!!!
Siccome non era mia intenzione offenderti modifico il messaggio di prima!
aquila della notte 1adn089

bergio70

la tua radiolina, come tutte del resto, ha due buchi da cui può passare del rumore, ronzio o quel che è:
dall'alimentazione, ma se vai a pile non è il tuo caso, anche se devi verificare che la pila riesca ad alimentare correttamente il tutto, da questo punto di vista provarlo sull'alimentatore potrebbe essere una idea, se hai l'897 hai anche di che alimentarlo.
Oppure dall'antenna.
Mettendo in corto l'ingresso antenna il disturbo sbarisce, dunque entra di lì.
Il fatto che il corto in fondo al cavo non ottenga lo stesso effetto non vuole dire nulla, a meno che tu non abbia invertito il polo caldo e la calza del coassiale che va all'antenna...
Prove del genere sono inutili e ti aggiungono solo dubbi ai dubbi che hai già.
Lo devi provare sotto una antenna che sia tale. Non puoi pretendere che due transistor ricevano come un rtx economico, ma pur sempre da qualche centianio di euro, sarebbe troppo bello, oppure un miracolo.
Cerca qualcuno in zona che abbia una antenna che usi normalmente, altrimenti raccatta il tuo pezzo di filo a forma-dipolo, rockmite e pila a fai un salto in campagna, o comunque lontano da lì. Stendi l'antenna a un paio di metri da terra e provi. Vedi di non fare le prove sotto un elettrodotto....
Probabilmente il disturbo è qualcosa vicino all'antenna, che semplicemente prima non c'era.
Sull'897 senti l'oscillatore del rockmite?? dovresti sentirlo bene semplicemente mettendo 20 cm di filo nei paraggi del rock e collegato all'ant dello yaesu.
E' talmente vuoto il rock che non può non funzionare, è che tu ora non sei in grado di gestirlo, oppure ti aspettavi qualcosa di diverso.
Prova a impacchettarlo in un foglio di carta e rimetterlo nelo scatolino di metallo, facendo uscire i fili dalla fessure, e vedi se sul disturbo cambia qualcosa.