banda radioamatoriale (patentati) > riparazione ricetrasmittenti radioamatoriali

Alan68s

<< < (2/5) > >>

dattero:
prima prova da fare è verificare il funzionamento del PA: colleghi una cassa esterna nella presa Jack PA e selezioni PA nel selettore PA-CB, premi il PTT e parli , se senti la tua voce uscire dalla cassa vuol dire il finale audio è sano.
Poi ritorni in CB (con antenna collegata) , colleghi la cassa esterna alla presa jack EXT, alzi il volume al massimo se non senti niente , neanche un fruscio hai il primo problema.
Se quando premi la PTT non se illumina il Led TX hai un altro problema che potrebbe essere collegato al primo.
A questo punto ti devi procurare lo schema elettrico e controllare tutti i collegamenti, ma devi masticare un po di elettrotecnica altrimenti non iniziare neanche.

PS se l'hai preso usato sai se è stato modificato?
    con qualche foto dell'interno si può capire se è stato toccato qualcosa o aggiunto o eliminato

Mattia.v:
Adesso proverò a fare queste prove poi vediamo che succede.. comunque no non ha nessuna modifica tutto originale...

inviato SM-A515F using rogerKapp mobile

Mattia.v:
Ho provato, in PA con cassa esterna non sento la mia voce.. in CB con cassa esterna nessun fruscio..

inviato SM-A515F using rogerKapp mobile

spiderman:
Buongiorno allora devi iniziare dal Kia 7217 che amplifica audio sia in tx che rx, procurati lo schema

acquario58:
ma hai controllato il microfono con cavo e spinotto ... che sia tutto ok........il cb prima funzionava....dopo quale manovra non ha più funzionato.... non smantellare la radio senza un senso logico..

Navigazione

[0] Indice dei post

[#] Pagina successiva

[*] Pagina precedente

Vai alla versione completa