Autore Topic: Alan68s  (Letto 1320 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline Mattia.v

  • Radio Operatore
  • *******
  • Post: 14
  • Applausi 0
    • Mostra profilo
Alan68s
« il: 02 Febbraio 2022, 09:24:30 »
Buongiorno a tutti ho un alan 68s che non mi trasmette e non riceve. L'S_METER non si muove né in ricezione né in trasmissione. qualcuno sa cosa può essere ?grazie

inviato SM-A515F using rogerKapp mobile



Offline LuckyLuciano®

  • 1RGK075
  • RGK dx Group
  • *******
  • Post: 18945
  • Applausi 143
  • Sesso: Maschio
  • Cb Luciano TIGRE- Paesano 100%
    • Mostra profilo
    • http://www.elaborare.com
Re:Alan68s
« Risposta #1 il: 02 Febbraio 2022, 17:00:15 »
Buongiorno a tutti ho un alan 68s che non mi trasmette e non riceve. L'S_METER non si muove né in ricezione né in trasmissione. qualcuno sa cosa può essere ?grazie

inviato SM-A515F using rogerKapp mobile



Mattia, essendo un problema noto, hai già investito ore ed ore del tuo tempo a leggere le mille mila discussioni sul forum? Filtrato quelle che ti servono, applicato i vari consigli e verificato che ancora il guasto è presente?
Perchè se così non fosse, direi di iniziare a leggere un pò.
Non si può descrivere la passione, la si può solo vivere®
La stanchezza passa, le ferite guariscono, la gloria...è eterna©
Homines, dum docent, discunt™

Offline Mattia.v

  • Radio Operatore
  • *******
  • Post: 14
  • Applausi 0
    • Mostra profilo
Re:Alan68s
« Risposta #2 il: 02 Febbraio 2022, 19:58:14 »
Ho provato a cercare ma non ho trovato niente in merito..

inviato SM-A515F using rogerKapp mobile


Offline plotino

  • 1RGK380
  • Radio Operatore
  • *******
  • Post: 1627
  • Applausi 48
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
HF addicted - Luca --- 1rgk380 >> 1rgk380@gmail.com


Offline Mattia.v

  • Radio Operatore
  • *******
  • Post: 14
  • Applausi 0
    • Mostra profilo
Re:Alan68s
« Risposta #4 il: 06 Febbraio 2022, 20:16:15 »
Ho provato a cercare ma non trovo nessuno che ha il mio stesso problema.. aiuto..

inviato SM-A515F using rogerKapp mobile


Offline dattero

  • Radio Operatore
  • *******
  • Post: 3714
  • Applausi 167
    • Mostra profilo
    • E-mail
  • Nominativo: 1RGK471 ----IZ2OGG----GINO
Re:Alan68s
« Risposta #5 il: 06 Febbraio 2022, 23:34:21 »
prima prova da fare è verificare il funzionamento del PA: colleghi una cassa esterna nella presa Jack PA e selezioni PA nel selettore PA-CB, premi il PTT e parli , se senti la tua voce uscire dalla cassa vuol dire il finale audio è sano.
Poi ritorni in CB (con antenna collegata) , colleghi la cassa esterna alla presa jack EXT, alzi il volume al massimo se non senti niente , neanche un fruscio hai il primo problema.
Se quando premi la PTT non se illumina il Led TX hai un altro problema che potrebbe essere collegato al primo.
A questo punto ti devi procurare lo schema elettrico e controllare tutti i collegamenti, ma devi masticare un po di elettrotecnica altrimenti non iniziare neanche.

PS se l'hai preso usato sai se è stato modificato?
    con qualche foto dell'interno si può capire se è stato toccato qualcosa o aggiunto o eliminato
rtx YAESU FT 817-857-950
     HR2510  ALAN48OLD CTE ALAN K350BC
antenne verticali IMAX2000 X200 
80-60-160 homemade
direttiva VHF 17 elementi polarizzazione orizzontale
direttive homemade 2 elementi 20 metri-2 elementi 17 metri 3 elementi 12 metri
CREATE V730 (la cornuta) direttiva 4 elementi incrociata VHF-UHF homemade, dipolo V invertita home made 12-17-60

Offline Mattia.v

  • Radio Operatore
  • *******
  • Post: 14
  • Applausi 0
    • Mostra profilo
Re:Alan68s
« Risposta #6 il: 07 Febbraio 2022, 20:45:34 »
Adesso proverò a fare queste prove poi vediamo che succede.. comunque no non ha nessuna modifica tutto originale...

inviato SM-A515F using rogerKapp mobile



Offline Mattia.v

  • Radio Operatore
  • *******
  • Post: 14
  • Applausi 0
    • Mostra profilo
Re:Alan68s
« Risposta #7 il: 09 Febbraio 2022, 20:05:32 »
Ho provato, in PA con cassa esterna non sento la mia voce.. in CB con cassa esterna nessun fruscio..

inviato SM-A515F using rogerKapp mobile


Offline spiderman

  • Radio Operatore
  • *******
  • Post: 1036
  • Applausi 30
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:Alan68s
« Risposta #8 il: 10 Febbraio 2022, 10:09:30 »
Buongiorno allora devi iniziare dal Kia 7217 che amplifica audio sia in tx che rx, procurati lo schema
Un esperto è una persona che sa sempre di più su sempre di meno, fino a sapere tutto di nulla.(Max Weber)


Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 11207
  • Applausi 387
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:Alan68s
« Risposta #9 il: 10 Febbraio 2022, 12:40:20 »
ma hai controllato il microfono con cavo e spinotto ... che sia tutto ok........il cb prima funzionava....dopo quale manovra non ha più funzionato.... non smantellare la radio senza un senso logico..

Offline Mattia.v

  • Radio Operatore
  • *******
  • Post: 14
  • Applausi 0
    • Mostra profilo
Re:Alan68s
« Risposta #10 il: 10 Febbraio 2022, 12:46:35 »
ma hai controllato il microfono con cavo e spinotto ... che sia tutto ok........il cb prima funzionava....dopo quale manovra non ha più funzionato.... non smantellare la radio senza un senso logico..
Microfoni ne ho provati 2 e fa sempre uguale.. mi è stata data così a costo 0..

inviato SM-A515F using rogerKapp mobile


Offline spiderman

  • Radio Operatore
  • *******
  • Post: 1036
  • Applausi 30
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:Alan68s
« Risposta #11 il: 10 Febbraio 2022, 17:23:29 »
Ma nelle tue vicinanze non hai un amico con stesso Cb e magari provi con lui i microfoni che hai se funzionano
Un esperto è una persona che sa sempre di più su sempre di meno, fino a sapere tutto di nulla.(Max Weber)

Offline Mattia.v

  • Radio Operatore
  • *******
  • Post: 14
  • Applausi 0
    • Mostra profilo
Re:Alan68s
« Risposta #12 il: 12 Febbraio 2022, 21:27:31 »
Ma nelle tue vicinanze non hai un amico con stesso Cb e magari provi con lui i microfoni che hai se funzionano
Ho provato anche con un altro cb (montato sul camion) e non funziona..

inviato SM-A515F using rogerKapp mobile



Offline cimabue

  • 1RGK024
  • RGK dx Group
  • *******
  • Post: 7219
  • Applausi 87
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1RGK024
Re:Alan68s
« Risposta #13 il: 13 Febbraio 2022, 01:13:56 »
Buongiorno a tutti ho un alan 68s che non mi trasmette e non riceve. L'S_METER non si muove né in ricezione né in trasmissione. qualcuno sa cosa può essere ?grazie

inviato SM-A515F using rogerKapp mobile
Forse è meglio che ricominciamo.
Visto che non hai fornito indicazioni utili, cerca di rispondere alle domande:

1) il cb lo hai comprato non funzionante?

2) se funzionava, ha smesso di funzionare all'improvviso? hai invertito la polarità? è stato collegato su camion a 24 volt?

3) quando vai in trasmissione, il led rosso TX si accende?

4) hai provato con un wattmetro se in TX hai potenza?

5) in ricezione, hai provato con un altro cb vicino?

6) posta una foto dettagliata lato circuito e lato componenti.

Offline acquario58

  • 1rgk043
  • Radio Operatore
  • *******
  • Post: 11207
  • Applausi 387
  • Sesso: Maschio
  • TORINO-ITALY QTH locator : JN35TA94SV
    • Mostra profilo
  • Nominativo: sempre i miei
Re:Alan68s
« Risposta #14 il: 13 Febbraio 2022, 11:01:36 »
Forse è meglio che ricominciamo.
Visto che non hai fornito indicazioni utili, cerca di rispondere alle domande:

1) il cb lo hai comprato non funzionante?

2) se funzionava, ha smesso di funzionare all'improvviso? hai invertito la polarità? è stato collegato su camion a 24 volt?

3) quando vai in trasmissione, il led rosso TX si accende?

4) hai provato con un wattmetro se in TX hai potenza?

5) in ricezione, hai provato con un altro cb vicino?

6) posta una foto dettagliata lato circuito e lato componenti.
è quello che chiediamo...ma non da indicazioni chieste...non si riesce a capire il problema se manca audio...se non riceve nessun segnale...se non trasmette...se i ch e frequenze funzionano...se i led si accendono... i componenti interni ci sono tutti...ecc....ci hanno messo mani? ...ci sono tante cose...da indicare...se si vuole un aiuto...


Offline Mattia.v

  • Radio Operatore
  • *******
  • Post: 14
  • Applausi 0
    • Mostra profilo
Re:Alan68s
« Risposta #15 il: 13 Febbraio 2022, 19:16:16 »
è quello che chiediamo...ma non da indicazioni chieste...non si riesce a capire il problema se manca audio...se non riceve nessun segnale...se non trasmette...se i ch e frequenze funzionano...se i led si accendono... i componenti interni ci sono tutti...ecc....ci hanno messo mani? ...ci sono tante cose...da indicare...se si vuole un aiuto...
Il cb l'ho preso così...
Il led tx quando schiaccio ptt si accende ma la lancetta non si muove..
Ho provato a collegarlo a un wattometro ma non si muove niente..
Non ha nessuna modifiche poi se ci abbiano messo mano non lo so..

inviato SM-A515F using rogerKapp mobile


Offline Mattia.v

  • Radio Operatore
  • *******
  • Post: 14
  • Applausi 0
    • Mostra profilo
Re:Alan68s
« Risposta #16 il: 15 Febbraio 2022, 20:53:41 »
Ho provato anche a cambiare il Kia7217 ma niente sempre uguale...

inviato SM-A515F using rogerKapp mobile



Offline cimabue

  • 1RGK024
  • RGK dx Group
  • *******
  • Post: 7219
  • Applausi 87
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1RGK024
Re:Alan68s
« Risposta #17 il: 16 Febbraio 2022, 00:38:43 »
le foto sono a risoluzione bassa, ma sembra ci sia una goccia di stagno nella zona cerchiata

Offline Mattia.v

  • Radio Operatore
  • *******
  • Post: 14
  • Applausi 0
    • Mostra profilo
Re:Alan68s
« Risposta #18 il: 16 Febbraio 2022, 18:13:27 »
La goccia non è di stagno.. è solo sporco..

inviato SM-A515F using rogerKapp mobile


Offline cimabue

  • 1RGK024
  • RGK dx Group
  • *******
  • Post: 7219
  • Applausi 87
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: 1RGK024
Re:Alan68s
« Risposta #19 il: 17 Febbraio 2022, 00:01:19 »
pulisci bene e rifai le saldature nelle zone cerchiate in rosso


Offline Mattia.v

  • Radio Operatore
  • *******
  • Post: 14
  • Applausi 0
    • Mostra profilo
Re:Alan68s
« Risposta #20 il: 18 Febbraio 2022, 20:12:30 »
pulisci bene e rifai le saldature nelle zone cerchiate in rosso
Ho provato a rifare saldature ma non è cambiato niente..secondo me si deve essere bruciato qualcosa..

inviato SM-A515F using rogerKapp mobile