banda cittadina (27 mhz) > riparazione radio CB

Alan34 strano..............difetto

(1/4) > >>

moreno:
Buonasera a tutto il Forum.........vi chiedo una mano per risolvere questo strano difetto su di un Alan34. Allora funziona in ricezione in AM e FM funziona in trasmissione in FM in AM no anche se in uscita il wattmetro e il frequenzimetro non segnano niente. Ho messo un CB spia e esso riceve una portante........ormai non so più cosa controllare........e allora chiedo aiuto a voi..........Grazie anticipatamente........attendo vostri consigli    Moreno  

LuckyLuciano®:
Cosa hai controllato fino ad ora?

bergio70:
la radio riceve sia in AM come in FM.
trasmette o no??
 Non è che la cosa sia chiara...
Trasmette nel senso che senti il segnale su un'altra radio, ma il wattmetro non segna nulla? Sia in Am che in FM? Se è così il primo controllo è la verifica che il finale sia sano.

Aquila Fr:

--- Citazione da: bergio70 - 02 Maggio 2022, 07:22:50 ---la radio riceve sia in AM come in FM.
trasmette o no??
 Non è che la cosa sia chiara...
Trasmette nel senso che senti il segnale su un'altra radio, ma il wattmetro non segna nulla? Sia in Am che in FM? Se è così il primo controllo è la verifica che il finale sia sano.

--- Termina citazione ---
Da quello che ha scritto mi pare di capire che in FM trasmette. Magari è il TR del modulatore...
(Qualche virgola avrebbe aiutato...)

inviato M2004J19C using rogerKapp mobile

bergio70:
dice che il wattmetro non segna niente... attendiamo altre info.

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa