ROGERK.net - Radioamatori, CB & PMR forum

banda cittadina (27 mhz) => riparazione radio CB => Topic aperto da: SWR-17 - 21 Ottobre 2008, 10:27:00

Titolo: Alan 100 plus - fischio in TX
Inserito da: SWR-17 - 21 Ottobre 2008, 10:27:00
Ciao a tutti,
ho un 100 plus e un Lafayette Dyna40 (un pezzo da museo) che in TX emettono un fischio continuo (le parole si sentono abbastanza bene, ma con questo fastidioso fischio affiancato); la ricezione invece è buona.
Ho letto quasi tutti gli argomenti simili sul forum, ma non c'è nulla di specifico per questi due apparati.
Potete aiutarmi?
Potrebbe trattarsi di un condensatore da sostituire?
Grazie 1000!
Titolo: Re: Alan 100 plus - fischio in TX
Inserito da: Lele78 - 21 Ottobre 2008, 10:32:06
Ciao SWR e ben venuto nel forum,ascolta ti faccio delle domande banalissime ma che possono aiutarci a darti una mano allora questo fischio te lo fà con due apparati hai misurato le stazionarie?
Titolo: Re: Alan 100 plus - fischio in TX
Inserito da: nau - 21 Ottobre 2008, 23:03:21
Ciao SWR e ben venuto nel forum,ascolta ti faccio delle domande banalissime ma che possono aiutarci a darti una mano allora questo fischio te lo fà con due apparati hai misurato le stazionarie?

73 a tutti... non sempre il fischio è problema di stazionarie, ammenocchè per antenna non hai un chiodo.....vabbè, però andiamo per piccoli passi....ciaoo
Titolo: Re: Alan 100 plus - fischio in TX
Inserito da: granata - 21 Ottobre 2008, 23:20:30
 ciao swr  , ma per caso non e' che con una radio parli e con l'altra provi ad ascoltarti  ?
Titolo: Re: Alan 100 plus - fischio in TX
Inserito da: hafrico - 21 Ottobre 2008, 23:26:34
ciao swr  , ma per caso non e' che con una radio parli e con l'altra provi ad ascoltarti  ?

sarebbe il colmo...... dai non puo essere vero che sia così.... :rool: :rool: :rool:
Titolo: Re: Alan 100 plus - fischio in TX
Inserito da: SWR-17 - 22 Ottobre 2008, 11:40:19
Allora:
Il 100 plus ha iniziato a fischiare un bel giorno, durante una una uscita in montagna. I miei compagni, su altre BM mi hanno segnalato il problema. Ho provato subito a cambiare l'antenna ed il microfono con quelli dei miei amici, ma il fischio c'era sempre.
Qualche giorno fa, mi passano un Laf. Dyna 40 recuperato in soffitta per provare se funziona ancora. A parte un contatto sullo spinotto del microfono che lo manda in tx continua (risolto) sembra funzionare.
Allora provo la trasmissione/ricezione tra il 100 e il Laf, posizionandoli a 10 metri di distanza (ho sbagliato?) ed entrambi trasmettono con questo fischio continuo.
Puntualizzo che le antenne non sono un gran chè, ma in passato hanno sempre funzionato.
Ho anche un rosmetro (del quale ho capito abbastanza il funzionamento) ed un rosmetro-accordatore (per l'appunto un Lafayette SWR-17) del quale non sono riuscito a trovare un manuale di istruzioni, e quindi ho difficoltà ad usarlo.
Ciao e grazie.
Titolo: Re: Alan 100 plus - fischio in TX
Inserito da: SWR-17 - 27 Ottobre 2008, 16:14:26
Utilizzando le informazioni del forum sembra che il problema sia risolto.
Ho pulito tutti i contatti e connettori con il disossidante, rimontato l'antenna sulla sua base magnetica e posizionata al centro del tettuccio metallico dell'auto.
Con mia sorpresa ho rilevato un r.o.s. tra 1:1 e 1:1,2. Potenza in uscita 4,4 watt.
L'antenna è una Sirtel con almento 20 anni di vita (molla metallica alla base, stelo da 160cm x 4 di spessore, rivestito con una guaina di plastica).
Fatto un check con gentili radioamatori sul can.25: il fischio non c'è più.
 :abballa:
Ed ora spero di poter comprare un alan 48.
Grazie e saluti.
Titolo: Re: Alan 100 plus - fischio in TX
Inserito da: LuckyLuciano® - 27 Ottobre 2008, 17:25:07
Utilizzando le informazioni del forum sembra che il problema sia risolto.
Ho pulito tutti i contatti e connettori con il disossidante, rimontato l'antenna sulla sua base magnetica e posizionata al centro del tettuccio metallico dell'auto.
Con mia sorpresa ho rilevato un r.o.s. tra 1:1 e 1:1,2. Potenza in uscita 4,4 watt.
L'antenna è una Sirtel con almento 20 anni di vita (molla metallica alla base, stelo da 160cm x 4 di spessore, rivestito con una guaina di plastica).
Fatto un check con gentili radioamatori sul can.25: il fischio non c'è più.
 :abballa:
Ed ora spero di poter comprare un alan 48.
Grazie e saluti.



aaaaah meno male!!  :abballa:
Titolo: Re: Alan 100 plus - fischio in TX
Inserito da: nau - 05 Novembre 2008, 16:38:22
73 a tutti....era ora...  :grin:
Titolo: Re: Alan 100 plus - fischio in TX
Inserito da: TITANO - 05 Novembre 2008, 18:17:27
Cmq penso che i 4,4 watt che dici siano piu' del normale,potrebbe essere stato anche questo il problema considerando che si parla di radio obsolete.TITANO
Titolo: Re: Alan 100 plus - fischio in TX
Inserito da: SWR-17 - 06 Novembre 2008, 10:15:30
Secondo me, i 4,4 watt sono dovuti all'approssimazione dello strumento di misura.
Ma il 100 plus non fa parte della generazione cb a microprocessore?
Perché obsoleto?
Comunque finalmente ieri mi è arrivato un bel 48 vecchia serie  :abballa:
Ora posso cominciare a fare sul serio.
Ciao.