ROGERK.net - Radioamatori, CB & PMR forum

forum radioamatori => discussione libera => Topic aperto da: Yuri - 27 Gennaio 2017, 19:27:06

Titolo: PROBLEMA: Scatola echo galaxy EC-990
Inserito da: Yuri - 27 Gennaio 2017, 19:27:06
Buonasera a tutti... un piccolo consiglio se possibile... ho riacceso la mia piccola scatola echo e collegata alla radio ma appena pigio il tasto del microfono, il baracchino non va in RX... inizialmente sembra che la scatola vada perché i led lampeggiano a ritmo di echo solo che non va in trasmissione. Se metto il jack delle cuffie nella scatola echo, la mia voce si sente con echo e tutto, solo che la radio appunto non esce in trasmissione.. che puo esserle preso? Grazie in anticipo per i vostri consigli

inviato GT-I9301I using  rogerKapp mobile  (http://rogerkapp.rogerk.net)
Titolo: Re:PROBLEMA: Scatola echo galaxy EC-990
Inserito da: LuckyLuciano® - 27 Gennaio 2017, 22:51:28
Cosa vuol dire che hai "riacceso"?
che la usavi già su quella radio ed ora di punto in bianco non funziona più?
Titolo: Re:PROBLEMA: Scatola echo galaxy EC-990
Inserito da: Yuri - 28 Gennaio 2017, 07:03:50
Ciao Lucky. Si la usavo su questa radio 15 anni fa... si accende, i led vanno a ritmo di echo, la mia voce si sente nell'auricolare ma la radio non vá in trasmissione... non so perché...

inviato GT-I9301I using  rogerKapp mobile  (http://rogerkapp.rogerk.net)

Titolo: Re:PROBLEMA: Scatola echo galaxy EC-990
Inserito da: LuckyLuciano® - 28 Gennaio 2017, 09:30:00
Ciao Lucky. Si la usavo su questa radio 15 anni fa... si accende, i led vanno a ritmo di echo, la mia voce si sente nell'auricolare ma la radio non vá in trasmissione... non so perché...

inviato GT-I9301I using  rogerKapp mobile  (http://rogerkapp.rogerk.net)


controlla i collegamenti in primis.
Naturalmente spero che il solo microfono con la radio funzioni.
Titolo: Re:PROBLEMA: Scatola echo galaxy EC-990
Inserito da: Yuri - 28 Gennaio 2017, 10:45:06

controlla i collegamenti in primis.
Naturalmente spero che il solo microfono con la radio funzioni.
Si si, la radio funziona perfettamente con il microfono collegato direttamente al suo ingresso. Ora provo ad aprirlo e vedere se si fosse scollegato qualche filo. Casomai rifaccio una saldatura a stagno. Grazie mille.

inviato GT-I9301I using  rogerKapp mobile  (http://rogerkapp.rogerk.net)