banda radioamatoriale (patentati) > modi digitali

FT2 come nodo wiresx portatile - problema audio

(1/2) > >>

StratocasterDG:
Buongiorno a tutti,
Dunque questa è la configurazione del nodo portatile:
pc—>ft2 — (via rf) —> ft3
L’ft2 è collegato solo con l’scu 19 dato che vado solo in digitale.
Modalità PDN via rf settata correttamente.
Premo “X” sull’ft2 per collegarlo alla rete, tutto ok.
Poi però succede questo: se sintonizzo l’ft3 sulla frequenza ma NON lo collego al sistema wiresx, l’audio è riprodotto sull’ft3 senza problemi.
Nel momento in cui collego l’ft3 al sistema wiresx, esso non riproduce più l’audio (mentre sull’ft2 è attivabile e funziona senza problemi). I DG-ID sono settati correttamente; cosa mi sfugge? Perché non va l’audio quando l’ft3 si collega al sistema?

Un’ultima domanda a latere: ma è normale che l’ft2 non aggancia MAI i satelliti GPS? Ogni tanto ne rileva due, ma non fa il fix ovviamente e quindi usare l’aprs è un problema.

Grazie, ciao!


Inviato dal mio iPhone utilizzando RogerKApp

HAWK:
Ciao, ho tutte due le radio.

Non è normale per il 2 agganciare solo due satelliti e anche male...devi provare all'aperto, poi nel caso lo resetti e lasci senza PDN attivato, riprovi.

Il 3, usato bene in ferie, su vari sistemi e modi, non mi ha dato problemi di audio in TX.

IL settaggio è a pari merito DN...come convenzione, non WM o altro !?

Non è che riconosce lo speaker del PC finale come esponenziale e devi settare nel menu del PC una finestra dei suoni…(idea sbagliata lo so).

73'.

antonio1966:

--- Citazione da: StratocasterDG - 16 Agosto 2021, 11:17:32 ---Buongiorno a tutti,
Dunque questa è la configurazione del nodo portatile:
pc—>ft2 — (via rf) —> ft3
L’ft2 è collegato solo con l’scu 19 dato che vado solo in digitale.
Modalità PDN via rf settata correttamente.
Premo “X” sull’ft2 per collegarlo alla rete, tutto ok.
Poi però succede questo: se sintonizzo l’ft3 sulla frequenza ma NON lo collego al sistema wiresx, l’audio è riprodotto sull’ft3 senza problemi.
Nel momento in cui collego l’ft3 al sistema wiresx, esso non riproduce più l’audio (mentre sull’ft2 è attivabile e funziona senza problemi). I DG-ID sono settati correttamente; cosa mi sfugge? Perché non va l’audio quando l’ft3 si collega al sistema?

Un’ultima domanda a latere: ma è normale che l’ft2 non aggancia MAI i satelliti GPS? Ogni tanto ne rileva due, ma non fa il fix ovviamente e quindi usare l’aprs è un problema.

Grazie, ciao!


Inviato dal mio iPhone utilizzando RogerKApp

--- Termina citazione ---


Ciao, se ho capito quello che hai detto e che non senti l'audio? Ci devi collegare un microfono....va bene anche quello per pc...

StratocasterDG:
Ciao a tutti,
Dunque parto dal fondo: alla fine l’ft2 i satelliti li aggancia. Deve però stare ben bene all’aperto. È l’abitudine all’ft3 che più sensibile in questo senso e anche con qualche ostacolo sopra alla testa non da problemi.

Discorso audio: come dicevo l’ft2 è collegato al pc via scu. Nessun altro cavo perché il sistema che vado ad usare è solo digitale.
Quando collego l’ft2 al sistema wires x e successivamente ad una room, l’audio dall’ft2 va senza problemi. Quando lo imposto in modalità rf, ritrasmette la room e dalla seconda radio (l’ft3) impostata solo in frequenza, ascolto senza problemi. L’ft3 si ammutolisce nel momento in cui lo connetto al sistema wiresx. Dopo che si aggancia, mentre l’audio continua a funzionare sull’ft2 (che non mi servirebbe a nulla), smette di funzionare sull’ft3. Come se ci fosse un tone squelch non coincidente, per fare un paragone con l’analogico. Ma non c’è nessun tono impostato, come anche il dg-id è correttamente impostato su entrambe le radio. Forse una funzione GM sull’ft2 inavvertitamente attivata?


Inviato dal mio iPhone utilizzando RogerKApp

antonio1966:
La radio che utilizzi per il PDN (nodo) in realtà non dovresti sentire nulla, ti fa soltanto da nodo, NON PUOI UTILIZZARLO COME RICETRASMETTITORE CLASSICO.

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa