ROGERK.net - Radioamatori, CB & PMR forum

banda cittadina (27 mhz) => riparazione radio CB => Topic aperto da: mascalzone - 07 Maggio 2008, 08:35:20

Titolo: no audio su 48
Inserito da: mascalzone - 07 Maggio 2008, 08:35:20
73 a tutti  ho bun prob. sul mio 48 non esce audio  ... però dal int. audio esc  ma non arr. altop. ?
Titolo: Re: no audio su 48
Inserito da: LuckyLuciano® - 07 Maggio 2008, 09:02:22
Siamo sicuri che l'altoparlante è ok?
in cuffia senti tutto?
Titolo: Re: no audio su 48
Inserito da: devilx - 07 Maggio 2008, 11:04:39
per prima cosa vedi se l'altoparlante è collegato altrimenti provi con una cuffia nello spinotto EXT e ci fai sapere
Titolo: Re: no audio su 48
Inserito da: dukeluca86 - 07 Maggio 2008, 12:15:04
Ma ch cs è ch nn esc ? Nn ho capt ben, tropp sintet !
Dai sarà la cassa che si è rotta o un condensatore oppure la lo spinottino della cuffia che si è ossidato oppure rotto, dentro ha un meccanismo molto semplice per cui se c'è qualcosa in mezzo (spinotto cuffia, ma anche polvere o altro) non manda l'audio in cassa.
Titolo: Re: no audio su 48
Inserito da: tre-ciclo - 07 Maggio 2008, 18:26:21
73 a tutti  ho bun prob. sul mio 48 non esce audio  ... però dal int. audio esc  ma non arr. altop. ?
  :miiii: paghi un tanto a lettera?hai paura di consumare la tastiera?pensa solo che quelli che sono in grado di aiutarti,perchè ne hanno l'esperienza... sono dei "vecchietti"sopra gli"anta"..e non sono tanto abituati,anzi sono infastiditi,da messaggi come i tuoi ??? .....................venendo al problema tecnico...inserisci un microfono sicuramente efficente...poi, in am modula?ti sentono?...noi ti diamo le probabili cause..ma tu,quando hai tempo....rispondi mangio
Titolo: Re: no audio su 48
Inserito da: mascalzone - 12 Maggio 2008, 18:13:19
non arriva il segnale in uscita lò preso dopo l'integrato  funziona lò stesso un grazie a tutti  diciamo risolto .....