forum radioamatori > discussione libera

Alimentatore CEP in OverLoad

<< < (5/5)

bergio70:
il click che senti sembra indicare la presenza di un relè, poi tu hai l'alim. davanti, noi no.
che la cep abbia pensato di mettere in corto l'alim. come protezione mi sembra azzardato, più probabilmente un relè sconnette l'uscita.
dunque l'scr comanda il relè.... speriamo.
prova a staccarlo, se è lui tutto funziona come prima, ordini l'scr e quando lo avrai montato avrai tutte le protezioni originali.

HAWK:
Per i problemi di corrente su alimentatori che vanno in panne...ho sempre indicato ed usato una regola, 1 radio x 1 alimentatore...

Alimentare + radio con un alimentatore non è proprio bello, anche le radio spente vedono in ingresso una tensione, aprendo il coperchio, a radio spenta, si vede un led smd acceso...come nel FT950...per esempio.
Se c'è una scarica di corrente anomala, andremo a bruciare anche quelle spente...connesse allo stesso alimentatore.

Conosco O.M. che hanno avuto danni per questo motivo a radio spente e alimentatore impazzito.

Ma noto a volte che questa regola è disattesa, notando che nelle stazioni, si predilige 1 alimentatore + radio...una, poi la seconda che mi fa andare in cattiveria, tra virgolette, impilare le radio una sull'altra, senza un minimo di distanziamento anche solo un pannello da 1 cm.

Scambi di calore, corrente spersa trasdotta, macchie di piedini nel tempo, bolli da urto...strisce e graffi, AMATORI delle radio ??!!
Grazie.

1KT01:

--- Citazione da: 1KT01 - 10 Marzo 2022, 17:37:15 ---Immaginavo...

Comunque ne ho appena ordinati 2 da RS-online.

Vi farò sapere gli sviluppi intanto grazie a tutti !

--- Termina citazione ---
Alimentatore in perfette condizioni operative da oggi !


Grazie a tutti e.....


ON AIR 

Navigazione

[0] Indice dei post

[*] Pagina precedente

Vai alla versione completa