banda cittadina (27 mhz) > Colt

Elbex 80CH

(1/4) > >>

frecci@nera:
Ciao a tutti.
Ho un mitico Elbex 80 CH, che molti di voi sapranno è identico al mitico Colt mky 8000 gx, a parte il modulo echo e forse il BIP.
Ecco una foto per chi non lo conoscesse:




L'apparato è stato acquistato nei primi anni 80 e l'unico intervento è stato sostituire il finale(2SC1969) circa 10 anni fa. Tuttora funziona alla grande, a parte un piccolo difettuccio che non ho mai capito a cosa possa esser dovuto.
In pratica dopo circa 1s(forse anche meno) che si schiaccia la portante, si sente un rumorino in modulazione che non so ben descrivere (dovrei registrarlo). E' una sorta di relè che stacca e da lì in poi parte la modulazione. Come se la modulazione arrivasse leggermente più in ritardo rispetto alla portante.
A cosa può essere imputabile? Modulatore? Che io mi ricordi lo ha sempre fatto.
Grazie.

acquario58:

--- Citazione da: frecci@nera - 18 Settembre 2014, 18:23:35 ---Ciao a tutti.
Ho un mitico Elbex 80 CH, che molti di voi sapranno è identico al mitico Colt mky 8000 gx, a parte il modulo echo e forse il BIP.
Ecco una foto per chi non lo conoscesse:




L'apparato è stato acquistato nei primi anni 80 e l'unico intervento è stato sostituire il finale(2SC1969) circa 10 anni fa. Tuttora funziona alla grande, a parte un piccolo difettuccio che non ho mai capito a cosa possa esser dovuto.
In pratica dopo circa 1s(forse anche meno) che si schiaccia la portante, si sente un rumorino in modulazione che non so ben descrivere (dovrei registrarlo). E' una sorta di relè che stacca e da lì in poi parte la modulazione. Come se la modulazione arrivasse leggermente più in ritardo rispetto alla portante.
A cosa può essere imputabile? Modulatore? Che io mi ricordi lo ha sempre fatto.
Grazie.

--- Termina citazione ---
inizia a modulare dopo avere premuto il PTT...e non prima :dance: :dance:
dopo tanti anni adesso vuoi eliminare questo problema
lo fa con echo inserito oppure anche senza echo...
se é con echo inserito un leggero ritardo può esserci...
in ogni caso é la commutazione sul relè
se é ancora originale a parte il finale sostituito...tienilo così...non stare a pasticciare...ci sono pochi e rari ancora originali...

LuckyLuciano®:
senti una sorta di "boing" oppure "puììì"??
Dipende dal Relay. Dopo un pò di anni perde di precisione nel contatto. E' normale.

frecci@nera:

--- Citazione da: acquario58 - 18 Settembre 2014, 20:32:02 ---
--- Citazione da: frecci@nera - 18 Settembre 2014, 18:23:35 ---Ciao a tutti.
Ho un mitico Elbex 80 CH, che molti di voi sapranno è identico al mitico Colt mky 8000 gx, a parte il modulo echo e forse il BIP.
Ecco una foto per chi non lo conoscesse:




L'apparato è stato acquistato nei primi anni 80 e l'unico intervento è stato sostituire il finale(2SC1969) circa 10 anni fa. Tuttora funziona alla grande, a parte un piccolo difettuccio che non ho mai capito a cosa possa esser dovuto.
In pratica dopo circa 1s(forse anche meno) che si schiaccia la portante, si sente un rumorino in modulazione che non so ben descrivere (dovrei registrarlo). E' una sorta di relè che stacca e da lì in poi parte la modulazione. Come se la modulazione arrivasse leggermente più in ritardo rispetto alla portante.
A cosa può essere imputabile? Modulatore? Che io mi ricordi lo ha sempre fatto.
Grazie.

--- Termina citazione ---
inizia a modulare dopo avere premuto il PTT...e non prima :dance: :dance:
dopo tanti anni adesso vuoi eliminare questo problema
lo fa con echo inserito oppure anche senza echo...
se é con echo inserito un leggero ritardo può esserci...
in ogni caso é la commutazione sul relè
se é ancora originale a parte il finale sostituito...tienilo così...non stare a pasticciare...ci sono pochi e rari ancora originali...

--- Termina citazione ---
Ciao aquario e grazie della risposta :-)
Hai ragione, ma sono un tipo che ama la perfezione  :-D
E poi mi sono sempre chiesto per quale motivo debba farlo. Non c'entra l'echo, lo fa a prescindere. E' tutto originale.

@Luciano: grazie anche a te, diciamo che si avvicina un pò ad un "boing", hai presente tipo quando stai estraendo un tappo di sughero da una bottiglia di vino? :-D
Lo devo registrare e farvelo sentire...

acquario58:
é solo i contatti del relè  ...quello della modulazione é leggermente + piegato rispetto al contatto del PTT ..
praticamente quando sei già in tx si attiva la modulazione causando un suono tipo: Boing...
se ti metti con attenzione lo individui ed anticipare il contatto...
é un difetto che si può riscontrare anche sui Mic da base della Turner...a cui basta piegare le lamelle dei contatti sotto il PTT e si risolve...

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa