Elettronica e Radiotecnica > Microfoni

aiuto per cambio microfono 48 plus multi

<< < (4/4)

LuckyLuciano®:

--- Citazione da: ringhio84 - 29 Gennaio 2009, 13:04:36 ---no e slo intrasmissione e quando mi avvicino troppo sul microfono,,,non e che ho alzato i trimmer al massimo dei watt e della modulazione che strappo?????a proposito,,,con questi che ho alzato rischio qualcosa,,,dovrei cambiare i finalidi potenza per caso,,,perche in modulazione i esce con 15 watt?

--- Termina citazione ---


Troppo vicino non devi andare.
Vuol dire che satura un pò di modulazione.
Hai provato ad abbassare l'amplificazione o il micgain per vedere se lo fa ancora?

ringhio:
allora blitz,,,qui stiamo parlando del mo 48 plus multi ripeto multi,,,,,tu magari hai il 48 plus????la tua radio quanti pin ha????e poi dai un occhiata qua.......http://www.cbtricks.com/radios/alan/index.htm

ringhio:
Citato da: ringhio84 su 29 Gennaio 2009, 13:04:36
no e slo intrasmissione e quando mi avvicino troppo sul microfono,,,non e che ho alzato i trimmer al massimo dei watt e della modulazione che strappo??a proposito,,,con questi che ho alzato rischio qualcosa,,,dovrei cambiare i finalidi potenza per caso,,,perche in modulazione i esce con 15 watt?



Troppo vicino non devi andare.
Vuol dire che satura un pò di modulazione.
Hai provato ad abbassare l'amplificazione o il micgain per vedere se lo fa ancora?
 
 
 
in effetti ho abbassato la modulazione ed e a posto,,,questo perchè ho alzato i trimmer della modulazione e dei watt,,,un'altra cosa in modulazione mi esce con 15 watt,,ma solo con portante mi esce con dieci,,,è un problema????

ringhio:

--- Citazione da: ringhio84 - 03 Febbraio 2009, 18:13:48 ---Citato da: ringhio84 su 29 Gennaio 2009, 13:04:36
no e slo intrasmissione e quando mi avvicino troppo sul microfono,,,non e che ho alzato i trimmer al massimo dei watt e della modulazione che strappo??a proposito,,,con questi che ho alzato rischio qualcosa,,,dovrei cambiare i finalidi potenza per caso,,,perche in modulazione i esce con 15 watt?



Troppo vicino non devi andare.
Vuol dire che satura un pò di modulazione.
Hai provato ad abbassare l'amplificazione o il micgain per vedere se lo fa ancora?
 
 
 
in effetti ho abbassato la modulazione ed e a posto,,,questo perchè ho alzato i trimmer della modulazione e dei watt,,,un'altra cosa in modulazione mi esce con 15 watt,,ma solo con portante mi esce con dieci,,,è un problema????

--- Termina citazione ---

Navigazione

[0] Indice dei post

[*] Pagina precedente

Vai alla versione completa