Autore Topic: FTM 400 XDE HELP  (Letto 527 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline pendy66

  • Radio Operatore
  • *******
  • Post: 11
  • Applausi 1
    • Mostra profilo
  • Nominativo: iz2vit
FTM 400 XDE HELP
« il: 19 Aprile 2020, 22:55:28 »
Salve, è da 15 giorni circa che il mio apparato dopo un po'che è acceso si blocca, ho già provato, tramite menù, resettarlo ma nulla di fatto.
Qualcuno è già successo?
Accetto suggerimenti.
Grazie a tutti

inviato MI 9 using rogerKapp mobile



Offline HAWK

  • Radio Operatore
  • *******
  • Post: 2858
  • Applausi 140
    • Mostra profilo
    • E-mail
Re:FTM 400 XDE HELP
« Risposta #1 il: 20 Aprile 2020, 06:46:58 »
Ciao, se con reset da menu non ottieni nulla, devi reinserire il firmware e lo riporti di fabbrica realmente.

Offline pendy66

  • Radio Operatore
  • *******
  • Post: 11
  • Applausi 1
    • Mostra profilo
  • Nominativo: iz2vit
Re:FTM 400 XDE HELP
« Risposta #2 il: 20 Aprile 2020, 21:43:31 »
Ciao, se con reset da menu non ottieni nulla, devi reinserire il firmware e lo riporti di fabbrica realmente.
Grazie, ci provo e poi ti faccio sapere

inviato MI 9 using rogerKapp mobile



Offline HAWK

  • Radio Operatore
  • *******
  • Post: 2858
  • Applausi 140
    • Mostra profilo
    • E-mail
Re:FTM 400 XDE HELP
« Risposta #3 il: 21 Aprile 2020, 08:35:09 »
E cosa buona e giusta, i reset normali a volte non sono efficienti.
Ho anche io tale radio, che è molto ben impostata; ovvero a volte una radio con vari software, potrebbe dare noie di conflitti.

Il reinserimento dei firmware è sempre meglio a volte, riallinea nell' Hidden Menu e menu tutto a valori di fabbrica.

Per le memorie nessun problema con i backup su schede sd.