banda cittadina (27 mhz) > President

PRESIDENT LINCOLN

<< < (91/93) > >>

plotino:

--- Citazione da: acquario58 - 27 Dicembre 2021, 00:31:12 ---A quel prezzo  prendevo un Mic completo....

--- Termina citazione ---
addirittura Nino... e cmq funziona!

ho adattato la capsula originale Midland, almeno la soddisfazione personale di averlo aggiustato e mantenuto originale, il Lincoln è tornato a parlare!

grazie a tutti per i suggerimenti
'73
Luca

acquario58:

--- Citazione da: plotino - 29 Dicembre 2021, 08:57:50 ---addirittura Nino... e cmq funziona!

ho adattato la capsula originale Midland, almeno la soddisfazione personale di averlo aggiustato e mantenuto originale, il Lincoln è tornato a parlare!

grazie a tutti per i suggerimenti
'73
Luca

--- Termina citazione ---
su amazon....
https://www.amazon.it/Accessori-ricetrasmettitori-walkie-talkie-microfono-altoparlante/dp/B08ZMGGWMK/ref=sr_1_27?crid=3AOU80CNPRY2O&keywords=microfono+cb+4+pin&qid=1640796138&s=electronics&sprefix=microfono++cb%2Celectronics%2C100&sr=1-27

se poi ordini da siti cinesi..anche meno..

plotino:
Salve, posseggo da un annetto circa il Lincoln prima serie, diciamo vintage, da ieri ha iniziato a fare un difetto, dopo un po' che è acceso scompaiono tutte le scritte LCD dal display... 

Se spengo e riaccendo, ritornano ok, ma dopo qualche minuto scompaiono nuovamente.

L'apparato lo accendo spesso, anche lasciandolo in standby, senza antenna collegata, proprio per fargli "girare corrente" dentro,
Devo dire che da "freddo" alla prima accensione ho sempre notato una certa lentezza nel comparire le scritte del LCD, 
Che mi suggerireste? Grazie mille

Skypperman:

--- Citazione da: plotino - 27 Marzo 2022, 12:44:26 ---Salve, posseggo da un annetto circa il Lincoln prima serie, diciamo vintage, da ieri ha iniziato a fare un difetto, dopo un po' che è acceso scompaiono tutte le scritte LCD dal display... 

Se spengo e riaccendo, ritornano ok, ma dopo qualche minuto scompaiono nuovamente.

L'apparato lo accendo spesso, anche lasciandolo in standby, senza antenna collegata, proprio per fargli "girare corrente" dentro,
Devo dire che da "freddo" alla prima accensione ho sempre notato una certa lentezza nel comparire le scritte del LCD,
Che mi suggerireste? Grazie mille

--- Termina citazione ---
Che è arrivato il momento di fare il recap degli eletrrolitici.

plotino:

--- Citazione da: Skypperman - 04 Aprile 2022, 19:07:34 ---Che è arrivato il momento di fare il recap degli eletrrolitici.

--- Termina citazione ---
grazie per l'indicazione Alex, dovrò cercare qcuno di fiducia che non mi faccia pasticci allora... 

quindi potrebbe essere sempre colpa dei condensatori, il fatto che quando da TX lascio il ptt, per tornare in RX ci mette quasi un secondo di muto...?

 grazie mille
'73

Navigazione

[0] Indice dei post

[#] Pagina successiva

[*] Pagina precedente

Vai alla versione completa