banda cittadina (27 mhz) > riparazione radio CB

GUASTO BV2001 AUTOSCILLAZIONE

(1/1)

tonytex:
a qualcuno è mai capitato questo difetto?
potenziometro del delay perfetto. condensatori ceramici TUTTI sostituiti ( tranne quelli da 2Kv)   diodi di controllo del piccolo relé controllati pure.....
2 giorni che mi fa impazzire!
cosa puo essere? problema si ain AM che in SSB.....

'73

luciano100:

--- Citazione da: tonytex - 24 Ottobre 2018, 10:15:01 ---a qualcuno è mai capitato questo difetto?
potenziometro del delay perfetto. condensatori ceramici TUTTI sostituiti ( tranne quelli da 2Kv)   diodi di controllo del piccolo relé controllati pure.....
2 giorni che mi fa impazzire!
cosa puo essere? problema si ain AM che in SSB.....

'73

--- Termina citazione ---
Il guasto più complicato alla fine è sempre  la soluzione più semplice.
Cavi di collegamento ..tra apparato e lineare?

Se sono ok puoi mettere un rosmetro tra apparato e lineare?
Uhmm ..fammi ricordare.
Questo scherzo lo faceva con i miei autocostruiti, quando la piccola percentuale di RF ,prelevata all'out del TX (in lineare) non era abbastanza sufficiente ..oppure uno o più componenti (stadio commutazione ,)
erano alterati.
Vado a memoria: capacità 10 pf,
duplicatore a diodi,resistenza,base del transistor di commutazione...etc.
Anche il diodo in parallelo alla bobina mobile (quando è rotto in apertura) può
inviare extra tensione al transistor di commutazione ...

Rimango in ascolto con lo squalch aperto! Fammi sapere!!
Luciano


inviato K6000 Plus using rogerKapp mobile

SimoneRM:

--- Citazione da: tonytex - 24 Ottobre 2018, 10:15:01 ---a qualcuno è mai capitato questo difetto?
potenziometro del delay perfetto. condensatori ceramici TUTTI sostituiti ( tranne quelli da 2Kv)  diodi di controllo del piccolo relé controllati pure.....
2 giorni che mi fa impazzire!
cosa puo essere? problema si ain AM che in SSB.....

'73

--- Termina citazione ---

Ciao Tonytex, volevo domandarti come è andata a finire la problematica dell'autoscillazione sul BV2001.

Ho lo stesso problema sullo stesso amplificatore, e sto cercando la soluzione.

Sarebbe interessante leggere la tua esperienza.

Ciao,
Simone

Navigazione

[0] Indice dei post

Vai alla versione completa