banda radioamatoriale (patentati) > riparazione ricetrasmittenti radioamatoriali

Ameritron al811h

(1/3) > >>

Alberto67:
Salve a tutti, ho acquistato il p.a. usato semi nuovo, ho fatto tutti i collegamenti ma  non eroga potenza il relay funziona ma niente potenza.
Qualcuno può aiutarmi?

inviato M2003J15SC using rogerKapp mobile

FoxG7:

--- Citazione da: Alberto67 - 07 Novembre 2021, 13:58:59 ---Salve a tutti, ho acquistato il p.a. usato semi nuovo, ho fatto tutti i collegamenti ma  non eroga potenza il relay funziona ma niente potenza.
Qualcuno può aiutarmi?

inviato M2003J15SC using rogerKapp mobile



--- Termina citazione ---

Domanda ...per quale banda stai provando ? 

Sai accordare correttamente ? I valori da manuale son giusto un  riferimento....

Alberto67:
In tutte le bande ma più di 80 watt pilotando con 50w non li ho tirato fuori almeno che il wattmetro non dia i numeri

inviato M2003J15SC using rogerKapp mobile

IU2IDU:
Cerca la procedura di accordo sul sito di W8JI e ricorda MASSIMO CINQUE SECONDI DI TRASMISSIONE POI 15 SECONDI DI RIPOSO altrimenti facendo il primo accordo fai fuori le valvole in meno di un minuto.

Ho fatto la modifica con le 572b ed eroga (su carico fittizio) circa 800W con 60W di pilotaggio. Per restare entro la potenza legale ne bastano 35......ed era così anche con le 811A prima della modifica, ma avendo meno capacità di dissipare calore dovevo stare più attento.
Mi sono divertito con questo AMERITRON AL-811H per due anni.....è davvero un bel giocattolo! Basta stare molto attenti e capire come va trattato!

Regola i pigreco banda per banda in modo da adattare l’impedenza RADIO-AMPLI.

https://www.w8ji.com/al811h_and_811_tuning_supplement.htm

TRADUCI ED ESEGUI ALLA LETTERA! Se non ottieni la massima potenza può essere guasto...

73 Giulio IU2IDU

FoxG7:

--- Citazione da: Alberto67 - 07 Novembre 2021, 22:26:11 ---In tutte le bande ma più di 80 watt pilotando con 50w non li ho tirato fuori almeno che il wattmetro non dia i numeri

inviato M2003J15SC using rogerKapp mobile

--- Termina citazione ---

Penso sia un problema di errore sull' accordo, certo che 80 watt son proprio pochi, pilotando con 20-30 W (?)
Segui le indicazioni che ti ha riportato IU2IDU e mi raccomando....accordi brevi....purtroppo l' Ameritron ha questo difetto....un po' delicatuccio sotto questo aspetto

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa