banda radioamatoriale (patentati) > modi digitali

Problema Yaesu SCU-17

(1/4) > >>

serjo61:
Buongiorno, purtroppo la mia interfaccia rtx SCU-17 non funziona più.
Di punto in bianco non vengono più viste le porte com virtuali e quindi non funziona più in tx, mentre la parte scheda audio funziona e quindi in rx va bene.
Sistema operativo WIN 11, su cui ha funzionato benissimo per un paio di settimane, provata anche su un altro pc con installazione della periferica da zero, ma stesso risultato 
Qualcuno ha idea se posso recuperarla?
Ho contattato un noto servizio tecnico che mi ha risposto che si tratta di un problema di apertura delle porte del modem (???)
Se qualcuno può aiutarmi ne sarei felice.
Grazie.

paperik99:
Ciao Serjo,
prova a scaricare i driver nuovi. Ricordati quando si installano i nuovi driver devi scollegare la scu17 dal PC. Ti metto il link dove li puoi trovare
 https://www.silabs.com/developers/usb-to-uart-bridge-vcp-drivers

Ciao,
Alberto

serjo61:
Ti ringrazio, ho già provato con i nuovi driver ma niente da fare, non funziona. Per ora ho ordinato il cavo nuovo, vediamo se è li il problema, sennò  poi prendo un'interfaccia nuova

paperik99:
Ciao Serjo,
giusto per capire meglio il problema ,se entri nella gestione dispositivi del PC vedi le  due porte enhanced e standard? Mi sembra strano che salti una SCU 17(pero' c'è sempre una prima volta),l'unico problema che ho avuto con la mia è che pulendo la scrivania mi era uscito un pelo il cavo usb che va al PC e non trasmetteva controllato il cavo ed inserito bene ha ripreso a funzionare tutto. 

Ciao,
Alberto iu2ewy

serjo61:
No, purtroppo non vedo le due com, come scritto ho anche provato a cambiare pc, ma niente nemmeno su quello, proverò ad aprirla e vediamo se si vede qualcosa di cotto, anche s4 ne dubito molto

Navigazione

[0] Indice dei post

[#] Pagina successiva

Vai alla versione completa