forum radioamatori > la nostra stazione radio

rosmetri e yaesu ft-818nd

<< < (3/3)

IN3HJG Luca:

--- Citazione da: Vincenzo IZ2WMW (Brian) - 15 Maggio 2020, 21:32:07 ---Ma soprattutto come suggeriva Arnaldo, hai provato a ricalibarli usando la manopola cal e mettendo il pulsante sulla posizione fwd?

Ciao

--- Termina citazione ---
certo

IN3HJG Luca:

--- Citazione da: ik2nbu Arnaldo - 15 Maggio 2020, 21:28:41 ---Luca, le cose non tornano....su quali radio li hai visti funzionare ?

Faccio delle ipotesi:

a) te li hanno regalati guasti (basta che sia bruciato uno dei 2 diodi di rilevamento sulla testina di lettura)
b) stai commettendo qualche grossolano errore di setup su FT818 / cavetto di raccordo e collegamento difettoso

I finali dello yaesu FT818 sono super protetti, cosa ti indica lo strumento di bordo dello yaesu ?

Arnaldo ik2nbu

--- Termina citazione ---
lo strumento di bordo (che ho impostato su "swr" non mi segna nessuna tacca ma solo la lettera "W"

ik2nbu Arnaldo:
Guarda questo video:



In ricezione lettera S ed indicazione del segnale RX

In trasmissione hai lettera SW che indica il ros, se non hai ros o molto basso nessuna linetta si accende sul display.

Ma se stai uscendo con 500 mW non è detto che il tuo rosmetro CB da 10 watt fondo scala riesca a leggerela,

provato con 5 watt ? controllato che sei su antenna giusta ( fronte/retro)  ?

Metti il display FT818 in modalità lettura potenza TX (PO) , le linee si accendono ?

Arnaldo ik2nbu

Navigazione

[0] Indice dei post

[*] Pagina precedente

Vai alla versione completa