Autore Topic: PROBLEMI DEI PUNTINI KENWOOD TS 440  (Letto 13822 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline mentorade

  • Radio Operatore
  • *******
  • Post: 68
  • Applausi 10
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
  • Nominativo: IU6DBK
Re:PROBLEMI DEI PUNTINI KENWOOD TS 440
« Risposta #25 il: 17 Dicembre 2014, 20:36:13 »
Per confermare ai posteri, e a me stesso, la strada da seguire vi allego un link nel quale spiega ulteriormente la situazione; spero sia di aiuto :birra:
http://www.radio-amatori.it/forum/viewtopic.php?f=35&t=5188
Vi parlo dal mio intek m60 plus...goodmorning Vietnam!!


Offline Sucato45

  • Radio Operatore
  • *******
  • Post: 13
  • Applausi 0
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re:PROBLEMI DEI PUNTINI KENWOOD TS 440
« Risposta #26 il: 04 Febbraio 2017, 16:53:39 »
Il problema dei "puntini"  legato a un problema comune in tutti i kenwood 440.. Devi controllare se lo fain tutte le bande..e comunque il problema è dato alla colla presente nel vco del tuo 440.
http://www.radio-amatori.it/forum/viewtopic.php?f=35&t=5188
Buon lavoro ;)

Offline Skypperman

  • Radio Operatore
  • *******
  • Post: 5015
  • Applausi 168
  • Sesso: Maschio
  • Utente Antennista
    • Mostra profilo
  • Nominativo: 9AT119
Re:PROBLEMI DEI PUNTINI KENWOOD TS 440
« Risposta #27 il: 06 Febbraio 2017, 01:14:06 »
Il problema dei "puntini"  legato a un problema comune in tutti i kenwood 440.. Devi controllare se lo fain tutte le bande..e comunque il problema è dato alla colla presente nel vco del tuo 440.
http://www.radio-amatori.it/forum/viewtopic.php?f=35&t=5188
Buon lavoro ;)

Penso che nel frattempo l'amico abbia risolto... e forse cambiato anche radio!   8O 8O 8O
73, Alex - Skypperman
Un dollaro per la radio, 100 per l'antenna.

https://www.facebook.com/skypper.man     https://picasaweb.google.com/1SD019.alex       http://www.youtube.com/user/1SD019



Offline Console1969

  • Radio Operatore
  • *******
  • Post: 562
  • Applausi 103
  • Sesso: Maschio
  • Everywhere linked
    • Mostra profilo
Re:PROBLEMI DEI PUNTINI KENWOOD TS 440
« Risposta #28 il: 22 Marzo 2017, 14:18:43 »
Non posso che confermare che il problema è legato al VCO che va riallineato.
Solo a volte è necessario cambiare anche un condensatore sempre del circuito VCO.
Il problema è presente in tuttla la serie x40 di Kenwood e nel TS-790 (ove può presentarsi anche su una sola delle due bande), TS-711 e TS-811.
Parliamo di radio ormai trentennali e che qualche componente se ne derivi un pò dai suoi parametri fondamentali è più che giustificabile.
Comuque il difetto è ampliamente documentato anche da Kenwood stessa.

D.
Se non riesci ad uscire dal tunnel... Arredalo !
-----------------------------------------------------
RTX: ICOM YAESU KENWOOD ALINCO  STANDARD MOTOROLA :up:
Giocattoli: Baofeng Polmar Wouxun Puxing  MYT Leixen TTY Linton :down:


Offline Skypperman

  • Radio Operatore
  • *******
  • Post: 5015
  • Applausi 168
  • Sesso: Maschio
  • Utente Antennista
    • Mostra profilo
  • Nominativo: 9AT119
Re:PROBLEMI DEI PUNTINI KENWOOD TS 440
« Risposta #29 il: 24 Marzo 2017, 06:14:19 »
Il problema è presente anche nella serie X50 tranquillo, ho già sistemato diversi 450 e 850 con la capacità variabile deteriorata. Qualche volta bastava un pò di pulisci contatto e una scacciavitatà per eliminare l'ossido fra le lamelle, altre volte necessitava la sostituzione della capacità. Per fortuna la maledetta colla nella serie x50 non è più presente!
Problema simile presente anche negli Yaesu d'annata.

73
73, Alex - Skypperman
Un dollaro per la radio, 100 per l'antenna.

https://www.facebook.com/skypper.man     https://picasaweb.google.com/1SD019.alex       http://www.youtube.com/user/1SD019