ROGERK.net - Radioamatori, CB & PMR forum

banda cittadina (27 mhz) => ricetrasmettitori banda cittadina => Galaxy => Topic aperto da: sicri - 28 Marzo 2020, 23:25:44

Titolo: Galaxy saturn problema ai canali
Inserito da: sicri - 28 Marzo 2020, 23:25:44
Salve, ho riacceso oggi un galaxy saturn fermo da circa 20 anni.
Inizialmente la ricezione nella banda D (26.965-27,405) sembrava fosse ok, mi sono accorto però che in alcuni canali la frequenza è errata, mentre in altri è corretta.
Ad esempio nel canale 4 (27,005) trasmissione e ricezione funzionano, mentre ad esempio il canale 8 trasmette su 27.165. Girando la manopola dei canali, vedo che il numero del canale incrementa e decrementa regolarmenme, mentre la frequenza in molti canali rimane costante per poi riprendere a modificarsi.
Anche il selettore delle bande non funziona correttamente. Passando da D in C la frequenza sale a 28170, nella banda B scende sotto i 27 mentre la banda A è praticamente a 0.
La banda D riprende a funzionare (non correttamente) sui 27 solo se si passa da E a D, C poi ancora D per alcune volte. Anche il selettore dei +10kHz funziona in maniera anomala, la frequenza cambia in maniera casuale.
Quale potrebbe essere la/e causa/e?
Qualche condensatore partito?

grazie
Titolo: Re:Galaxy saturn problema ai canali
Inserito da: Aquila IU0OGA - 28 Marzo 2020, 23:47:25
Prima di tutto aprilo e dai una bella spruzzata di spray per i contatti ai commutatori e ai potenziometri. dopo ricontrolla il tutto.
Titolo: Re:Galaxy saturn problema ai canali
Inserito da: hafrico - 29 Marzo 2020, 11:55:34
DOPO AVER CONTROLLATO EVENTUALI FALSI CONTATTI, TI CONSIGLIO DI CONTROLLARE I DIODI VICINO E SOTTO IL PLL, HO AVUTO LO STESSO PROBLEMA CHE HO RISOLTO SOSTITUENDO UN DIODO SALDATO DALLA PARTE RAMATA SUL PLL, ERA INTERROTTO RIPRISTINATO QUELLO TUTTO E' TORNATO NORMALE.. MA  NON E' DETTO CHE IL TUO PROBLEMA SIA UGUALE AL MIO MA TI HO VOLUTO INFORMARE DELLA COSA.. BUONA DOMENICA
Titolo: Re:Galaxy saturn problema ai canali
Inserito da: Marcello iw9hli - 29 Marzo 2020, 17:43:44
scusa metti una foto così capiamo meglio
Titolo: Re:Galaxy saturn problema ai canali
Inserito da: sicri - 30 Marzo 2020, 19:31:18
Ciao e grazie che mi avete risposto!
ho seguito il consiglio di Aquila tw71; dopo aver dato una bella spruzzata (con WD4* specialist detergente contatti) le cose forse sono un pò migliorate.
Ora i canali scorrono e cambiano regolarmente ma solo se lascio attivo il testo dei canali alfa (+10kHz); ovviamente in questo modo però alcuni canali vengono saltati.
Se disabilito i canali alfa, abbassando il selettore, tornano i problemi.
La banda A sparisce, le altre hanno frequenze strane.
Credo quindi che il problema sia legato direttamente o indirettamente ai canali alfa.
Su internet ho trovato uno schema dell'intera base. Mi sono concentrato sulla parte relativa al cambio bande, ne allego una parte.
Probabilmente quando il selettore +10KHz evidenziato in giallo, apre il contatto, il filo evidenziato contrassegnato con la freccia rossa crea i problemi.

Per quanto riguarda il suggerimento di hafrico, non sono riuscito ad individuare i diodi, potresti gentilmente darmi qualche indicazione maggiore?

Se per caso qualcuno ha qualche altro suggerimento...
Grazie
ciao