Autore Topic: Kenwood ts-50 diminuisce potenza dopo pocchi secondi TX  (Letto 2424 volte)

0 Utenti e 1 Visitatore stanno visualizzando questo topic.

Offline LW1ELF

  • Orecchio di gomma
  • *
  • Post: 2
  • Applausi 0
    • Mostra profilo
    • E-mail
Kenwood ts-50 diminuisce potenza dopo pocchi secondi TX
« il: 06 Gennaio 2009, 15:12:21 »
Ciao a tutti.

Da un pò che giro torno a questo problema e non riesco a capire cosa lo genera.

Dunque...

Tanto in 10-50 o 100 w con antenna accordata correttamente, senza problemi di V o A in alimentazione, en tutte le bande, inizialmente il ts-50 trasmette nella potenza selezionata, per scendere lentamente la potenza fino a zero dopo pocchi secondi.
Noto che si riscaldano i disipatori e parte la ventolina interna.

Inizialmente pensavo alla protezione del automatica del ROS, ma di ROS ne ho 1.1-1.2 e sono sicuro che non ci sono problemi di assorbimento nella alimentazione. Ho aggiunto una ventole esterna per aumentare lo smaltimento del calorte generato -ma non vuol dire niente- il problema persiste ancora.

Gradisco consigli ed idee..!

73's

Leonardo


Offline hafrico

  • Radio Operatore
  • *******
  • Post: 23339
  • Applausi 254
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: Kenwood ts-50 diminuisce potenza dopo pocchi secondi TX
« Risposta #1 il: 06 Gennaio 2009, 15:20:48 »
SE HAI UN AMPEROMETRO SI CURAMENTE NOTERAI UN ASSORBIMENTO ANOMALO....

secodo me' hai un problema sullo sttadio finale ...chiaro...   devi controllare il bias... magari sara' stato malamente smanettato....

marcored24

  • Visitatore
Re: Kenwood ts-50 diminuisce potenza dopo pocchi secondi TX
« Risposta #2 il: 06 Gennaio 2009, 15:28:59 »
CONCORDO,quando gli stadi finali ne hanno buscate fanno questo lavoro-nn so se l'hai mai maneggiato,ma di serie non e' un difetto che si riscontra con frequenza--facci sapere-- :birra:


Offline hafrico

  • Radio Operatore
  • *******
  • Post: 23339
  • Applausi 254
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: Kenwood ts-50 diminuisce potenza dopo pocchi secondi TX
« Risposta #3 il: 09 Gennaio 2009, 18:47:38 »
come'  finita....  il 50ntino...è morto.....   lo compro io.....  :up: :up: :up: :up:

marcored24

  • Visitatore
Re: Kenwood ts-50 diminuisce potenza dopo pocchi secondi TX
« Risposta #4 il: 24 Marzo 2009, 15:08:41 »
mi sa che gli e' morto il 50ino e lui si e' dileguato-per il dispiacere---hi,naturalmente :birra:


Offline hafrico

  • Radio Operatore
  • *******
  • Post: 23339
  • Applausi 254
  • Sesso: Maschio
    • Mostra profilo
    • E-mail
Re: Kenwood ts-50 diminuisce potenza dopo pocchi secondi TX
« Risposta #5 il: 24 Marzo 2009, 15:22:03 »
mi sa che gli e' morto il 50ino e lui si e' dileguato-per il dispiacere---hi,naturalmente :birra:

fumo  di paglia.......    :sfiga: :sfiga:

marcored24

  • Visitatore
Re: Kenwood ts-50 diminuisce potenza dopo pocchi secondi TX
« Risposta #6 il: 25 Marzo 2009, 15:42:57 »
 :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen:   no,fumo di apparato  :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: :mrgreen: