ROGERK.net - Radioamatori, CB & PMR forum

banda cittadina (27 mhz) => riparazione radio CB => Topic aperto da: paolo0582 (IU6CND) - 07 Ottobre 2021, 21:10:07

Titolo: INTEK HANDYCOM 55S brucia autoparlanti !!
Inserito da: paolo0582 (IU6CND) - 07 Ottobre 2021, 21:10:07
Buongiorno a tutti,

Mi è stato portato da un amico un vecchio Intek Handycom 55s che apparente mentre sembra sordo, ma mi sono accorto che se inserisco una cuffia si sente.
L'ho smontato e semplicemente ho sostituito l'altoparlante, originale era tutto sciolto .
Senza pensarci troppo ne ho messo uno nuovo, sembrava funzionare ma dopo pochi minuti si sentiva puzza di bruciato e l'altoparlante è morto!!. 
Probabilmente passa una corrente continua....
Ho misurato il connettore del altoparlante in vdc misura 0,25v .
Altoparlante originale è 8hom 0.4w io ne avevo uno di pari dimensioni sempre 8hom ma 2w e si è bruciato!

Non riesco a trovare nemmeno uno schema, avete qualche idea?

Grazie a tutti Paolo 
Titolo: Re:INTEK HANDYCOM 55S brucia autoparlanti !!
Inserito da: Giona99 - 07 Ottobre 2021, 22:43:48
Ciao,
controlla con un oscilloscopio che non autoscilli l'integrato BF...In bocca al lupo!
Titolo: Re:INTEK HANDYCOM 55S brucia autoparlanti !!
Inserito da: paolo0582 (IU6CND) - 09 Ottobre 2021, 19:08:17
Ho controllato e sembra tutto regolare… Ma forse ho individuato il problema che non è nulla di sofisticato verifico e poi scrivo …
Titolo: Re:INTEK HANDYCOM 55S brucia autoparlanti !!
Inserito da: bergio70 - 09 Ottobre 2021, 20:24:56
Il condensatore in serie all'altoparlante??...

.


inviato Redmi Note 5 using  rogerKapp mobile  (http://rogerkapp.rogerk.net)

Titolo: Re:INTEK HANDYCOM 55S brucia autoparlanti !!
Inserito da: dattero - 10 Ottobre 2021, 10:47:24
novità??
Titolo: Re:INTEK HANDYCOM 55S brucia autoparlanti !!
Inserito da: paolo0582 (IU6CND) - 10 Ottobre 2021, 12:11:32
Si, ho aspettato un po’ prima di scrivere perché ho usato moltissimo la radio in ricezione ed anche in trasmissione per vedere se tutto era ok ma dopo più di 4 ore credo che sia tutto ok. Comunque il problema era una sciocchezza , sul coperchio posteriore della radio c’è il vano batterie dal quale partono i 2 cavi rosso e nero, il rosso era scoperto dalla colla protettiva ed anche sfilacciato e quando rimontati ci sono pochi millimetri dal jack della cuffia .  Durante l’alimentazione esterna su quel cavo rosso ci sono circa 9v che casualmente spostando la radio andava a toccare il +del jack friggendo l’altoparlante .  In conclusione ho risaldato bene i cavi ed isolati opportunamente .
A riprova della casistica dopo aver avvertito il mio amico della riparazione mi ha detto che in effetti il problema ( del silenzio) lo faceva se stava con il mattoncino in orizzontale( fino a quando non si è bruciato) , ma probabilmente in quella posizione  il cavo rosso cadeva verso il jack….
Non è una grande riparazione tecnica ma pure questa è andata….
Grazie a tutti
Titolo: Re:INTEK HANDYCOM 55S brucia autoparlanti !!
Inserito da: IW2OGQ - 10 Ottobre 2021, 16:24:27
Bravo comunque.
Grazie per la condivisione.
73 de Rick