News:

[emoji295] [emoji295] PUBBLCITA' MOSTRATA SOLO AI VISITATORI, REGISTRATI PER NON VEDERLA [emoji295] [emoji295] [emoji295]

Menu principale

Standard c 500

Aperto da Alex189, 23 Marzo 2024, 00:56:52

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

Alex189

Saluti a tutti


Chiedo un consiglio c'è qualcuno che ha avuto un problema su uno standard c 500 portatile di fine anni 80 "se non erro circa 1988" non avevo mai avuto il "piacere di aprirne uno" fatto veramente bene e ancora oggi a livello di qualità di componentistica e pcb a mio avviso dice la sua "a riparazione ultimata" posto delle foto per far capire cosa intendo.

Andiamo al mio "problema" ho un c500 sordo comincia a ricerevere a -77dBm in VHF e a -57 dBm in UHF ho fatto delle verifiche e ancora non sono riuscito a risolvere il problema, chiedo a qualcuno è giù successo o puoi darmi un proprio parere ?


Grazie 73 Alex


r5000

73 a tutti, ispeziona bene il circuito stampato, il difetto tipico degli elettrolitici che ossidano il circuito stampato è "quasi" sicuro, se sei fortunato ed è solo da riallineare i condensatori sarà bene sostituirli comunque perchè merita, poi adesso un'apparato bibanda cinese costa 20€ ma lo Standard c500 è un'altra cosa...
non dare da mangiare al troll    https://www.rogerk.net/forum/index.php?msg=858599

Alex189

Grazie r5000


Per il tuo intervento no non si tratta problema di condensatori sono tutti buoni senza nessuna perdita, devo fare qualche foto e postarla sempre un apparato "non so se questo o sono tutti i C 500" appena uscito dalla scatola intendo come pcb e componenti, per il resto si vede che è usato ma poi neppure tanto.

Vi tengo aggiornati su cosa mi invento per arrivare alla fine di questo problema, anche se una mezza idea la posso avere ma non so come verificarla ... e mi riferisco ai filtri IF che secondo me hanno qualche problema.

73 Alex