Alan 88 S instabile rx/tx

Aperto da madison, 17 Settembre 2022, 15:53:22

Discussione precedente - Discussione successiva

0 Utenti e 1 Visitatore stanno visualizzando questa discussione.

madison

buon giorno al gruppo ; radio destinata alla piattaforma ecologica recuperata in extremis,la radio dopo circa  20 minuti di accensione si ammutolisce sia in tx che rx la spengo per 5 minuti e poi riparte normale fino a "spegnersi" di nuovo,ho rifatto un po di saldature zona integrato mixer e vco ,sembrava tutto risolto ma il fenomeno si è ripresentato con radio in rx dopo circa mezz'ora di utilizzo ,la mia idea rimane sempre su una saldatura fasulla ...tutti i consigli sono graditi...73 Madison  premetto che la luce S-meter e il display canali rimangono comunque sempre illuminati


AZ6108

#1
Citazione di: madison il 17 Settembre 2022, 15:53:22
buon giorno al gruppo ; radio destinata alla piattaforma ecologica recuperata in extremis,la radio dopo circa  20 minuti di accensione si ammutolisce sia in tx che rx la spengo per 5 minuti e poi riparte normale fino a "spegnersi" di nuovo,ho rifatto un po di saldature zona integrato mixer e vco ,sembrava tutto risolto ma il fenomeno si è ripresentato con radio in rx dopo circa mezz'ora di utilizzo ,la mia idea rimane sempre su una saldatura fasulla ...tutti i consigli sono graditi...73 Madison  premetto che la luce S-meter e il display canali rimangono comunque sempre illuminati

gli elettrolitici sono tutti a posto ? Inoltre quei 30 minuti sono solo in ricezione o anche in tx ?
Violence is the last refuge of the Incompetent
Salvor Hardin

madison

dipende da come gli gira , l'ho appena stressata con 20 minuti di portante fissa e tutto è stato regolare ,dopo 5 minuti di sola rx la radio si è ammutolita ,misteri dell'elettronica

AZ6108

Citazione di: madison il 17 Settembre 2022, 17:44:52
dipende da come gli gira , l'ho appena stressata con 20 minuti di portante fissa e tutto è stato regolare ,dopo 5 minuti di sola rx la radio si è ammutolita ,misteri dell'elettronica

20+5 fa 25 ... e siamo vicini ai 30 di prima; secondo me è qualche componente in comune tra rx e tx posto tra l'antenna e lo stadio di ingresso/uscita, io inizierei da quelli
Violence is the last refuge of the Incompetent
Salvor Hardin


Skypperman

Classico problema da scoprire con gelo spry!
73, Alex - Skypperman
Un dollaro per la radio, 100 per l'antenna.

https://www.facebook.com/skypper.man     https://picasaweb.google.com/1SD019.alex       http://www.youtube.com/user/1SD019


Marco De Caprios

Problema simile avuto con un Alan18 e risolto rifacendo (2 volte !) tutte le saldature sotto il VCO ma ritarando anche la sua bobina.

inviato M2004J19C using rogerKapp mobile



madison

grazie Aquila per il suggerimento  ,a me era capitata invece con un Alan 48 poi risolto alla tua maniera ,perciò domani lo rimetto sotto i ferri e vediamo di risolvere la questione 73 al gruppo e buona Domenica ...Madison.


Rommel

Salve a tutti.

Potrebbe anche essere uno dei modi in cui si manifesta il difetto cronico di questi apparati che è il VCO.

Bisognerebbe vedere, con manuale di servizio alla mano, se quando si inceppa, le frequenze previste all'uscita del VCO sono presenti.

Potrebbe anche bastare andare a misurare con un semplice tester se nel TP3, nel periodo che funziona, è presente una tensione compresa tra 1,8 o 4,2 V (a seconda del canale selezionato) e se questa tensione varia al variare dei canali, poi ripetere la stessa misura quando si inceppa.
Se la tensione continua a variare come prima al variare dei canali allora il VCO potrebbe essere ancora OK altrimenti se diventa fissa a circa 5 V oppure 1V, scarrellando per i canali, potrebbe anche essere colpa del VCO, ma anche di altro.
In ogni caso sappiamo che è qualcosa che ha a che fare con il gruppo oscillatore a PLL.

Saluti a tutti da Alberto

madison

grazie Alberto per i tuoi suggerimenti sicuramente vi terrò informati ,tengo a precisare che per esempio oggi la radio è accesa in rx da tutto il pomeriggio senza dare segni di cedimento ,adesso mentre scrivo vedo di stressarla anche in tx ( 10 minuti di portante fissa e non fa una piega,tutto regolare )sono sicuro però che mi sta prendendo in giro  [emoji23] [emoji23] Cordialità 
                              Madison.

Marco De Caprios

Citazione di: madison il 18 Settembre 2022, 19:02:47
grazie Alberto per i tuoi suggerimenti sicuramente vi terrò informati ,tengo a precisare che per esempio oggi la radio è accesa in rx da tutto il pomeriggio senza dare segni di cedimento ,adesso mentre scrivo vedo di stressarla anche in tx ( 10 minuti di portante fissa e non fa una piega,tutto regolare )sono sicuro però che mi sta prendendo in giro  [emoji23] [emoji23] Cordialità
                              Madison.
Anche a me la prima volta aveva dato prova di funzionare senza intoppi, un pomeriggio intero accesa con un QSO serale di un paio di ore. Riposta in attesa di un riuso, dopo un mese alla riaccensione ha rifatto lo stesso scherzo ! Riaperta rifatte tutte le saldature di nuovo (togliendo anche quella benedetta cera colata nel lato saldature) e ritarato il VCO l'ho tenuta un pomeriggio e una notte accesa . Oggi l' ho ripresa dopo un paio di mesi e ha funzionato perfettamente in auto (anche se in FM mi dicono che la mod. non è delle migliori mentre in AM è ottima).

inviato M2004J19C using rogerKapp mobile


madison

#10
73'al forum ...ieri sera sembrava tutto ok invece problema si è manifestato ancora ,dai e dai era proprio una salatura zona VCO che mi era sfuggita causa che si trovava sotto un condensatore ceramico che la nascondeva,e guarda caso era proprio li la saldatura incriminata ,rimosso il condensatore rifatta la saldatura e la radio è da questa mattina che riceve e trasmette perfettamente. un grazie a tutti per i suggerimenti e dichiaro chiusa la discussione        Cordialità
                                        Madison

HAWK

MADISON,  se te ne serve uno ben funzionante, sai dove trovarlo, a prezzi umani...nel caso ti mando le foto e acceso.
[emoji106]

madison

[emoji1] anche il mio adesso è ben funzionante  [emoji341] [emoji12] [emoji12]